Actualización software Rt 1250

nucagroga

En rodaje
Registrado
11 Ene 2015
Mensajes
127
Puntos
28
Buenos días compañer@s.
Acabo de de dejar mi moto en el concesionario para la revisión de los 2 años.
Me comentan que tengo la última actualización del software, pero por otro lado tengo un compañero de trabajo con la misma moto y modelo y comprada el mismo mes ( Junio 2021 )
Y a el le han dicho lo mismo en otro concesionario.
Evidentemente mis dudas surgen cuando las dos numeraciónes del software son diferentes.
Os agradecería muchísimo si me pudierais aclarar el tema y si sabéis a ciencia cierta cual es el número de la última actualización de nuestras Rts del 2021.
Os paso mi actualización y la de mi compañero.
Muchas gracias.
 

Adjuntos

  • IMG-20230611-WA0006.jpeg
    IMG-20230611-WA0006.jpeg
    54 KB · Visitas: 168
  • IMG-20230607-WA0023.jpg
    IMG-20230607-WA0023.jpg
    71,9 KB · Visitas: 168
Última edición:
Buenas, yo acabo de dejar la mia también hoy y me han dicho que me pondrán la última. Mañana te digo cual me han puesto. Desde mi ignorancia creo que la última es la que empieza por 013. No creo que tengáis las mismas.
Un saludo
 
Yo llevé la mía para la revi de los 10000 y me la han actualizado por un tema de una campaña, luego miro que versión tengo que ni lo he mirado!
 
La 011_007_035 es de marzo de 2021

La 013_013_020 es la última, de diciembre de 2022
Muchas gracias calcatoupeiras.
Quedamos la espera de los compañeros que la tienen ahora mismo en el taller para que nos informen.
Por que según tu información la última actualización es de diciembre del 22
 
Yo llevé la mía para la revi de los 10000 y me la han actualizado por un tema de una campaña, luego miro que versión tengo que ni lo he mirado!
Interesante Yerati, estamos a la espera de la actualización de la campaña
 
Es la misma versión, me dijeron que la campaña del software era porque algunos modelos les había aparecido error en el ESA, que se encendía el testigo de alarma, o algo así me dieron a entender!
 

Adjuntos

  • IMG_2362.jpeg
    IMG_2362.jpeg
    62,6 KB · Visitas: 93
Es la misma versión, me dijeron que la campaña del software era porque algunos modelos les había aparecido error en el ESA, que se encendía el testigo de alarma, o algo así me dieron a entender!
Muchas gracias a tod@s por la información.
Cuando me la entreguen, si hay alguna novedad os lo hago saber. 😉
 
A mi me dijeron que algo del cambio y conectividad. A mi me hacía bastante ruido con el cambio Pro y ahora no me lo hace, desde luego casualidad no puede ser y algo hizo en mi caso.
Un saludo
 
Vengo de recoger la mia y me han puesto la última versión 013013020
 

Adjuntos

  • 59F7E709-9F90-4FB3-89DA-DCE75127B762.jpeg
    59F7E709-9F90-4FB3-89DA-DCE75127B762.jpeg
    111,3 KB · Visitas: 62
Yo he llamado para la revisión del segundo año, y me han dicho que había una campaña de actualización de software. Tengo cita para la semana que viene. Veremos cual me ponen, espero que la última
 
Yo tengo la revision el proximo martes. Miedo me da lo de la nueva actualizacion . La moto va de maravilla ahora mismo !!
 
Pues hoy después de 2 días en el concesionario me han devuelto la moto. Revisión 2º año y actualización software. Dicen que tardaron tanto porque la actualización era grande. Me han instalado la última 013_013_020.

No se las mejoras de la actualización, pero ahora tengo la alarma que se conecta sola una vez que apago la moto, y no me gusta. A ver si busco en el manual si hay alguna manera de ponerla solo cuando yo quiera, espero que se pueda. Porque por ejemplo, no me gusta irme de vacaciones y dejar la moto en el garaje de mi casa con la alarma conectada. Lo digo por la batería.
 
Pues hoy después de 2 días en el concesionario me han devuelto la moto. Revisión 2º año y actualización software. Dicen que tardaron tanto porque la actualización era grande. Me han instalado la última 013_013_020.

No se las mejoras de la actualización, pero ahora tengo la alarma que se conecta sola una vez que apago la moto, y no me gusta. A ver si busco en el manual si hay alguna manera de ponerla solo cuando yo quiera, espero que se pueda. Porque por ejemplo, no me gusta irme de vacaciones y dejar la moto en el garaje de mi casa con la alarma conectada. Lo digo por la batería.
Yo he llamado hoy para la revisión y me han dicho que tengo una actualización de software pendiente, tengo la vez para el día 7 de julio.............
 
Pues hoy después de 2 días en el concesionario me han devuelto la moto. Revisión 2º año y actualización software. Dicen que tardaron tanto porque la actualización era grande. Me han instalado la última 013_013_020.

No se las mejoras de la actualización, pero ahora tengo la alarma que se conecta sola una vez que apago la moto, y no me gusta. A ver si busco en el manual si hay alguna manera de ponerla solo cuando yo quiera, espero que se pueda. Porque por ejemplo, no me gusta irme de vacaciones y dejar la moto en el garaje de mi casa con la alarma conectada. Lo digo por la batería.
Has notado alguna diferencia?
 
Has notado alguna diferencia?
No la he podido probar mucho por problemas familiares. Lo que he notado, en negativo, a bote pronto:
- lo dicho anteriormente referente a la alarma, que se conecta automáticamente.
- cuando apago la moto, siempre con la radio encendida, al volver apagar la moto y encenderla otra vez, aparece radio off. Antes si estaba encendida, así aparecía.
- he tenido que volver a emparejar el móvil y el casco con la moto (lo veo lógico) antes de la actualización el móvil se conectaba directamente a la moto cada vez que la encendía (me aparecían los iconos, batería, símbolo del teléfono), ahora no, por lo que el casco no se conecta.

Espero que todo esto sea problema de configuración y que se pueda poner los ajustes como antes. A ver si mañana tengo un rato y me pongo a ver las distintas configuraciones que hayan.
 
No la he podido probar mucho por problemas familiares. Lo que he notado, en negativo, a bote pronto:
- lo dicho anteriormente referente a la alarma, que se conecta automáticamente.
- cuando apago la moto, siempre con la radio encendida, al volver apagar la moto y encenderla otra vez, aparece radio off. Antes si estaba encendida, así aparecía.
- he tenido que volver a emparejar el móvil y el casco con la moto (lo veo lógico) antes de la actualización el móvil se conectaba directamente a la moto cada vez que la encendía (me aparecían los iconos, batería, símbolo del teléfono), ahora no, por lo que el casco no se conecta.

Espero que todo esto sea problema de configuración y que se pueda poner los ajustes como antes. A ver si mañana tengo un rato y me pongo a ver las distintas configuraciones que hayan.
Buenas, la alarma la puedes desconectar en ajustes para que no se conecte sola.
 
No la he podido probar mucho por problemas familiares. Lo que he notado, en negativo, a bote pronto:
- lo dicho anteriormente referente a la alarma, que se conecta automáticamente.
- cuando apago la moto, siempre con la radio encendida, al volver apagar la moto y encenderla otra vez, aparece radio off. Antes si estaba encendida, así aparecía.
- he tenido que volver a emparejar el móvil y el casco con la moto (lo veo lógico) antes de la actualización el móvil se conectaba directamente a la moto cada vez que la encendía (me aparecían los iconos, batería, símbolo del teléfono), ahora no, por lo que el casco no se conecta.

Espero que todo esto sea problema de configuración y que se pueda poner los ajustes como antes. A ver si mañana tengo un rato y me pongo a ver las distintas configuraciones que hayan.
Creo que lo que comentas no es problema de la actualizacion del software, sino por se borran las opciones del TFT, por lo que tienes que volver a personalizarlas, por lo menos en el tema de la alarma y los emparejamiento, de la radio ni idea, no la tengo.
 
Que tal te fue??
MAL !!
A ver, solo me ha dado para venir del conce a casa y lo demas no he podido andar porque ha llovido y porque pillado en otros menesteres.
Mal porque no han hecho nada de lo que les pedi.
El faro en largas apunta al cielo ( me dicen que hay que regularlo con la maquina ) y no lo han solucionado
Se me enciende de vez en cuando un aviso de gestion de motor ( comprueban que es un sensor de posicion del arbol de levas ) y en los 40 kmts de venir del conce a casa , se me ha encendido :mad:
La tercera cosa que les pedi es que cambiaran el aceite de cardan ( aunque no le tocaba) porque tuvimos unas inundaciones , saque de milagro la moto del garaje, pero rode unos metros con el agua hasta los cilindros ... Pero dudo que lo hayan hecho despues de ver lo que ha pasado con las dos peticiones anteriores...
La moto funciona exactamente igual a como la deje. Lo que si tengo que hacer es volver a emparejar todo.
 
MAL !!
A ver, solo me ha dado para venir del conce a casa y lo demas no he podido andar porque ha llovido y porque pillado en otros menesteres.
Mal porque no han hecho nada de lo que les pedi.
El faro en largas apunta al cielo ( me dicen que hay que regularlo con la maquina ) y no lo han solucionado
Se me enciende de vez en cuando un aviso de gestion de motor ( comprueban que es un sensor de posicion del arbol de levas ) y en los 40 kmts de venir del conce a casa , se me ha encendido :mad:
La tercera cosa que les pedi es que cambiaran el aceite de cardan ( aunque no le tocaba) porque tuvimos unas inundaciones , saque de milagro la moto del garaje, pero rode unos metros con el agua hasta los cilindros ... Pero dudo que lo hayan hecho despues de ver lo que ha pasado con las dos peticiones anteriores...
La moto funciona exactamente igual a como la deje. Lo que si tengo que hacer es volver a emparejar todo.
Pero creo que nada de esto es causa de la actualización de software, que estás cosas ya estaban antes.
 
A mi me hicieron la actualización y no tube ningún cambio de TFT todo funciona igual q lo tenia
 
Yo de lo que me quejo es que han tenido la moto dos dias para que funcione exactamente igual a como estaba .
El software nuevo no ha solucionado nada
Todo el mundo suspirando por la actualizacion esperando algun milagro ,y total , que la moto corre frena y va exactamente igual que antes
 
MAL !!
A ver, solo me ha dado para venir del conce a casa y lo demas no he podido andar porque ha llovido y porque pillado en otros menesteres.
Mal porque no han hecho nada de lo que les pedi.
El faro en largas apunta al cielo ( me dicen que hay que regularlo con la maquina ) y no lo han solucionado
Se me enciende de vez en cuando un aviso de gestion de motor ( comprueban que es un sensor de posicion del arbol de levas ) y en los 40 kmts de venir del conce a casa , se me ha encendido :mad:
La tercera cosa que les pedi es que cambiaran el aceite de cardan ( aunque no le tocaba) porque tuvimos unas inundaciones , saque de milagro la moto del garaje, pero rode unos metros con el agua hasta los cilindros ... Pero dudo que lo hayan hecho despues de ver lo que ha pasado con las dos peticiones anteriores...
La moto funciona exactamente igual a como la deje. Lo que si tengo que hacer es volver a emparejar todo.
Pues vaya concesionario; anda, dinos donde ha sido para estar ojo avizor al tema
 
Pues despues de probarla bien le noto que circulando por ciudad a poca velocidad tengo que jugar mucho con el embrague me hace como pequeños tirones cosa que antes no me hacia, por lo demas bien como siempre
 
Yo también tuve que volver a conectar casco y móvil. Por fin puedo subir el volumen del casco! no con la rueda del manillar, sino con los controles del Sena. Antes de la actualización ni con uno ni con otro. Al menos ahora oigo el gps por encima de 40 km /h
 
Hola a todos......tenía problemas de conectividad con la TFT y el casco....(se conectaba cuando quería...y muchas veces no oía Spotify ni las indicaciones del navegador, problemas con el modo mapas, y además el poder poner en N el cambio de marchas me resultaba un poco tedioso.....) ahora me han instalado la nueva actualización del software.....la 013014020 y........ walá.....,funciona todo de maravilla.
Mi Rt1250 es de finales de Abril de 2021
Un saludo
 
Hola a todos......tenía problemas de conectividad con la TFT y el casco....(se conectaba cuando quería...y muchas veces no oía Spotify ni las indicaciones del navegador, problemas con el modo mapas, y además el poder poner en N el cambio de marchas me resultaba un poco tedioso.....) ahora me han instalado la nueva actualización del software.....la 013014020 y........ walá.....,funciona todo de maravilla.
Mi Rt1250 es de finales de Abril de 2021
Un saludo
La verdad es que la última va muy bien y sobre todo rápida!!
 
Hola

Acabo de estrenar RT del 2023 y, de momento, la app me ha funcionado bien.

1.- Uso un iPhone X que tenía para navegar en la moto anterior. Con temperaturas ambiente de +32, el teléfono informa que detiene la carga (inalámbrica) por exceso de temperatura. Pero no se apaga! Antes, llevándolo en exterior, si se apagaba(siempre en el peor momento ) Ósea, el ventilador de la guantera funciona

2.- habéis comentado que se puede configurar la navegación para que no te recalcule la ruta si te desvías del track, pero no encuentro esa opción en el menú de configuración. Alguna pista? Es una faena que te curres el track, hagas el gpx y que luego el navegador te lleve por donde le da

Gracias


Enviado desde mi iPhone utilizando Tapatalk
 
2.- habéis comentado que se puede configurar la navegación para que no te recalcule la ruta si te desvías del track, pero no encuentro esa opción en el menú de configuración. Alguna pista? Es una faena que te curres el track, hagas el gpx y que luego el navegador te lleve por donde le da
Esta opción yo no la conozco, al menos en android
 
No es una opción. Si inicias una ruta desde un punto diferente al de inicio, te pregunta si quieres ir al inicio o empezar desde donde estás. Pero si te desvias de la ruta lo que hace es recalcular para llevarte al siguiente waypoint
 
No es una opción. Si inicias una ruta desde un punto diferente al de inicio, te pregunta si quieres ir al inicio o empezar desde donde estás. Pero si te desvias de la ruta lo que hace es recalcular para llevarte al siguiente waypoint

Aclarado, gracias


Enviado desde mi iPhone utilizando Tapatalk
 
de paso que hice la revisión les dije que me actualizaran a esta ultima que pusiste La 013_013_020 . pero les salto que había una campaña para hacer esta actualización
 
Te ponen la 013 014 020 sí o sí y después no hay vuelta atrás.
 
Pues no es éso lo que me han dicho en el concesionario. Y el que me lo ha dicho, tanto una cosa como la otra, es amigo y responsable de taller.
 
Pues no es éso lo que me han dicho en el concesionario. Y el que me lo ha dicho, tanto una cosa como la otra, es amigo y responsable de taller.
no te pueden obligar a nada. Tú decides siempre que quieres hacerle y que no. Es tu responsabilidad
 
Efectivamente es tu responsabilidad, pero cualquier fallito que te de la moto lo achacaran a que el softw. no esta actualizado con lo que se lavaran las manos
 
si pero no... tiene que ser algo relacionado, si el motor gripa no van a decir que es por no actualizar, tienen que ser algo coherente, no cualquier cosa
 
Dirán lo que les convenga decir, si viene al caso. El asunto es que hay una actualización del sistema que BMW ha decidido que debe implementarse en mi moto EN GARANTÍA y así lo hará te guste o no. En su mano está lo que BMW decidirá hacer con mi moto si tiene algún problema en garantía sin la versión implementada porque yo me he negado a ello, sea cual sea el problema y me ponga yo como me ponga.
 
Dirán lo que les convenga decir, si viene al caso. El asunto es que hay una actualización del sistema que BMW ha decidido que debe implementarse en mi moto EN GARANTÍA y así lo hará te guste o no. En su mano está lo que BMW decidirá hacer con mi moto si tiene algún problema en garantía sin la versión implementada porque yo me he negado a ello, sea cual sea el problema y me ponga yo como me ponga.
Jajajajajaja
Así lo hará me guste o no? Jajaja... Prefiero ahorrarme la contestación a ese comentario.
Y creo que ya vas mal encaminado pensando en "me ponga yo como me ponga ". No hay que ponerse de ninguna manera, tan solo decir que quieres y no hay más, no te van a obligar a nada, así q con calma, se conversa mucho mejor
 
Arriba