bmw navigator vi

comando apache

Arrancando
Registrado
21 Ene 2013
Mensajes
58
Puntos
8
pues despues de 2 meses de uso inactivio de la moto tenia el gps puesto en el soporte e ido a conectar el gps y esta muerto puede ser que la bateria del gps haya caido no,lo entiendo si la moto esta conectada al cargador de bmw tendria que estar cargada la bateria pero no da señales ni de cargar la bateria del gps en la moto ¿teneis idea de lo que puede ser?
 

Transkru

Curveando
Registrado
8 Mar 2015
Mensajes
2.148
Puntos
113
Ubicación
Catalunya
Bueno, si se apaga contacto de la moto, el GPS no carga puesto en el soporte.
Se habrá quedado seco de batería , ponlo al PC, a ver si reacciona.
 

karaoke77

Allá vamos
Registrado
21 Abr 2014
Mensajes
947
Puntos
43
Ubicación
Barcelona
Ponlo mejor a corriente de cada, en solo carga 0,5A, con un cargador de móvil 1A mínimo, tenlo puesto toda la noche y ya verás como arranca bien.


Enviado desde mi iPhone utilizando Tapatalk
 

comando apache

Arrancando
Registrado
21 Ene 2013
Mensajes
58
Puntos
8
karaoke 77 gracias por el consejo lo puse anoche a cargar con cargador del movil y esdta como nuevo muchas gracias ya pensaba que habia muerto la bateria y habia que cambiarla
 

MecoMan

En rodaje
Registrado
20 Oct 2019
Mensajes
106
Puntos
28
Ubicación
Por todos lados
¿como teneis configurado el navegador para las opciones de carreteras a evitar, calculo de rutas, etc?
¿para evitar que te meta por caminos, no sería mejor poner como vehiculo el coche en lugar de la moto?
 
Arriba