Cardo Freecom 4+, por teléfono casi no me oyen

MecoMan

Acelerando
Registrado
20 Oct 2019
Mensajes
318
Puntos
43
Ubicación
Galicia
Acabo de comprar el intercomunicador CARDO FREECOM 4+, lo he instalado y probando la función de teléfono me dicen que casi no me escuchan, que se oye muy bajo.
Es un casco modular (HJC RPHA90) y tengo el micro delante de la boca, pegando con los labios.
Pienso que el micrófono no tiene ajuste de volumen, he revisado todo y no doy encontrado el problema, podeis echarme una mano?

Si es deficiencia de que el micrófono tiene poca ganancia, se podría instalar algún otro mejor (aunque esto sería el colmo para lo que cuesta este intercomunicador)
 

Lucio7

Acelerando
Registrado
8 Jun 2014
Mensajes
369
Puntos
63
Hola, yo tengo el smartpack y con la aplicacion de cardo o en la web entras en la parametrizacion, y ahi puedes modificar la sensibilidad del micro. Lo has mirado? Podrias tenerla baja.
 

toze1

Allá vamos
Registrado
8 Feb 2016
Mensajes
773
Puntos
63
Ubicación
Lisboa
mira si no tienes el micro hacia afuera
no hace mucho me pasó esto
resultó y no me escucharon
 

MecoMan

Acelerando
Registrado
20 Oct 2019
Mensajes
318
Puntos
43
Ubicación
Galicia
Hola, yo tengo el smartpack y con la aplicacion de cardo o en la web entras en la parametrizacion, y ahi puedes modificar la sensibilidad del micro. Lo has mirado? Podrias tenerla baja.
Lo he configurado con la app cardo connet, por la web no me conecta.
He puesto la sensibilidad de micro en ALTA pero siguen escuchandome muy bajito por teléfono, sin embargo con el intercomunicador piloto-pasajero se escucha perfectamente.
Tengo la versión Freecom 4+ DUO
 

toze1

Allá vamos
Registrado
8 Feb 2016
Mensajes
773
Puntos
63
Ubicación
Lisboa
esta señal blanca tiene que estar frente a la boca
El tuyo parece estar bien
Mira si no te queda bien cuando montaste
Jack puede no estar bien colocado
 

MecoMan

Acelerando
Registrado
20 Oct 2019
Mensajes
318
Puntos
43
Ubicación
Galicia
esta señal blanca tiene que estar frente a la boca
El tuyo parece estar bien
Mira si no te queda bien cuando montaste
Jack puede no estar bien colocado
El conector está bien, de hecho, como tengo la versión DUO, he probado con los 2 micros por si estaba mal.
Otra evidencia que el jack está bien es porque funcionando como intercomunicador casco-casco se oye perfectamente.

Es posible que en la moto, con ruido, etc, que se eleve la ganancia del microfono? es que las pruebas las estoy haciendo en el salón de casa.
 

PacoBiker

Allá vamos
Registrado
15 Sep 2016
Mensajes
927
Puntos
43
Ubicación
Galapagar
Hola compañero, yo probaría como te han comentado con otro teléfono, muchos todos los teléfonos tienen la opción de poder subir el volumen del micrófono de llamadas por Bluetooth.

V´sss
 

MecoMan

Acelerando
Registrado
20 Oct 2019
Mensajes
318
Puntos
43
Ubicación
Galicia
Gracias a todos por vuestras respuestas pero de momento el problema persiste.
He desemparejado y vuelta a emparejar intercomunicador-móvil, he probado llamando desde teléfonos distintos, he probado con el otro casco (tengo Freecom4+ DUO) y en todos los casos pasa lo mismo, que la conversación dentro del casco es perfecta pero el llamante dice que me oye claro pero muuuuy bajito.
Ya no se me ocurren mas pruebas para hacer, estoy probando 2 intercomunicadores distintos, teléfonos distintos para el mismo resultado.
¿Será normal entonces que el microfono del casco tenga tan poquisima ganancia y apenas amplifique la voz?
 

Mario_efg

Arrancando
Registrado
28 Jul 2020
Mensajes
1
Puntos
1
Ubicación
Chile
Hola, se que este post es de 2019 pero tengo el mismo problema, me gustaría saber si pudiste solucionarlo y como.
Gracias
 

GEAL

Arrancando
Registrado
16 Sep 2020
Mensajes
2
Puntos
1
Ubicación
Sunchales - Santa Fe
Hola, se que este post es de 2019 pero tengo el mismo problema, me gustaría saber si pudiste solucionarlo y como.
Gracias
 

MecoMan

Acelerando
Registrado
20 Oct 2019
Mensajes
318
Puntos
43
Ubicación
Galicia
Hola, se que este post es de 2019 pero tengo el mismo problema, me gustaría saber si pudiste solucionarlo y como.
Gracias
LO he solucionado cambiando de intercomunicador, el FIT-FOR-ALL de BMW, mas barato y se integra perfectamente con el sistema multimedia de la moto.
 

GEAL

Arrancando
Registrado
16 Sep 2020
Mensajes
2
Puntos
1
Ubicación
Sunchales - Santa Fe
Gracias MecoMan... en realidad me expresé mal, el problema es que cuando enciendo la moto hace interferencia y se escucha con mucho ruido. Con la moto apagada anda 10 puntos. Tenés alguna idea al respecto ? Saludos.
 

MecoMan

Acelerando
Registrado
20 Oct 2019
Mensajes
318
Puntos
43
Ubicación
Galicia
Gracias MecoMan... en realidad me expresé mal, el problema es que cuando enciendo la moto hace interferencia y se escucha con mucho ruido. Con la moto apagada anda 10 puntos. Tenés alguna idea al respecto ? Saludos.
no
 
Arriba