Consulta Técnica Cuadro de instrumentos F650ST del 1997

Ernestof650

Arrancando
Registrado
5 Jul 2020
Mensajes
9
Puntos
3
Ubicación
Granada
Buenos días desde Granada.

A mi F650ST del 97 le ha dejado de funcionar el cuentakilómetros. Todos los demás elementos del cuadro de relojes funcionan perfectamente (reloj analógico, cuenta revoluciones, velocímetro y cuentakilómetros parcial).

Ante esta situación, he pensado en dos soluciones:
1. Comprar un cuadro nuevo, o, al menos, la pieza del cuentakilómetros (246€ sólo el tacómetro aquí https://rkmotonet.com/recambio-nuevo-moto-bmw-tacometro-62112346412)
2. Comprar un cuadro de segunda mano, que he localizado en Wallapop (80€)

Supongo que la opción 1, es la más segura. Pero no sé si conviene la inversión, pudiendo reemplazar el cuadro al completo por un precio mucho menor. Aunque me preocupa que el cuadro de segunda mano tiene 80.000 kilómetros encima (y además es de la F650 ST del 2000 - la mía es de 1997), mientras que el mío tan sólo 31.000. Tal vez en unos miles de kilómetros, este cuadro también se estropea.

Otra opción sería continuar con el cuentakilómetros parcial, manteniendo un registro analógico de los kilómetros, y ahorrar ese dinero para arreglos de mayor calado.

¿Qué opinan? Tal vez a alguien se le ocurre una tercera opción - ¿tal vez se puede reparar el cuentakilómetros sin reemplazar nada?

Muchas gracias por leerme.

Saludos,
Ernesto.
 
Última edición:

coco68

Arrancando
Registrado
29 Feb 2020
Mensajes
24
Puntos
3
Ubicación
Barcelona
Mira el reenvio

Enviado desde mi SM-A515F mediante Tapatalk
Si fuera el reenvío, no le funcionaría el parcial ni el velocímetro.

Yo pienso que alguna parte del cuentakilómetros está rota, quizás un engranaje.

Saludos

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk
 

Frutas

Arrancando
Registrado
9 Oct 2020
Mensajes
42
Puntos
8
Ubicación
El puerto de santa maría
¿Has mirado si es cosa del cableado o conoectores? Supongo que sí, pero por recordar que no quede, ya que puede ser algo muy simple pero que a veces se nos pasa por alto.
 

Ernestof650

Arrancando
Registrado
5 Jul 2020
Mensajes
9
Puntos
3
Ubicación
Granada
Si fuera el reenvío, no le funcionaría el parcial ni el velocímetro.

Yo pienso que alguna parte del cuentakilómetros está rota, quizás un engranaje.

Saludos

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk
Efectivamente, me temo que el problema es un engranaje roto, pues cada X kilómetros, de repente, el cuenta kilómetros avanza un par de decenas de kilómetros, y luego queda estático durante un tiempo aleatorio (mientras que todos los demás relojes, siguen funcionando correctamente).
 

Ernestof650

Arrancando
Registrado
5 Jul 2020
Mensajes
9
Puntos
3
Ubicación
Granada
¿Has mirado si es cosa del cableado o conoectores? Supongo que sí, pero por recordar que no quede, ya que puede ser algo muy simple pero que a veces se nos pasa por alto.
¿A cuál te refieres? El que va del reenvío al reloj (desconozco el nombre técnico) parece funcionar bien, ya que el cuenta kilómetros parcial y el velocímetro, funcionan correctamente. Creo que como sugiere @coco68 la cosa va por un engranaje interno roto :-(
 

coco68

Arrancando
Registrado
29 Feb 2020
Mensajes
24
Puntos
3
Ubicación
Barcelona
¿A cuál te refieres? El que va del reenvío al reloj (desconozco el nombre técnico) parece funcionar bien, ya que el cuenta kilómetros parcial y el velocímetro, funcionan correctamente. Creo que como sugiere @coco68 la cosa va por un engranaje interno roto :-(
Si no te da miedo desmontar, puedes localizar a alguien que te haga el engranaje nuevo con una impresora 3D.

Saludos

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk
 
Arriba