Tutorial F800GT - Instalación toma USB

Nekstyle

En rodaje
Registrado
12 Sep 2019
Mensajes
109
Puntos
28
Ubicación
Madrid
Hola,

Estos días de vacaciones aproveché para instalar la toma USB en el salpicadero de mi F800GT 2017. Como no hay un tutorial específico en el foto para esta moto, eché unas fotos para poder compartirlo con vosotros.

Que se me ocurra, hay 3 formas de sacar una toma para USB:
  1. Sacarlo directamente desde la batería o el contacto con un robacorrientes: aquí habría que tener cuidado de sacarlo de un cable que corte la energía al quitar la llave, para no quedarmos sin batería. Además habría que protegerlo con un fusible para evitar cortocircuitos.
  2. Desde la toma lateral, con una chuche como esta: 1609062709614.png. Lo que no me gusta de esta opción es que hay que llevar el cable desde un lateral, y que la toma de mechero queda expuesta, con lo que por la vibración o dándole con la propia pierna se podría salir y caerse, por eso lo veo como una solución puntual, y no para llevarla siempre instalada. Lo bueno de esta opción es que es rápida y no requiere instalación, además de que va protegida por la centralita.
  3. Aprovechando la toma auxiliar de CANbus que nos pone BMW. La ventaja es que esta ya va enlazada al contacto (la centralita corta corriente a los pocos segundos de quitar la llave) y ya va protegida contra cortocircuitos por la propia centralita.

La opción que escogí yo es la Opción 3!

Lo que he usado:

  • Toma USB para el móvil + Cable a centralita: todavía no los he instalado, en los próximos días subiré "brico" y opinión, pero dejo los enlaces:
    • Cable: (creo que los hay más baratos, incluso alguien del foro que los fabrica, pero compré ese sin saberlo). He visto este en Wallapop también: https://es.wallapop.com/item/cable-can-bus-524508564
    • Toma USB: compré esta porque quería que fuera discreta, con tapa para la lluvia, y sin display ni nada llamativo. Hay mil similares en Aliexpress.
1607341521801.png
+
1607341502003.png




Una vez sabemos lo que vamos a hacer, y tenemos los cables, vamos al lío:

0. Antes de ponernos con la moto, hay que unir los terminales positivo y negativo del cable y de la toma USB (los cables vienen pelados). Yo los soldé con estaño y luego los protegí con termoretráctil.
1. Quitamos la tapa central que da acceso a la batería y el módulo de aire. (8 tornillos Allen, no recuerdo la medida)
2. Localizamos la toma auxiliar. Si nuestra moto es de 2017 en adelante y está de serie, la encontraremos aquí:
Toma auxiliar serie.jpg
Esta toma lleva un tapón que hay que quitar, y sustituir por nuestro cable canbus. En la siguiente foto se ve la toma sin tapón en segundo plano, y la terminación de mi cable en primer plano​
3. Conectamos toma y cable, y colocamos el conector (el cable que compré tiene unos surcos en el conector con una forma que engancha perfectamente en la toma del fusible verde que hay al lado):
IMG_20201225_132829.jpgIMG_20201225_132931.jpg
OJO!! En este paso sería interesante probar que efectivamente si arrancamos la moto y conectamos el móvil al USB, carga. Si no, es que en alguno de los pasos anteriores la hemos liado.​
4. Ahora pasamos el cable por donde nos interese, y buscamos un hueco para el conversor 12V/5V. Yo lo puse con un pequeño velcro adhesivo pegado a la parte superior de la entrada de aire:
IMG_20201225_135009.jpgIMG_20201225_135806.jpg
5. Colocamos la toma USB donde nos interese. En mi caso, la coloqué oculta sobre el chasis, en un lateral de la horquilla, también con velcro adhesivo, ya que no quería que llamase la atención:

Hay que tener en cuenta el giro completo del manillar, dependiendo de donde la coloquéis. Tiene que haber suficiente cable para permitir ese giro, sin tocar ninguna zona peligrosa.
IMG_20201225_135714.jpgIMG_20201225_135700.jpg
La cosa queda así:

IMG_20201225_140528.jpg


Espero que os sirva. Creo que es una cosa muy sencilla, pero viene bien tener las fotos antes de comprar los cables y de ponernos a quitar tapas.

Si alguien tiene alguna duda, aquí estamos!!
 

Edutxi

Allá vamos
Registrado
20 Feb 2018
Mensajes
649
Puntos
63
Ubicación
Bilbao
Yo tengo también directo a batería pero con un relé.
Sino te puede secar la batería

Enviado desde mi Mi 9 SE mediante Tapatalk
 

Nekstyle

En rodaje
Registrado
12 Sep 2019
Mensajes
109
Puntos
28
Ubicación
Madrid
Yo tengo también directo a batería pero con un relé.
Sino te puede secar la batería

Enviado desde mi Mi 9 SE mediante Tapatalk

Exacto. Yo por eso lo cogí de la salida auxiliar, así te olvidas de poner fusible, porque lo controla la centralita, y además no corres peligro de dejarte el móvil conectado con la moto apagada...
 

Edutxi

Allá vamos
Registrado
20 Feb 2018
Mensajes
649
Puntos
63
Ubicación
Bilbao
Yo en mi caso instalé la alimentación del navegador y unos focos led antiniebla, además de la toma USB (doble con voltimetro) y por eso lo hice directo con relé, ya que la toma auxiliar corta a partir de cierta intensidad.
Pero para una toma USB la instalación más limpia es a la toma auxiliar, esta claro.

Enviado desde mi Mi 9 SE mediante Tapatalk
 

Muare

Arrancando
Registrado
5 Nov 2019
Mensajes
56
Puntos
8
Ubicación
Coruña
Gracias por el brico. Yo lo tenía instalado directo con fusible y creo que voy a cambiarlo.


Enviado desde mi iPhone utilizando Tapatalk
 

Cyblo

Arrancando
Registrado
19 Mar 2021
Mensajes
14
Puntos
3
Ubicación
Madrid
Yo en mi caso instalé la alimentación del navegador y unos focos led antiniebla, además de la toma USB (doble con voltimetro) y por eso lo hice directo con relé, ya que la toma auxiliar corta a partir de cierta intensidad.
Pero para una toma USB la instalación más limpia es a la toma auxiliar, esta claro.

Enviado desde mi Mi 9 SE mediante Tapatalk
Edutxi cuando puedas pones una foto de donde pusiste el voltímetro con toma USB?
No tengo claro yo donde ponerla...
 

Edutxi

Allá vamos
Registrado
20 Feb 2018
Mensajes
649
Puntos
63
Ubicación
Bilbao
La llevo en el plástico negro lateral.

Enviado desde mi Mi 9 SE mediante Tapatalk
63150ec216d78784966f837d40d799d5.jpg
 

EduF900R

Arrancando
Registrado
3 Dic 2020
Mensajes
29
Puntos
8
Ubicación
Barcelona
Hola,

Estos días de vacaciones aproveché para instalar la toma USB en el salpicadero de mi F800GT 2017. Como no hay un tutorial específico en el foto para esta moto, eché unas fotos para poder compartirlo con vosotros.

Que se me ocurra, hay 3 formas de sacar una toma para USB:
  1. Sacarlo directamente desde la batería o el contacto con un robacorrientes: aquí habría que tener cuidado de sacarlo de un cable que corte la energía al quitar la llave, para no quedarmos sin batería. Además habría que protegerlo con un fusible para evitar cortocircuitos.
  2. Desde la toma lateral, con una chuche como esta: Ver el archivo adjunto 228702. Lo que no me gusta de esta opción es que hay que llevar el cable desde un lateral, y que la toma de mechero queda expuesta, con lo que por la vibración o dándole con la propia pierna se podría salir y caerse, por eso lo veo como una solución puntual, y no para llevarla siempre instalada. Lo bueno de esta opción es que es rápida y no requiere instalación, además de que va protegida por la centralita.
  3. Aprovechando la toma auxiliar de CANbus que nos pone BMW. La ventaja es que esta ya va enlazada al contacto (la centralita corta corriente a los pocos segundos de quitar la llave) y ya va protegida contra cortocircuitos por la propia centralita.

La opción que escogí yo es la Opción 3!

Lo que he usado:

  • Toma USB para el móvil + Cable a centralita: todavía no los he instalado, en los próximos días subiré "brico" y opinión, pero dejo los enlaces:
    • Cable: (creo que los hay más baratos, incluso alguien del foro que los fabrica, pero compré ese sin saberlo). He visto este en Wallapop también: https://es.wallapop.com/item/cable-can-bus-524508564
    • Toma USB: compré esta porque quería que fuera discreta, con tapa para la lluvia, y sin display ni nada llamativo. Hay mil similares en Aliexpress.
1607341521801.png
+
1607341502003.png




Una vez sabemos lo que vamos a hacer, y tenemos los cables, vamos al lío:

0. Antes de ponernos con la moto, hay que unir los terminales positivo y negativo del cable y de la toma USB (los cables vienen pelados). Yo los soldé con estaño y luego los protegí con termoretráctil.
1. Quitamos la tapa central que da acceso a la batería y el módulo de aire. (8 tornillos Allen, no recuerdo la medida)
2. Localizamos la toma auxiliar. Si nuestra moto es de 2017 en adelante y está de serie, la encontraremos aquí:
Esta toma lleva un tapón que hay que quitar, y sustituir por nuestro cable canbus. En la siguiente foto se ve la toma sin tapón en segundo plano, y la terminación de mi cable en primer plano​
3. Conectamos toma y cable, y colocamos el conector (el cable que compré tiene unos surcos en el conector con una forma que engancha perfectamente en la toma del fusible verde que hay al lado):
OJO!! En este paso sería interesante probar que efectivamente si arrancamos la moto y conectamos el móvil al USB, carga. Si no, es que en alguno de los pasos anteriores la hemos liado.​
4. Ahora pasamos el cable por donde nos interese, y buscamos un hueco para el conversor 12V/5V. Yo lo puse con un pequeño velcro adhesivo pegado a la parte superior de la entrada de aire:
5. Colocamos la toma USB donde nos interese. En mi caso, la coloqué oculta sobre el chasis, en un lateral de la horquilla, también con velcro adhesivo, ya que no quería que llamase la atención:

Hay que tener en cuenta el giro completo del manillar, dependiendo de donde la coloquéis. Tiene que haber suficiente cable para permitir ese giro, sin tocar ninguna zona peligrosa.
La cosa queda así:

Ver el archivo adjunto 228711


Espero que os sirva. Creo que es una cosa muy sencilla, pero viene bien tener las fotos antes de comprar los cables y de ponernos a quitar tapas.

Si alguien tiene alguna duda, aquí estamos!!
Muy buenas. Yo tengo una f900r y estaba investigando para instalar usb sin usar la salida lateral. Tengo preinstalado el soporte de navegador y siguiendo el cable da a esa conexión que has usado tu, can bus si no me equivoco . Algo que no había visto nunca , pero me echaba para atrás ver qué tenía tres entradas y para USB sólo necesitaría dos.
Compras esa pieza con los cables de salida, empalmas el cableado USB y listo, es correcto?
No pasa nada porque quede una salida al aire sin ningún cable ?
Gracias
 

Cyblo

Arrancando
Registrado
19 Mar 2021
Mensajes
14
Puntos
3
Ubicación
Madrid
Hola EduF900R, enhorabuena por tu adquisición, ya nos contarás si es muy distinta tu burra a la 800R

Yo compre en Wallapop el cable canbus a un tal Oscar y por 13€ te lo manda en un par de días a casa, el cable es de calidad y lleva fusible.

Lo he conectado a esa toma lateral y va de cine ya que se apaga lo he puesto extraíble con una conexión estanca para poder conectar lo que quiera ya que voy a montarle también un voltímetro con 2 tomas USB.

Lo que no sé es si empalmarlo a ese cable canbus para no llevarlo directamente a la batería y que la pueda agotar.

La instalación es sencilla, yo soy un patán y lo he conseguido en 20 mins...
 

EduF900R

Arrancando
Registrado
3 Dic 2020
Mensajes
29
Puntos
8
Ubicación
Barcelona
Hola EduF900R, enhorabuena por tu adquisición, ya nos contarás si es muy distinta tu burra a la 800R

Yo compre en Wallapop el cable canbus a un tal Oscar y por 13€ te lo manda en un par de días a casa, el cable es de calidad y lleva fusible.

Lo he conectado a esa toma lateral y va de cine ya que se apaga lo he puesto extraíble con una conexión estanca para poder conectar lo que quiera ya que voy a montarle también un voltímetro con 2 tomas USB.

Lo que no sé es si empalmarlo a ese cable canbus para no llevarlo directamente a la batería y que la pueda agotar.

La instalación es sencilla, yo soy un patán y lo he conseguido en 20 mins...
Hola Cyblo. Perdona pero no me queda claro, lo has instalado a la toma de "mechero" , a la batería o a donde? mi idea era quitar el soporte del gps que se alimenta a una toma canbus , coger este conector y empalmarle el conector USB con su propio fusible. lo que no se es que podía pasar al tener tres conectores el Canbus y el USB sólo dos cables.
 

joanantonifazer

Acelerando
Registrado
27 Ene 2019
Mensajes
243
Puntos
43
Ubicación
Granollers
Hola Cyblo. Perdona pero no me queda claro, lo has instalado a la toma de "mechero" , a la batería o a donde? mi idea era quitar el soporte del gps que se alimenta a una toma canbus , coger este conector y empalmarle el conector USB con su propio fusible. lo que no se es que podía pasar al tener tres conectores el Canbus y el USB sólo dos cables.
Mi canbus para alimentar el GPS solo lleva dos cables y el conector de la moto lleva tres. En mi caso no ha habido problema. conectar y listo.
 

EduF900R

Arrancando
Registrado
3 Dic 2020
Mensajes
29
Puntos
8
Ubicación
Barcelona
Mi canbus para alimentar el GPS solo lleva dos cables y el conector de la moto lleva tres. En mi caso no ha habido problema. conectar y listo.
Aquí teneís mi conexión. He sacado ya el soporte del gps, el conector que lleva tiene tres cables, el tuyo lleva para dos cables pero conecta con 3 pines? lleva sólo dos pines aunque se conecte a uno de tres pines? Perdonad tanta pregunta, lo que estoy encontrando por wallapop es de tres pines y tres cables, que supongo que a unas malas podría dejar el tercer cable sin conectar a ninguna parte.
Gracias compañeros.
Conexión.jpgConector moto.jpgConector GPS.jpgConector GPS2.jpg
 

EduF900R

Arrancando
Registrado
3 Dic 2020
Mensajes
29
Puntos
8
Ubicación
Barcelona
He probado a coger el de este enlace , dos pines - dos cables.
Cuando haga la instalación os contaré resultados.
 

Nekstyle

En rodaje
Registrado
12 Sep 2019
Mensajes
109
Puntos
28
Ubicación
Madrid
Hola @EduF900R , el CAN bus lleva 3 hilos (y 3 pines) porque el sistema lleva alimentación 12V (cables laterales) y control (cable central), este último es para poder hablar con las unidades que se conectan a la centralita.

En nuestro caso, sólo nos interesa la alimentación, puesto que no vamos a intercambiar datos con la centralita, por eso en muchos casos eliminan el 3er hilo, y también el 3er pin del conector. El que has comprado va a funcionar perfectamente. Si hubieras comprado uno con 3 hilos y/o 3 pines, funcionaría igual, pero el tercer hilo no se estaría utilizando.
 

EduF900R

Arrancando
Registrado
3 Dic 2020
Mensajes
29
Puntos
8
Ubicación
Barcelona
Gracias @Nekstyle ! me gusta saber el porque de las cosas xD
Y con este conector nunca va a tirar de la batería mientras que la moto esté apagada, no?
 

Nekstyle

En rodaje
Registrado
12 Sep 2019
Mensajes
109
Puntos
28
Ubicación
Madrid
Correcto. La centralita controla los consumos del CAN bus. Si conectas algo a esa toma, tendrá 12V mientras la moto esté encendida, y cuando la apagues, seguirá alimentándolo 1 minuto más o menos, ese minuto sí tira de batería, pero luego se corta automáticamente.
 

Mabasama

Arrancando
Registrado
28 Mar 2021
Mensajes
9
Puntos
3
Ubicación
Madrid
Buenas

Pues yo compré este para enchufar y listo

Y en una F800 Gt no me ha funcionado. El caso es que el CanBUs no está donde has indicado, sino pegado al cable derecho de la batería, también es cierto que es una 2015.

Al final optaré por uno directo a batería.
 

Nekstyle

En rodaje
Registrado
12 Sep 2019
Mensajes
109
Puntos
28
Ubicación
Madrid
Sí, en los modelos anteriores a 2017 la toma no está en el mismo sitio. Si lo haces sería bueno que subieras una foto por aquí del lugar de la toma, para que la gente lo tenga claro.
Gracias!
 

Mabasama

Arrancando
Registrado
28 Mar 2021
Mensajes
9
Puntos
3
Ubicación
Madrid
Sí, en los modelos anteriores a 2017 la toma no está en el mismo sitio. Si lo haces sería bueno que subieras una foto por aquí del lugar de la toma, para que la gente lo tenga claro.
Gracias!

Creo además que el canbus de las anteriores a 2017 es diferente, por eso no me funciono. Vamos que he tirado el dinero en ese cable.

Cuando haga la instalación del directo a batería saco fotos y lo subo.
 

Edutxi

Allá vamos
Registrado
20 Feb 2018
Mensajes
649
Puntos
63
Ubicación
Bilbao
Creo que en lo últimos modelos la conexión auxiliar estaba en un soporte encima de la batería.
Ojo que los que tienen instalación del soporte de GPS de BMW esta ocupada esa toma.
Sobre ese cable con la toma usb, si el conector al canbus enganchaba, es muy raro que no te funcione. Igual el problema estaba en el transformador.

Enviado desde mi Mi 9 SE mediante Tapatalk
 

Nekstyle

En rodaje
Registrado
12 Sep 2019
Mensajes
109
Puntos
28
Ubicación
Madrid
Creo además que el canbus de las anteriores a 2017 es diferente, por eso no me funciono. Vamos que he tirado el dinero en ese cable.

Cuando haga la instalación del directo a batería saco fotos y lo subo.
La conexión debería ser la misma, y el canbus también... Suena a que el cable estaba defectuoso.

Si tienes un polímetro, es tan fácil como arrancar la moto y medir en bornes de la toma auxiliar. Deberías tener 12V. Si tienes 12V, es el cable que compraste, que es defectuoso. Si no hay 12V, hay un problema del can o de la propia toma.
 

Mabasama

Arrancando
Registrado
28 Mar 2021
Mensajes
9
Puntos
3
Ubicación
Madrid
Pues como devolver el cable me va a salir caro, lo he abierto parece todo correcto, salvo que tenía un punto de estaño suelto, lo mismo hacía contacto, esta tarde lo probaré.

Os dejo unas fotos del trasformador y el conector al Can Bus
IMG_20210415_094344.jpgIMG_20210415_095320.jpg
 

Mabasama

Arrancando
Registrado
28 Mar 2021
Mensajes
9
Puntos
3
Ubicación
Madrid
Lo he vuelto a intentar y nada,

Esta es la toma que hay en mi moto, no se si es esta o hay otra que tengo que buscar.
IMG_20210414_164439.jpg
 

Mabasama

Arrancando
Registrado
28 Mar 2021
Mensajes
9
Puntos
3
Ubicación
Madrid
No tengo voltimetro, tengo que hacerme con uno. Pero no se si eso es al canbus u otra toma.
 

Nekstyle

En rodaje
Registrado
12 Sep 2019
Mensajes
109
Puntos
28
Ubicación
Madrid
Desde luego, no se parece en nada a la toma auxiliar de la 2017... De hecho, le falta el pin central que debería llevar (aunque nosotros no lo usemos).

También me da la sensación de que tu conector hembra no tiene posición, no? Es decir, en el conector de la 2017 no podías equivocarte de polaridad, porque tiene una forma que te obliga a conectarlo bien. Me da la sensación de que el tuyo lo puedes conectar al revés y no te darías cuenta. Esta puede ser otra razón de que no te funcione.

Creo recordar que, en las anteriores a 2017, la toma auxiliar no estaba tan a mano como en las nuevas, y que había que rebuscar en los laterales de la moto. A ver si la que estás usando no es, y tienes otra por ahí escondida...
 

EduF900R

Arrancando
Registrado
3 Dic 2020
Mensajes
29
Puntos
8
Ubicación
Barcelona
Gracias @Nekstyle ! me gusta saber el porque de las cosas xD
Y con este conector nunca va a tirar de la batería mientras que la moto esté apagada, no?
Hola compañeros.
Hice la instalación finalmente. Muchas gracias por la info compartida. Os dejo el resultado.
Me compré este USB de PUIG
https://puig.tv/es/tuning-motos/accesorios/toma-de-carga?bike=8378
y por wallapop el canbus
Ambos llevaban fusible, asi que a la hora de hacer el empalme quité el del canbus y dejé el original de PUIG.
Una vez hecho eso, ningún misterio, buscar donde más me convenciera colocarlo y despues peinarlo con unas bridas.

IMG_0124.jpgIMG_0125.jpgIMG_0123.jpgIMG_0122.jpgIMG_0127.jpg


Lo dejé en el manillar, pero más adelante creo que lo esconderé más. Cómo alguién mencióno anteriormente, este conector mantiene la corriente durante 1 minuto aproximadamente una vez la moto esté apagada. Después corta, por si alguno tiene dudas y su USB no tiene luces.


IMG_0128.jpg
 

Mabasama

Arrancando
Registrado
28 Mar 2021
Mensajes
9
Puntos
3
Ubicación
Madrid
Bueno, comentaros que efectivamente esa no era la toma, le dediqué tiempo el domingo y logré instalarlo.

Escribí a los de NippyNormans y me han mandado gratuitamente otro así que si alguien lo necesita que me escriba por privado.

Es este:
 
Arriba