Mi F800 S del 2006 no pasa la itv por humos.

harleytotinson01

Arrancando
Registrado
10 Ene 2015
Mensajes
6
Puntos
0
Buenas, soy nuevo en el foro y me he aventurado a hacheros una consulta sobre este problemita.

Después de ir a la BMW por no pasar la itv, probar y probar cosas en la casa, me confirman después de pasar por caja, claro, que el problema está en la centralita, -debe de estar dañada- me dicen y hay que sustituir. Me pongo a buscar una de segunda mano, porque no estoy dispuesto a pagar casi 800 euros por una nueva, y me envían una de Austria a un precio mucho más razonable para hacer una clonación.

Localizo un taller especializado en Fuenlabrada y les cuento lo que me habían dicho en la BMW, después de clonar y cambiarla, sigue dando altos los gases de escape, vamos que no paso la itv ni por asomo. Descartados boquerel de entrada de aire (fallo común según me dicen), catalizador, sonda lamba, ¿que puede ser?.

Por suerte pasé la itv donde un conocido y dispongo de tiempo para encontrar la causa. También he quedado con el del taller para que haga un chequeo de componentes electrónicos y demás, pero no he podido ir todavía.

Agradeceré bustos comentarios, porque estoy muy perdido. La moto va muy bien y gasta como siempre, aunque yo la compré de segunda mano.

P.D.:"La BMW donde me la colaron es la de la carretera de Burgos"
 

ovidio_R

Curveando
Registrado
28 Nov 2011
Mensajes
1.741
Puntos
63
Ubicación
estoy cerca
has entrado en un tema bastante amplio, ya que cuando un motor tira mas gases de la cuenta intervienen muchos factores a verificar,hay tambien olores caracteristicos de gases de escape los cuales te delatan si ,o mejor dicho te orientan para buscar una averia;tambien tenemos los colores de los gases si los hay,tambien son indicativos del origen de la averia,.
si la has llevado a la bmw se supone que ya le han verificado los sensores de temperatura de admision(fundamentales para enrriquecer la mezcla en frio)si hay averia en uno de ellos la mezcla no se regula correctamente ya que la info que le envia a la centralita es erronea.
inyecctores,reglaje de valvulas,juntas de culatas ,segmentos gastados o pegados,a una ultima cosa en algunas unidades de la RT del 2010 se a dado el caso de no tener cojones de graduarle el relenti para sincronizarla en baja y todo a sido por falta de una acctualizacion en el sofware de la centralita.
 

Dibi

Curveando
Registrado
8 Ago 2014
Mensajes
4.122
Puntos
113
Si se la compraste a BMW hace menos de un año tienes garantía, tira de ella.
 

harleytotinson01

Arrancando
Registrado
10 Ene 2015
Mensajes
6
Puntos
0
Gracias por la información ovidio_R, como comentas, se supone que en la BMW verificaron todos los sensores y demás. Me sorprendió cuando me dijeron que lo último que habían hecho fue cambiar la centralita por otra de otra moto (cosa que pone en el manual de taller que no se debe hacer puesto que va emparejada a la del abs y al cuenta kilómetros y se pueden bloquear), y que fué cuando daban bien los gases. En el sitio donde la reprogramaron, le metieron el último firmware para esta moto, y aun así los hidrocarburos no bajaron de 2.0. También decir que coincidió con las vacaciones de verano y los de la BMW estaban en cuadro y fueron probando cosas. En cuanto a los humos, nada de nada, huele más a gasolina. Lo único que se me ocurre es hacerle un reglaje de válvulas aunque todavía no le toca puesto que tiene 32000Km. En cuanto a los segmentos, leí una prueba de esta moto en la que después de 80000Km desmontaban el motor y efectivamente, los segmentos y los cilindros estaban bastante deteriorados para esos Km. Revisaré la compresión. Ya comentaré cuando la lleve al taller lo que era al final, si lo encuentran.

Gracias y saludos.
 

Felisuk

En rodaje
Registrado
23 Nov 2014
Mensajes
124
Puntos
18
Ubicación
Alcala de Henares
Haber yo hago mis cositas en repro de coches, si en la bmw te dijeron que la centralita es la causante tendran sus motivos, una centralita se compone de varios mapas si por casualidad se altero alguno de los mismos si hacemos una copia tendremos el mismo fallo en la segunda poner una version diferente no quiere decir que cambiemos todos los parametros,
la moto puede tener algun sensor que no corresponda a la centralita ( sin dar fallo ) puede ser un inyector que gotee y alguna otra cosa.
pero siendo un poco pesimista empezaria por comprobar motor y comprobar que son reales los km.
Saludos y suerte
 

harleytotinson01

Arrancando
Registrado
10 Ene 2015
Mensajes
6
Puntos
0
La moto cuando la compré acababa de pasar la itv, 2 años después me encontré el percal. La moto siempre ha andado bien, y el consumo, aunque no hago casi carretera, siempre ha sido el mismo. Vamos, que no notaba nada raro.
 

harleytotinson01

Arrancando
Registrado
10 Ene 2015
Mensajes
6
Puntos
0
Pues lo chequearon todo en la BMW, se supone. Por cierto, hay campaña para revisar y cambiar el buje trasero defectuoso que todos sabemos que tienen estas motos. Llamé a BMW y efectivamente, ahora mismo esta con ello. Espero que os sirva esta info.
 
Arriba