Musica lenta a traves del Bluetooth del TFT

tribulete72

Arrancando
Registrado
5 Feb 2020
Mensajes
31
Puntos
8
Ubicación
Madrid
Hola. Saludos al foro.

Hace una semana que tengo mi nueva R 1200 GS con TFT y y me pasa una cosa muy rara con la conexion bluetooth. Conecto el movil (Xiaomi A2) a la TFT, conecto el intercom (Sena) y la musica suena lenta. No entrecortada, suena mas lenta de lo normal. Es muy raro.

He probado a conectar otro intercom e incluso un altavoz bluetooth y pasa lo mismo. He probado a usar otro movil y va bien , pero mi movil tambien va bien con cualquier otro dispositivo. Si reproduzco musica directamente del movil al altavoz , funciona perfectamente.

Otra pregunta: ¿Si conecto dos intercom a la TFT, ambos pueden hablar entre si o solo es para oir la misma musica pasajero y conductor?

Un saludo a todos.
 

Nacho Mérida

Arrancando
Registrado
22 May 2019
Mensajes
30
Puntos
8
Ubicación
Málaga
Mismo problema con Navigator V e iPhone. El inter es un Qardo. El mío se soluciona cuando apago y vuelvo a encender el intercomunicador
 

Mariole

En rodaje
Registrado
27 Abr 2019
Mensajes
194
Puntos
43
Ubicación
Santander
Hola. Saludos al foro.

Hace una semana que tengo mi nueva R 1200 GS con TFT y y me pasa una cosa muy rara con la conexion bluetooth. Conecto el movil (Xiaomi A2) a la TFT, conecto el intercom (Sena) y la musica suena lenta. No entrecortada, suena mas lenta de lo normal. Es muy raro.

He probado a conectar otro intercom e incluso un altavoz bluetooth y pasa lo mismo. He probado a usar otro movil y va bien , pero mi movil tambien va bien con cualquier otro dispositivo. Si reproduzco musica directamente del movil al altavoz , funciona perfectamente.

Otra pregunta: ¿Si conecto dos intercom a la TFT, ambos pueden hablar entre si o solo es para oir la misma musica pasajero y conductor?

Un saludo a todos.
Yo te diría que borres todas las conexiones de la moto. Tanto con el casco como con el móvil, como del casco. Y emparejes nuevamente. Es raro y dado que solo pasa en las conexiones que realizas entre el tft y el teléfono y casco.

Por otro lado el que conectes los dos cascos al tft no quiere decir que esta (tft) gestione el intercom entre los dos cascos. Eso tienes que conectar los dos cascos entre si por intercom. Lo que te da que los dos cascos estén conectados al tft es poder compartir la música he indicaciones del navi.
 

Cristian GS

Arrancando
Registrado
13 Ago 2019
Mensajes
85
Puntos
18
Ubicación
Alemania
Hola, ayer lleve mi moto al servicio acá en Alemania y el tipo me dice que hay un problema con el software de le TFT, lo van a actualizar y que con eso incluso se van algunos errores de que una vez se me apago el display con la moto en marcha. Mi moto aun está en garantía, pero ojo que eso lo deberían hacer gratis ya que es un fallo del software. Lo de la música también me paso en un momento. La actualización dura como 2 horas.
 

Roge

Curveando
Registrado
21 Oct 2010
Mensajes
14.215
Puntos
113
Ubicación
Valencia
Hola, ayer lleve mi moto al servicio acá en Alemania y el tipo me dice que hay un problema con el software de le TFT, lo van a actualizar y que con eso incluso se van algunos errores de que una vez se me apago el display con la moto en marcha. Mi moto aun está en garantía, pero ojo que eso lo deberían hacer gratis ya que es un fallo del software. Lo de la música también me paso en un momento. La actualización dura como 2 horas.


En teoría la actualización era para septiembre pasado y seguimos esperando, te dijo fechas?
 

Ironburg

Allá vamos
Registrado
8 Jul 2013
Mensajes
586
Puntos
63
Ubicación
Zaragoza
Cuando he visto el título del post, pensaba que te referias a música de la de refrotar cebolleta 😂😂
 

Cristian GS

Arrancando
Registrado
13 Ago 2019
Mensajes
85
Puntos
18
Ubicación
Alemania
En teoría la actualización era para septiembre pasado y seguimos esperando, te dijo fechas?
Al parecer aca ya esta, ya que me mi moto me la entregan el Sabado y me dijo que lo harían durante el servicio. Te cuento más cuando la busque.

Enviado desde mi SM-G965F mediante Tapatalk
 

cpix

Arrancando
Registrado
2 Dic 2019
Mensajes
8
Puntos
3
Ubicación
Portugal
Hola, ayer lleve mi moto al servicio acá en Alemania y el tipo me dice que hay un problema con el software de le TFT, lo van a actualizar y que con eso incluso se van algunos errores de que una vez se me apago el display con la moto en marcha. Mi moto aun está en garantía, pero ojo que eso lo deberían hacer gratis ya que es un fallo del software. Lo de la música también me paso en un momento. La actualización dura como 2 horas.
Buen día
¿Qué versión de software han instalado en su motocicleta?
La mía tiene la versión: SW version: 001_019_180 y sucede lo mismo
 

Roge

Curveando
Registrado
21 Oct 2010
Mensajes
14.215
Puntos
113
Ubicación
Valencia
Al parecer aca ya esta, ya que me mi moto me la entregan el Sabado y me dijo que lo harían durante el servicio. Te cuento más cuando la busque.

Enviado desde mi SM-G965F mediante Tapatalk
Dinos que versión le ponen, gracias

Enviado desde Tapatalk Vip
 

Cristian GS

Arrancando
Registrado
13 Ago 2019
Mensajes
85
Puntos
18
Ubicación
Alemania
Hola amigos, disculpen por tardar un poco, pero justo cuando retiré la moto viajé al día siguiente y recién tengo tranquilidad para escribir, por toda la situación.

La versión del software que me instalaron es la que mencionan, pero el TFT a mí me parece mucho más rápido. Voy a enviar un mail a BMW a ver que me dicen y les comento después. No he probado la música ni nada, por lo que no les puedo decir si algo de eso cambio, solo siento que esta más rápido y algo en el tamaño de las letras cambio.
Saludos,


1585124494622.png
 

velezdando

Curveando
Registrado
17 Feb 2013
Mensajes
3.512
Puntos
113
Ubicación
HispanoSuiza
Hola amigos, disculpen por tardar un poco, pero justo cuando retiré la moto viajé al día siguiente y recién tengo tranquilidad para escribir, por toda la situación.

La versión del software que me instalaron es la que mencionan, pero el TFT a mí me parece mucho más rápido. Voy a enviar un mail a BMW a ver que me dicen y les comento después. No he probado la música ni nada, por lo que no les puedo decir si algo de eso cambio, solo siento que esta más rápido y algo en el tamaño de las letras cambio.
Saludos,


Ver el archivo adjunto 181349

Hay una versión más actualizada desde marzo:



Saludos.
 

ViriatoCarlos

Arrancando
Registrado
14 Oct 2018
Mensajes
9
Puntos
3
Ubicación
Alicante
Hola. Saludos al foro.

Hace una semana que tengo mi nueva R 1200 GS con TFT y y me pasa una cosa muy rara con la conexion bluetooth. Conecto el movil (Xiaomi A2) a la TFT, conecto el intercom (Sena) y la musica suena lenta. No entrecortada, suena mas lenta de lo normal. Es muy raro.

He probado a conectar otro intercom e incluso un altavoz bluetooth y pasa lo mismo. He probado a usar otro movil y va bien , pero mi movil tambien va bien con cualquier otro dispositivo. Si reproduzco musica directamente del movil al altavoz , funciona perfectamente.

Otra pregunta: ¿Si conecto dos intercom a la TFT, ambos pueden hablar entre si o solo es para oir la misma musica pasajero y conductor?

Un saludo a todos.
Hola tribulete, conseguiste arreglarlo?. Yo tengo un redmi note 7 y estoy igual. He probado con otros teléfonos y van bien. Ya no sé qué hacer....

Gracias


Enviado desde mi BAH2-W19 mediante Tapatalk
 

Mariole

En rodaje
Registrado
27 Abr 2019
Mensajes
194
Puntos
43
Ubicación
Santander
Desde mi experiencia, CREO que es tema de pantalla y no de teléfono o intercomunicador.
A mi no me pasa con el casco de piloto pero si enlazo el de piloto y pasajero, si que me pasa. Me da la sensación, que es como que no hay un buen flujo de datos, que la conexión bluetooth no tiene una conexión fluida, ya que a mi con un casco no me pasa , pero cuando tengo enlazado 2 si. Y en mi caso los dos cascos son el mismo modelo schuberth e1 y mismo intercomunicador sena s10u. En ninguno de los dos cascos pasa si solo está uno conectado, pero en cuanto se conectan los dos se ralentiza.
Revisar si tenéis dos cascos conectados y probar. Si solo teneis uno.... ya no lo entendería muy bien.
Yo os explico un poco mi caso, que entiendo que no será el de todos, pero después de distintas pruebas es un poco mi opinión. Así que mi mujer lleva si movil conectado en vez de a la pantalla a su móvil directamente, y va con su música.
 

pablo.drg

En rodaje
Registrado
26 May 2018
Mensajes
104
Puntos
28
Ubicación
ARGENTINA
Desde mi experiencia, CREO que es tema de pantalla y no de teléfono o intercomunicador.
A mi no me pasa con el casco de piloto pero si enlazo el de piloto y pasajero, si que me pasa. Me da la sensación, que es como que no hay un buen flujo de datos, que la conexión bluetooth no tiene una conexión fluida, ya que a mi con un casco no me pasa , pero cuando tengo enlazado 2 si. Y en mi caso los dos cascos son el mismo modelo schuberth e1 y mismo intercomunicador sena s10u. En ninguno de los dos cascos pasa si solo está uno conectado, pero en cuanto se conectan los dos se ralentiza.
Revisar si tenéis dos cascos conectados y probar. Si solo teneis uno.... ya no lo entendería muy bien.
Yo os explico un poco mi caso, que entiendo que no será el de todos, pero después de distintas pruebas es un poco mi opinión. Así que mi mujer lleva si movil conectado en vez de a la pantalla a su móvil directamente, y va con su música.

pienso exactamente igual! Para mi es problema de software del tft o bien una mala conexión de Bluetooth, ya q cuando estás frenado la música no se corta.
vengo de una 850 y pasaba lo mismo

Vos que versión de soft tenes??
 

tribulete72

Arrancando
Registrado
5 Feb 2020
Mensajes
31
Puntos
8
Ubicación
Madrid
Hola tribulete, conseguiste arreglarlo?. Yo tengo un redmi note 7 y estoy igual. He probado con otros teléfonos y van bien. Ya no sé qué hacer....

Gracias


Enviado desde mi BAH2-W19 mediante Tapatalk
No. No he ido al conce a actualizar el software. Pienso que es un problema del software de la pantalla.

Desde luego, ya les vale a BMW despues de la pasta que cuesta la pantallita.
 

ViriatoCarlos

Arrancando
Registrado
14 Oct 2018
Mensajes
9
Puntos
3
Ubicación
Alicante
No. No he ido al conce a actualizar el software. Pienso que es un problema del software de la pantalla.

Desde luego, ya les vale a BMW despues de la pasta que cuesta la pantallita.
A mi en marzo 2020 me actualizaron el software de la tft y sigue igual. Yo creo que es algo del teléfono porque no tiene sentido que vaya bien con otros teléfonos...

Enviado desde mi BAH2-W19 mediante Tapatalk
 

Mariole

En rodaje
Registrado
27 Abr 2019
Mensajes
194
Puntos
43
Ubicación
Santander
A mi en marzo 2020 me actualizaron el software de la tft y sigue igual. Yo creo que es algo del teléfono porque no tiene sentido que vaya bien con otros teléfonos...

Enviado desde mi BAH2-W19 mediante Tapatalk
Si. La verdad que es raro... lo único que se me ocurre es la versión del bluetooth o algo relacionado con el. Por la web he encontrado esto sobre los teléfonos Xiaomi y un problema que da su bluetooth al conectar a dispositivos de sonido. Os dejo el enlace, creo que es interesante y puede ser la solución. Hay quebdescargar una aplicación... por probar... no se pierde nada.

 

ViriatoCarlos

Arrancando
Registrado
14 Oct 2018
Mensajes
9
Puntos
3
Ubicación
Alicante
Si. La verdad que es raro... lo único que se me ocurre es la versión del bluetooth o algo relacionado con el. Por la web he encontrado esto sobre los teléfonos Xiaomi y un problema que da su bluetooth al conectar a dispositivos de sonido. Os dejo el enlace, creo que es interesante y puede ser la solución. Hay quebdescargar una aplicación... por probar... no se pierde nada.

Muchas Gracias Mariole, también lo intenté hace unos días pero nada, igual. Hice todo lo que viene en ese enlace, sin resultado positivo. Si supiéramos si hay alguien con un Xiaomi Redmi Note 7 que le funcione bien sería ideal para ver si es un problema del terminal o del modelo en particular...a ver si tenemos suerte!!!

Enviado desde mi Redmi Note 7 mediante Tapatalk
 

kalvincor

Arrancando
Registrado
2 Ago 2016
Mensajes
56
Puntos
8
Ubicación
Cáceres
Muchas Gracias Mariole, también lo intenté hace unos días pero nada, igual. Hice todo lo que viene en ese enlace, sin resultado positivo. Si supiéramos si hay alguien con un Xiaomi Redmi Note 7 que le funcione bien sería ideal para ver si es un problema del terminal o del modelo en particular...a ver si tenemos suerte!!!

Enviado desde mi Redmi Note 7 mediante Tapatalk

Buenas. Yo tengo un xiaomi redmi note 7 y me pasa lo mismo. Estoy convencido que va a ser el móvil. En cuanto pueda probaré con otro. De intercomunicador tengo un midland btx 2 pro que supuestamente está preparado para la tft de bmw y nada. A mi la música se me ralentiza, se acelera,etc. Noto que cuando cambio de canción tarda en responder unos 4 / 5 segundos por lo que la canción va eso retrasada. En fin, una putada.
 

ViriatoCarlos

Arrancando
Registrado
14 Oct 2018
Mensajes
9
Puntos
3
Ubicación
Alicante
Buenas. Yo tengo un xiaomi redmi note 7 y me pasa lo mismo. Estoy convencido que va a ser el móvil. En cuanto pueda probaré con otro. De intercomunicador tengo un midland btx 2 pro que supuestamente está preparado para la tft de bmw y nada. A mi la música se me ralentiza, se acelera,etc. Noto que cuando cambio de canción tarda en responder unos 4 / 5 segundos por lo que la canción va eso retrasada. En fin, una putada.
Efectivamente, al final vendí el Xiaomi y me he comprado un Samsung y va perfecto. Música perfecta, llamadas sin cortes y con la app connected va como la seda. El modelo de Samsung es un M30s que calidad precio es de lo mejor hoy día. Saludos!!!

Enviado desde mi BAH2-W19 mediante Tapatalk
 

mario12gs

Allá vamos
Registrado
11 Nov 2006
Mensajes
612
Puntos
28
Yo tengo un redmi note 7 y tambien la musica que tengo en el movil va lenta y se entrecorta. Sin rmbargo si escucho la radio a trave del movil no se corta ni va lento
 

tribulete72

Arrancando
Registrado
5 Feb 2020
Mensajes
31
Puntos
8
Ubicación
Madrid
!! solucionado !!

He reseteado la TFT a los valores de fabrica, he empezado conectando el intercomunicador y despues el telefono.

Todo perfecto
 

pablo.drg

En rodaje
Registrado
26 May 2018
Mensajes
104
Puntos
28
Ubicación
ARGENTINA
!! solucionado !!

He reseteado la TFT a los valores de fabrica, he empezado conectando el intercomunicador y despues el telefono.

Todo perfecto

se solucionó la música cortada al casco del acompañante estando en movimiento??
Se resetea desde el mismo tft?
 

tribulete72

Arrancando
Registrado
5 Feb 2020
Mensajes
31
Puntos
8
Ubicación
Madrid
Eso concretamente no lo he probado. Te lo digo esta noche, que esta tarde voy a salir a dar una vuelta.

Se resetea todo desde el mismo tft, en la opcion "ajustes". Te pongo tambien el proceso exacto aqui cuando lo pruebe.
 

pablo.drg

En rodaje
Registrado
26 May 2018
Mensajes
104
Puntos
28
Ubicación
ARGENTINA
Eso concretamente no lo he probado. Te lo digo esta noche, que esta tarde voy a salir a dar una vuelta.

Se resetea todo desde el mismo tft, en la opcion "ajustes". Te pongo tambien el proceso exacto aqui cuando lo pruebe.

Dale después contame como te fue! Ya encontré la opción para resetear
Gracias!!!! Y q disfrutes la vuelta 😉
 

tribulete72

Arrancando
Registrado
5 Feb 2020
Mensajes
31
Puntos
8
Ubicación
Madrid
Eso concretamente no lo he probado. Te lo digo esta noche, que esta tarde voy a salir a dar una vuelta.

Se resetea todo desde el mismo tft, en la opcion "ajustes". Te pongo tambien el proceso exacto aqui cuando lo pruebe.

Pues no ha funcionado. Habia probado con otro movil que quiero dedicar en exclusiva a los viajes, pero cuando le he puesto el mio normal (un Xiaomi MI A2), vuelve a suceder lo mismo. La musica suena lenta y el pasajero la escucha entrecortada.

Si consigo cita en el conce esta semana, voy a pedir la actualizacion de la TFT a ver si se solucionan los problemas.Contare aqui las experiencias
 

pablo.drg

En rodaje
Registrado
26 May 2018
Mensajes
104
Puntos
28
Ubicación
ARGENTINA
Pues no ha funcionado. Habia probado con otro movil que quiero dedicar en exclusiva a los viajes, pero cuando le he puesto el mio normal (un Xiaomi MI A2), vuelve a suceder lo mismo. La musica suena lenta y el pasajero la escucha entrecortada.

Si consigo cita en el conce esta semana, voy a pedir la actualizacion de la TFT a ver si se solucionan los problemas.Contare aqui las experiencias

Dale, yo cuando haga el de los 1000km También voy a comentarlo a ver q dicen.
 

antiz

Allá vamos
Registrado
17 Oct 2010
Mensajes
806
Puntos
28
Ubicación
CADIZ
Hola a todos , pues yo con varios Iphone y sus diferentes firmware y el System VII . Tambien he notado que a veces la musica ( de la radio de la app iTunes ) va lenta o incluso que pierde sincronismo ... Tengo la v180 . En cuanto pase la revisión del año lo indicaré a ver ..

De todos modos a vosotros no se os desconfigura el TFT ?? . No se os pierde el emparejamiento con el casco / móvil ??

Al margen de estos temas .

De entrada me es imposible enlazar el CASCO , el Iphone y el Navegador con el TFT y que funcione . Una vez ya emparejados , siguiendo las indicaciones del video que anexo .


Imposible .

Para que se enlacen ( repito una vez emparejados ) el GPS debe tener el bluetooh OFF . Conectarse el Casco y el movil al TFT y despues en el GPS activar el bluetooh y que se conecte al movil y al casco . Y aun asi las indicaciones del GPS , no son audibles.

La unica manera de hacer audibles las indicaciones es emparejando desde el GPS el movil y el casco y olvidarme del TFT . Lo cual no me pertime aumentar o disminuir el volumen desde la rueda

Esto con el System VII

Con el C4 que tengo la piña ( rueda ) no funciona . Y el enlazar , caso , movil y GPS , igual que el caso anterior . No hay forma
 

tribulete72

Arrancando
Registrado
5 Feb 2020
Mensajes
31
Puntos
8
Ubicación
Madrid
Hola a todos , pues yo con varios Iphone y sus diferentes firmware y el System VII . Tambien he notado que a veces la musica ( de la radio de la app iTunes ) va lenta o incluso que pierde sincronismo ... Tengo la v180 . En cuanto pase la revisión del año lo indicaré a ver ..

De todos modos a vosotros no se os desconfigura el TFT ?? . No se os pierde el emparejamiento con el casco / móvil ??

Al margen de estos temas .

De entrada me es imposible enlazar el CASCO , el Iphone y el Navegador con el TFT y que funcione . Una vez ya emparejados , siguiendo las indicaciones del video que anexo .


Imposible .

Para que se enlacen ( repito una vez emparejados ) el GPS debe tener el bluetooh OFF . Conectarse el Casco y el movil al TFT y despues en el GPS activar el bluetooh y que se conecte al movil y al casco . Y aun asi las indicaciones del GPS , no son audibles.

La unica manera de hacer audibles las indicaciones es emparejando desde el GPS el movil y el casco y olvidarme del TFT . Lo cual no me pertime aumentar o disminuir el volumen desde la rueda

Esto con el System VII

Con el C4 que tengo la piña ( rueda ) no funciona . Y el enlazar , caso , movil y GPS , igual que el caso anterior . No hay forma

Hola. En este hilo hablo yo sobre este tema.


Basicamente lo que te pasa es lo que le pasa a mucha gente. El Navigator y la TFT van por canales diferentes. Si tu intercom acepta dos fuentes bluetooth (muchos lo permiten) debes conectar el Navigator en el secundario y el TFT en el primario. De esta forma oiras musica y todo lo del movil, pero cuando el Navigator te cante una indicacion, el intercom saltara al canal del Navigator y lo oiras.
 

tribulete72

Arrancando
Registrado
5 Feb 2020
Mensajes
31
Puntos
8
Ubicación
Madrid
Acabo de sacar la moto del taller y me han actualizado la TFT a la version 021_004_040. Los problemas de reproduccion lenta siguen ahi.

Parece ser que es cosa de mi movil (Xiaomi A2). Con otros moviles no pasa.
 

antiz

Allá vamos
Registrado
17 Oct 2010
Mensajes
806
Puntos
28
Ubicación
CADIZ
Hola. En este hilo hablo yo sobre este tema.


Basicamente lo que te pasa es lo que le pasa a mucha gente. El Navigator y la TFT van por canales diferentes. Si tu intercom acepta dos fuentes bluetooth (muchos lo permiten) debes conectar el Navigator en el secundario y el TFT en el primario. De esta forma oiras musica y todo lo del movil, pero cuando el Navigator te cante una indicacion, el intercom saltara al canal del Navigator y lo oiras.

Gracias y sabes si el Intercom de BMW , el que lleva el System 7 posee la posibilidad de dos canales ??
 

Mariole

En rodaje
Registrado
27 Abr 2019
Mensajes
194
Puntos
43
Ubicación
Santander
Gracias y sabes si el Intercom de BMW , el que lleva el System 7 posee la posibilidad de dos canales ??
Por el precio debería de tener 5 no solo dos!!!
Bromas a parte...Imagino que si. La mayoría de intercomunicadores de gama media ya lo tienen, incluso los de gama baja cuentan con ello. Entiendo que el de bmw también, pero seguro que hay alguien que lo tiene y lo sabe, que nos saque de las dudas!!
 

mario12gs

Allá vamos
Registrado
11 Nov 2006
Mensajes
612
Puntos
28
Despues de un tiempo retomo el post y creo que el motivo por el cual se escucha la musica lenta o se entrecorta .
Al parecer esto se produce por el tipo de codecs que lleva nuestro telefono. El mio es un Xiaomi remi note siete y el codecs
que lleva es el sbc , que segun he leido es un codigo basico.


SBC
Es el código que se encuentra en la mayoría de los dispositivos inlámbricos y con el que cuentan todos los auriculares bluetooth que presentan el perfil A2DP (Advance Distribution Profile). Está capacitado para transmitir hasta 328kbps con sample rates de 44.1 Khz. Provee un audio de calidad muy decente y no requiere de mucho procesamiento. Sin embargo, el audio puede resultar inconsistente en algunas situaciones. Esto es notable especialmente al utilizar transmisores bluetooth económicos.

Ahora viene lo chungo y es que mi xiaomi no te da opcion de cambiar como en otros terminales .

 

tribulete72

Arrancando
Registrado
5 Feb 2020
Mensajes
31
Puntos
8
Ubicación
Madrid
Pues tiene todo el sentido del mundo. Casi todos los que reportan problemas de este tipo con la moto tienen Xiaomi.

Voy a investigar un poco. Muchos terminales van a actualizar a miui 12 y puede que haya cambios en ese aspecto. Aqui se habla de que van a cambiar el codec:

Por otro lado, he leido que los problemas que aparecen con dos cascos conectados a la vez son provocados por la version bluetooth del intercom. En mi caso son 3.0, pero he visto que con la 4.0 se solucionan, ya que se puede usar dos canales a la vez y es el sistema que usa la TFT para trasmitir.

Con unos intercom 3.0 se usa el mismo canal bluetooth para ambos y de ahi vienen las interferencias.
 

Marcgc

Acelerando
Registrado
29 Ene 2020
Mensajes
357
Puntos
43
Ubicación
Barcelona
Me quedo por aquí ya que tengo un xiaomi y t3ngo los mismos priblemas con el Spotify.
El resto genial con la tft y el midland.
 

pablo.drg

En rodaje
Registrado
26 May 2018
Mensajes
104
Puntos
28
Ubicación
ARGENTINA
yo tengo iphone y se entrecorta cuando pongo con acompañante.
-iphone 7 al TFT
-cardo packtalk acompañante y piloto al TFT

No sera ¨CHUNGO¨ el bluetooth del TFT??? :unsure:
 

toze1

Allá vamos
Registrado
8 Feb 2016
Mensajes
806
Puntos
63
Ubicación
Lisboa
Es muy importante tener la TFT actualizada y los intercomunicadores también
No sé si es lo caso
 

Sdrbmw

Arrancando
Registrado
17 Feb 2020
Mensajes
7
Puntos
3
Ubicación
Malaga
Hola tengo una duda sobre la reproducción de spotify en la nuestras pantallas Tft , segun he visto por ahí cuando reproduces una cancion de spotify en ella se visualiza la imagen de la caratula o foto de la cancion en la pantalla , en mi caso no la veo solo veo la barra de reproducción avanzando y el nombre de la cancion .
¿vosotros podeis ver esta imagen o sabeis algo de lo que hablo?
 

Mariole

En rodaje
Registrado
27 Abr 2019
Mensajes
194
Puntos
43
Ubicación
Santander
Hola tengo una duda sobre la reproducción de spotify en la nuestras pantallas Tft , segun he visto por ahí cuando reproduces una cancion de spotify en ella se visualiza la imagen de la caratula o foto de la cancion en la pantalla , en mi caso no la veo solo veo la barra de reproducción avanzando y el nombre de la cancion .
¿vosotros podeis ver esta imagen o sabeis algo de lo que hablo?
Hasta donde tengo entendido eso solo es posible con iphone.
 

Marcgc

Acelerando
Registrado
29 Ene 2020
Mensajes
357
Puntos
43
Ubicación
Barcelona
Yo ya he solucionado la musica a cortes de spotify en el midland con Xiaomi!!!! De fabula
 

Mariole

En rodaje
Registrado
27 Abr 2019
Mensajes
194
Puntos
43
Ubicación
Santander
A si?? Que raro no?
Si. Pero por lo que he leído.... solo hay un comentario de una persona que dice que le funciona con android... pero nunca obtuve respuesta.
Por defecto itunes recoge las carátulas de la música, y como hay que pasarlo por itunes para pasarlo al movil, de ahi creo yo que salgan las carátulas. De Spotify...no creo que salgan.
 

JUanluss

Arrancando
Registrado
6 Jun 2020
Mensajes
17
Puntos
3
Ubicación
Jaén
Yo con mi redmi note 7 va la música y llamadas lentas. También se me desconecta el GPS de la aplicación en cuanto lleva 5 minutos funcionando. Creo que es del teléfono
 

Marcgc

Acelerando
Registrado
29 Ene 2020
Mensajes
357
Puntos
43
Ubicación
Barcelona
Yo con mi redmi note 7 va la música y llamadas lentas. También se me desconecta el GPS de la aplicación en cuanto lleva 5 minutos funcionando. Creo que es del teléfono
Tienes que ir a ajustes adicionales y en opciones del desarrollador. Version blierooth avrcp y cambiar la que hay por la 13
 
Arriba