Problemas TOMTOM

fontrom

Allá vamos
Registrado
14 May 2009
Mensajes
893
Puntos
93
Buenos días,
tengo un tomtom rider 420 que solo me da problemas,
en una ruta de dos horas se enciende y se apaga unas 10 veces y se queda bloqueado otras 10,
he hablado con una chica del soporte técnico varias veces de Rumania o Turquía no se y solo me dice que reinicie el aparato,
tambien he llamado al 913496508 y sale un contestador,
COMO EL NAVEGADOR ESTA EN GARANTIA, SABE ALGUIEN DONDE ESTA EL SERVICIO TÉCNICO O DONDE ME PUEDO SENTIR ATENDIDO COMO CLIENTE, GRACIAS.
 

Edutxi

Allá vamos
Registrado
20 Feb 2018
Mensajes
678
Puntos
63
Ubicación
Bilbao
Si tienes factura de compra, porque no reclamas a la tienda donde lo compraste?
 

hoot

Curveando
Registrado
13 Dic 2015
Mensajes
1.735
Puntos
113
Ubicación
Asturias
Yo tuve un tomtom q le pasaba algo parecido...lo solucione no dejandole acceder a los servicion live, que ya habian caducado, y desde ese dia nunca mas....cada vez q arranca me pregunta si quiero compartir informacion y servicios live...le digo q no y ya esta.
Espero q te valga
 

fontrom

Allá vamos
Registrado
14 May 2009
Mensajes
893
Puntos
93
He podido hablar con el servicio tecnico y me han contestado esto.

Buenos días..

Ya tengo la contestación del equipo encargado.

El equipo encargado le ha puesto una actualización del software de su GPS, para instalarla le recomienda :


1. Encender el progrma mydrive connect.
2. Apagar y encender el GPS
2. Conectar el GPS al ordenador.
3. Ir donde " mi contenido "-> aparecerá las actualizaciones del NAVCOR o sistema operativo-> elige y seleccionela -> pinche en " actualizar seleccionado"

Una vez hecho lo mencionado arriba, el GPS volverá a funcionar con normalidad.

En la proxima ruta veremos que tal va.
 

Edutxi

Allá vamos
Registrado
20 Feb 2018
Mensajes
678
Puntos
63
Ubicación
Bilbao
Ok, a ver si tienes suerte.
Yo tengo un TomTom 550, que va con mapas y radares de por vida, y al principio no me salian los radares.
Yo pensaba que era culpa mia que algo habia configurado mal, porque en las actulizaciones de vez en cuando venia una de radares.
Al final llame al telefono de soporte de TomTom, y resulta que en sus sistemas aparecia con los radares desactivados.
Me lo activaron, y luego me aparecio una nueva actualizacion y a partir de ahi sin problemas.
 
Arriba