R 1200 ST. Año 2020. NUEVO

Juanp156

Arrancando
Registrado
19 Nov 2012
Mensajes
50
Puntos
8
Ubicación
Murcia
Por cierto... podrías poner una foto de cómo te quedó a ti el latiguillo de freno? Yo creo que no supe ver la manera en que pensaron cuando doblaron los banjos y me queda un poco forzado al girar a tope

Gracias

Un saludo
Muy buenas, yo puse primero el latiguillo que traía el kit, pero la medida no es buena. Se quedó raro, aunque no estaba tenso en ningún momento. En enero puse uno de una GS de 2004 (creo recordar, si quieres me entero bien del modelo que era) y aunque creo que no es metálico, se ha quedado perfecto:

WhatsApp Image 2021-01-28 at 19.14.13.jpeg
WhatsApp Image 2021-01-28 at 19.14.14.jpeg

Saludos,
 

Aiguan

Allá vamos
Registrado
1 Ene 2020
Mensajes
501
Puntos
43
Ubicación
Ahí en eso
Así mucho mejor, esq el latiguillo del kit es corto para ir por delante de la barra de la horquilla y hay q pasarlo por detrás y ese no es su sitio...
 

Deckard 92

Arrancando
Registrado
3 Abr 2021
Mensajes
4
Puntos
3
Ubicación
Alcalá de Henares
Hola a todos,

Tengo una preciosa ST del 2007 que compré en el 2009 y a la que le he sacado muy poco partido: 18.000 km nada más; cosas de la vida. Está echando los dientes 😂😂. Pues nada, que la voy a actualizar con un par de cositas y que nos vamos a ir de viaje con ella para celebrar el divorcio.

Le voy a cambiar la pantalla por la Ztechnik porque mido 1,83 y necesito algo más de protección. No me queda claro si hay que ponerle los extensores de retrovisores para evitar dar con ellos en la pantalla. Me parece haber leído por aquí que si se pone la pantalla en posición alta no es necesario, pero deduzco que si no sí que golpearán. Agradecería confirmación de alguien que la tenga (no he tocado los semimanillares, están como vienen de serie).

Y por otro lado quiero ponerle un top case. El de BMW original me parece un timo de precio, pero bueno si alguien está interesado en vender uno de segunda mano podríamos verlo. Como esto es poco probable, ¿podríais por favor indicarme como montar un GIVI o un SHAD? Nuestra preciosa moto no aparece en los catálogos de estos fabricantes y al parece la parrilla de aluminio de fábrica es un poco puñetera.

Gracias a todos por vuestra ayuda y consejo.
 

Aiguan

Allá vamos
Registrado
1 Ene 2020
Mensajes
501
Puntos
43
Ubicación
Ahí en eso
El otro día me di cuenta de una cosa que me sorprendió relativa al servo, os pongo en situación: hay que hacerlo en parado, como si estuvieras en un semáforo. La cosa es que si freno con el trasero y mantengo la presión del pie, es como que sabe que estoy parado y deja de sonar el motorcillo y la moto sigue frenada, me pareció curioso.
No sé cómo lo hará, pero con tanta historia q hay detrás del servofreno y del desgaste de las escobillas de los motorcillos me pareció una cosa buena ya que soy de los que no toca el freno en esas situaciones si puedo sujetar la moto por mi mismo
 

Aiguan

Allá vamos
Registrado
1 Ene 2020
Mensajes
501
Puntos
43
Ubicación
Ahí en eso
Hola,

alguien puede mirar alguna foto de esta clavija que hay en el alternador? me la he encontrado así y no se si enchufar o no. Encaja estupendamente pero me da miedo chamuscar algo pues ahora mismo no tengo ningún problema con la batería ni nada de eso, esa ficha lleva desconectada más de dos años.

Sabéis si puede ser el cable de excitación para que cargue? En algún post anterior he comentado que hasta que no acelero hasta las 2000rpm no se apaga el testigo de carga de batería, igual es por este cable?? pero luego carga con normalidad...

Ayuda plis

Gracias

11.jpg2.jpg
 

Lluis miquel

Arrancando
Registrado
30 Mar 2014
Mensajes
38
Puntos
8
Ubicación
rubi
Hola, soy luis:
Buenas noches, te comento que donde tienes enchufada la conexión suelta, no es el alternador ni el regulador del mismo, ya que va montado delante del motor donde está la tapa negra, podría ser esa conexión es algo relacionado con alguna verificación de fábrica
 

Aiguan

Allá vamos
Registrado
1 Ene 2020
Mensajes
501
Puntos
43
Ubicación
Ahí en eso
Hola Luis, perdona q te recorrija pero es el alternador jeje, de hecho, se ve en la foto :)

Un saludo
 

Lluis miquel

Arrancando
Registrado
30 Mar 2014
Mensajes
38
Puntos
8
Ubicación
rubi
No es una ST, por la centralita de ABS lo parece, que es lo que se ve a primera vista, quizás este equivocado
pero todas las ST y GS lo llevan delante, no se las actuales con radiador de agua
 
Última edición:

Lluis miquel

Arrancando
Registrado
30 Mar 2014
Mensajes
38
Puntos
8
Ubicación
rubi
De que año y como se arrastra por correa, es por curiosidad es algo que no había visto hasta ahora,
 

Aiguan

Allá vamos
Registrado
1 Ene 2020
Mensajes
501
Puntos
43
Ubicación
Ahí en eso
Las ST y las GS y las RT lo llevan en el mismo sitio, encima del motor, y la polea es la q está en la tapa que dices, por delante del motor
 

Lluis miquel

Arrancando
Registrado
30 Mar 2014
Mensajes
38
Puntos
8
Ubicación
rubi
Vale, ahora me situó estamos viendo esto desde el lado izquierdo de la moto, y la parte trasera del regulador
que toca al ABS, yo lo miraba del lado derecho por eso no me cuadraba.
 

Aiguan

Allá vamos
Registrado
1 Ene 2020
Mensajes
501
Puntos
43
Ubicación
Ahí en eso
Lo mires como lo mires no se dónde ves que el alternador vaya delante del motor, y que me digas que no es una ST...
 

Lluis miquel

Arrancando
Registrado
30 Mar 2014
Mensajes
38
Puntos
8
Ubicación
rubi
Como cambia la perspectiva según del lado que se mira, y como te induce a error,
al interpretar la foto del lado derecho, creía que era el cambio no el alternador
porque lo veía detrás del ABS no delante, todo tiene una explicación lógica.
Me refiero a la parte delantera, evidentemente no sobresale nada de la tapa negra
 
Última edición:

Aiguan

Allá vamos
Registrado
1 Ene 2020
Mensajes
501
Puntos
43
Ubicación
Ahí en eso
El otro día me puse a cambiar los puños pues el del acelerador ya había calado la goma y se veía el conector del calefactable.

El resultado no está mal, pero como los originales nada. Los segundos forman un todo, un uno y los primeros pues son dos cachos de goma igualitos a los originales que se superponen en el puño, ya me entendéis, y para mi que quedan 2 mm cortos.

Os pongo algunas fotos del proceso, cualquier pregunta me decís

Puse estos de Ariete

Un saludo

edito pq no se veían las fotos
 
Última edición:

RuloMMR

Arrancando
Registrado
16 Oct 2021
Mensajes
7
Puntos
3
Ubicación
Barcelona
Buenas a todos!
Aunque este hilo se mueve poco, yo me presento y me añado.
Hace 4 días que adquirí mi ST, y estoy encantado. Es del 2006 y tiene 63000km.
Me he leído todos los mensajes del hilo, de este y de los anteriores, y creo que me ha ido genial. Ya conozco un poco más mi máquina! Gracias!
Sólo quería añadir, antes de adjuntar la foto de rigor (haré más, cuando pueda hacer una salida con cara y ojos, que todavía no he podido hacer), que a mi, con sus semimanillares, no es que me cueste cambiar de dirección o tirarla a la curva, no, es que me cuesta demasiado poco!
Quizás es por mi modo de conducir, con las estriberas sobretodo, y moviendo el cuerpo bajando el centro de gravedad (la compañera de la ST en el garaje es una CBR 954, del 2003, y una RR hay que llevarla así), pero la noto súper ágil... tanto que no me lo esperaba.
Total, que birras para todos y... que alguien me añada al censo, que me hace ilu también ;)
 

Adjuntos

  • 2021-12-24 at 16.21.21.jpeg
    2021-12-24 at 16.21.21.jpeg
    196,7 KB · Visitas: 41

victor4444

Arrancando
Registrado
5 Ago 2020
Mensajes
3
Puntos
3
Ubicación
valladolid
Hola buenas! Ya hice la presentación en el apartado correspondiente, pero buscando información encontré un "censo" de 1200St y si no me equivoco, es aqui donde apuntarme.(y)
Soy de Valladolid y adquirí hace poco una r 1200 st con 160 mil km casi. Muchos km pero con buen aspecto estético y de mecánica aparentemente bien (sobretodo en la mecánica lo que mejor revisé fue el abs-servofreno y embrague, que por lo que entiendo son de las averías mas caras en el modelo, ambos funcinando a la perfección, embrague tiene bastante vida útil parece por todas las pruebas que hice)

Lo primero que hice fué revisión completa con los cambios de los tres aceites, los tres filtros (incuido el de gasolina), así como liquido frenos y embrague (siguiento tutoriales de youtube es bastante intuitivo), saqué el palier del cárdan (bastante oxidado, el anterior propietario ni sabía de su mantenimiento...) limpié a conciencia y engrasé con optimol paste, cambie los dos fuelles del cardán ( empezaban a rajarse) y el de la rótula delantera, y por último al correa del alternador ya que tenía una extra del anterior dueño.

En cuanto a extras la moto la tiene:
-las tres maletas, el baúl puse uno GIVI grande para que entren dos casos, me pareció raro que una moto "touring" la vendieran con el baúl tan paqueño...
-la mochila sobredepósito original del modelo (TENGO otra igual a la venta por cierto, si hay agún interesado pasar por el subforo correspondiente que puse e anuncio)
-las defensas de motor,
-un escape homologado pero que suene un poco...
-descatalicé unos colectores para que retenga y se caliente menos y mejore algo en prestaciones
-el accelerator module
-retrovisores mas modernos e intermitentes led traseros tipo gs.

Espero tener un poco mas de tiempo en estas próximas semanas para poder sacarla un poco de viaje y hacer algunas fotos, las subiré aquí a modo de presentación


Mecánicamente hay algo que me llamó la atención, está bastante bien el único problemilla que observé es que en ocasiones quedaba "activado" el sensor de freno de la maneta y el servo funcionaba antes de arrancar, por lo que daba fallo en el abs y dejaba de funcionar correctamente usando unicamente la frenada residual y parpadeando en el cuadro. Desmonté la maneta y efectivamente el prisionero estaba suelto (me refiero a la tuerca que está debajo de la maneta de freno, le puse una nueva apreté bien y solucionado. Lo que entiendo que sucedía es que al no estar lo suficientemente apretado el tornillo, salió la tuerca y el sensor del freno quedaba activado siempre al no estar correctamente posicionado (al poner la tuerca, levanta un poco la maneta y lo separa del sensor para que tenga un poco de juego necesario y no active el sensor sin tocar la maneta). Me dió que pensar que este problema podía ser bastante común y muchos diagnósticos de fallo en el sistema servofreno de este modelo podían ser erróneos, ya que si lo llevo AL TALLER OFICIAL lo mas probable, sin miedo a equivocarme, sería que me dijeran que hay error en abs y que habría que cambiar (BMW no repara, solo lo cambia), y el problema que se soluciona con una simple tuerca, me habría costado mas que la propia moto.
Asique aconsejo a todo aquel que tenga fallos en el abs, a que revise que la tuerca de debajo de la maneta de freno esté correctamente apretada, parece una tontería pero no.

Un saludo a todos.
 

Aiguan

Allá vamos
Registrado
1 Ene 2020
Mensajes
501
Puntos
43
Ubicación
Ahí en eso
Hola Victor4444. Pues le has hecho un montón de cosas importantes y básicas a la moto así que ya tienes para un buen rato.
Cuando sueltas la maneta aprieta al interruptor y suele pasar que se mueve un pelín este último (está sujeto por un tornillo) y la maneta ya no llega a pulsarlo por lo que la moto se piensa que mantienes el freno activado y no hace el chequeo del ABS.

Bienvenido, a la espera de esas fotos :)

Un saludo
 

Rbmon

En rodaje
Registrado
25 Nov 2007
Mensajes
192
Puntos
18
Ubicación
Barcelona
Por si alguien le interesa esta fabulosa moto

Vendo "Bmw R1200ST 2008 " en Wallapop


Enviado desde mi iPhone utilizando Tapatalk
 

villacarralon

Arrancando
Registrado
3 Ene 2012
Mensajes
44
Puntos
6
Hola buenas! Ya hice la presentación en el apartado correspondiente, pero buscando información encontré un "censo" de 1200St y si no me equivoco, es aqui donde apuntarme.(y)
Soy de Valladolid y adquirí hace poco una r 1200 st con 160 mil km casi. Muchos km pero con buen aspecto estético y de mecánica aparentemente bien (sobretodo en la mecánica lo que mejor revisé fue el abs-servofreno y embrague, que por lo que entiendo son de las averías mas caras en el modelo, ambos funcinando a la perfección, embrague tiene bastante vida útil parece por todas las pruebas que hice)

Lo primero que hice fué revisión completa con los cambios de los tres aceites, los tres filtros (incuido el de gasolina), así como liquido frenos y embrague (siguiento tutoriales de youtube es bastante intuitivo), saqué el palier del cárdan (bastante oxidado, el anterior propietario ni sabía de su mantenimiento...) limpié a conciencia y engrasé con optimol paste, cambie los dos fuelles del cardán ( empezaban a rajarse) y el de la rótula delantera, y por último al correa del alternador ya que tenía una extra del anterior dueño.

En cuanto a extras la moto la tiene:
-las tres maletas, el baúl puse uno GIVI grande para que entren dos casos, me pareció raro que una moto "touring" la vendieran con el baúl tan paqueño...
-la mochila sobredepósito original del modelo (TENGO otra igual a la venta por cierto, si hay agún interesado pasar por el subforo correspondiente que puse e anuncio)
-las defensas de motor,
-un escape homologado pero que suene un poco...
-descatalicé unos colectores para que retenga y se caliente menos y mejore algo en prestaciones
-el accelerator module
-retrovisores mas modernos e intermitentes led traseros tipo gs.

Espero tener un poco mas de tiempo en estas próximas semanas para poder sacarla un poco de viaje y hacer algunas fotos, las subiré aquí a modo de presentación


Mecánicamente hay algo que me llamó la atención, está bastante bien el único problemilla que observé es que en ocasiones quedaba "activado" el sensor de freno de la maneta y el servo funcionaba antes de arrancar, por lo que daba fallo en el abs y dejaba de funcionar correctamente usando unicamente la frenada residual y parpadeando en el cuadro. Desmonté la maneta y efectivamente el prisionero estaba suelto (me refiero a la tuerca que está debajo de la maneta de freno, le puse una nueva apreté bien y solucionado. Lo que entiendo que sucedía es que al no estar lo suficientemente apretado el tornillo, salió la tuerca y el sensor del freno quedaba activado siempre al no estar correctamente posicionado (al poner la tuerca, levanta un poco la maneta y lo separa del sensor para que tenga un poco de juego necesario y no active el sensor sin tocar la maneta). Me dió que pensar que este problema podía ser bastante común y muchos diagnósticos de fallo en el sistema servofreno de este modelo podían ser erróneos, ya que si lo llevo AL TALLER OFICIAL lo mas probable, sin miedo a equivocarme, sería que me dijeran que hay error en abs y que habría que cambiar (BMW no repara, solo lo cambia), y el problema que se soluciona con una simple tuerca, me habría costado mas que la propia moto.
Asique aconsejo a todo aquel que tenga fallos en el abs, a que revise que la tuerca de debajo de la maneta de freno esté correctamente apretada, parece una tontería pero no.

Un saludo a todos.
Enhorabuena Victor, yo también ando por Valladolid con una St, ahora estoy en dique seco hasta que me cambien el embrague, que será en breve, seguro que coincidimos.
El problema con el servofreno en tu caso es el sensor de la maneta, su precio en concesionario es ridiculo , yo lo cambié y puse un tutoríal y desde entonces no he vuelto a tener ningún problema.
 

victor4444

Arrancando
Registrado
5 Ago 2020
Mensajes
3
Puntos
3
Ubicación
valladolid
muchas gracias !!
Lo echaré un vistazo puesto que me sigue fallando y aunque es únicamente apretar una tuerca no quiero estar pendiente.
Seguro que coincidimos !!(y)
 
Arriba