Reparaciones ESA

NOVATECHSUSPENSIONES

Curveando
COLABORADORES
Registrado
5 May 2015
Mensajes
1.112
Puntos
83
Buenas tardes a todos,

Por las muchas consultas que nos hacéis, hemos pensado en abrir este hilo además de comunicaros y confirmaros que prácticamente todos vuestros Sistemas ESA de primera generación y ESA II se pueden reparar.

De hecho, como ya sabéis hemos reparado muchos sistemas ESA de compañeros vuestros del foro.

En NOVATECH SUSPENSIONES disponemos:

1. De las piezas para poder efectuar todos estos trabajos es decir, los potenciómetros, motores principales y ejes sin fin que forman parte de los mecanismos de precarga del muelle ( 1 Casco - 1 Casco + equipaje - 2 Cascos). Son los componentes que van en el interior de la piña de plástico grande que va en la cabeza de los amortiguadores.

2. De los stepper motor correspondientes para reparar el ajuste electrónico de las posiciones del hidráulico ( Comfort - Normal - Sport) (Soft - Medium - Hard). Los motores por pasos van alojados en el interior del pie de los amortiguadores.

Todas estas reparaciones son llevadas a cabo aquí en nuestras instalaciones de Valencia por medio de nuestro Departamento Técnico únicamente. Ya que hay que comprobar todo con los testers ex profeso para ello, reparar, soldar y calibrar.

Cualquier duda o consulta sobre reparaciones nos la hacéis aquí en este hilo si sois tan amables.

Un cordial saludo.

Imagen Completa Logos Firma para foros.jpg
 
Última edición:

Jorge 530d

En rodaje
Registrado
13 Ago 2015
Mensajes
128
Puntos
28
Ubicación
Leon/Gijon
Hola compañeros....
Hace tiempo lei en algun sitio que se podia calibrar el ESA o comprobar su funcionamiento con una secuencia de pulsado de botones o algo asi...

Me gustaria comprobar el mio... sabeis algo de esto?
 

NOVATECHSUSPENSIONES

Curveando
COLABORADORES
Registrado
5 May 2015
Mensajes
1.112
Puntos
83
Hola Jorge,

Ese tema de la calibración electrónica de tu ESA deberías hablarlo con el conce. Te aconsejo que cuanto menos toques tú esas cosas mejor.

Qué te ocurre en realidad? Te lo digo porque como comentas que te gustaría comprobar el tuyo será por algo, verdad?

Un saludo.

 

Jorge 530d

En rodaje
Registrado
13 Ago 2015
Mensajes
128
Puntos
28
Ubicación
Leon/Gijon
Si, repare el amortiguador trasero (bueno, lo mande a reparar claro) hace dos años... y la moto tiene 25.000 km mas.... y me quiere parecer que la moto como que no "sube" tanto como antes...aunque claro puede ser que sea problema ya del amortiguador y no del ESA...
Gracias por la respuesta.
 

NOVATECHSUSPENSIONES

Curveando
COLABORADORES
Registrado
5 May 2015
Mensajes
1.112
Puntos
83
Hola Jorge,

Podrían ser ambas cosas.

De todos modos no creo que tenga nada que ver con la propia calibración del sistema. Si fuese eso, no funcionaría es decir, no se movería el pistón de precarga. ¿Que podría ser el potenciómetro?... podría, aunque lo dudo.

Pasa por el conce y que te hagan una diagnosis del sistema ESA... y si te dicen al final que hay algo que no funciona bien si quieres te lo podemos reparar sin problemas.

Yo me inclino mas porque sea un problema del propio mecanismo electro hidráulico de precarga que otra cosa... pero claro adivinar desde aquí, complicado... o incluso que te haya cedido el muelle.

Un cordial saludo.

 

Jorge 530d

En rodaje
Registrado
13 Ago 2015
Mensajes
128
Puntos
28
Ubicación
Leon/Gijon
Pues muchas gracias. Aunque sea por curiosidad la llevare al conce... aunque dentro de mas bien poco tengo intencion de mandaros ambos amortiguadores y ver las opciones disponibles para ellos ...
V'ss
 

NOVATECHSUSPENSIONES

Curveando
COLABORADORES
Registrado
5 May 2015
Mensajes
1.112
Puntos
83
Buenas tardes jonuk12,

De momento y que yo sepa, no hay ningún fabricante que disponga de modificaciones para el Sistema ESA de tu moto. Así pues, mi consejo sería que tu taller de confianza te desmontase tus amortiguadores de la moto y nosotros mismos pasaríamos a recogerlos por donde tú nos digas... en un par de días los tendrías modificados en cuanto a hidráulicos y te funcionarían mucho mejor que ahora seguro.

Si le dices al taller que desmonte en las posiciones 1 Casco y Soft ( Confort) mejor para todos.

De ese modo:

1. Modificaremos tu suspensión.
2. Podremos comprobar el funcionamiento aquí en nuestro Servicio Técnico Central de todos los componentes del ESA incluidos todos y cada uno de los motores de amortiguador trasero y delantero; y saldrás de dudas de un vez por todas.

Por supuesto que como bien dices, podría ser que el amortiguador trasero funcionase correctamente y el delantero estuviese bloqueado o viceversa.

No te preocupes que cuando nosotros finalicemos nuestro trabajo con tus suspensiones estas funcionarán correctamente, eso te lo aseguro.

Nuestro teléfono es el 961 665 876 (pregunta por Ricardo)... y así te daré presupuesto sin compromiso para ti en absoluto.

Un cordial saludo.

 

pppurito

Arrancando
Registrado
12 Sep 2012
Mensajes
3
Puntos
1
BUENAS TARDES

SOY PROPIETARIO DE UN BMW K 1200 R SPORT DEL 2007. TIENE EL SISTEMA DE SUSPENSION ELECTRICO ESA. ME ESTA DANDO UN FALLO. LA SUSPENSION ME CAMBIA DE MODOS DE CONDUCCION A SPORT, CONFOR Y NORMAL. PERO LO QUE NO ME CAMBIA ES SI QUIERO CAMBIARLA A UN PASAJERO, DOS PASAJERO O MALETAS.

QUERIA SABER SI ME PODRIAN DAR UN PRESUPUESTO DE REPARACION LO ANTES POSIBLE DE ESTA AVERIA PARA PODER SOPESAR LA REPARACION.
NO SOY DE VALENCIA POR LO QUE OS ENVIARIA EL AMORTIGUADOR. GRACIAS, Y ESPERO VUESTRA RESPUESTA.

UN SALUDO
 

Impureza

En rodaje
Registrado
28 Abr 2017
Mensajes
120
Puntos
28
Ubicación
Madrid
Buenas,
tengpo una r1200r de 2006 con el ESA estropeado, en concreto el ajuste de precarga. Confirmado con un lector de codigos de error y confirmado tambien que es culpa del sensor de posicion que ademas es de tipo HAL.

Tiene arreglo?
 

NOVATECHSUSPENSIONES

Curveando
COLABORADORES
Registrado
5 May 2015
Mensajes
1.112
Puntos
83
BUENAS TARDES

SOY PROPIETARIO DE UN BMW K 1200 R SPORT DEL 2007. TIENE EL SISTEMA DE SUSPENSION ELECTRICO ESA. ME ESTA DANDO UN FALLO. LA SUSPENSION ME CAMBIA DE MODOS DE CONDUCCION A SPORT, CONFOR Y NORMAL. PERO LO QUE NO ME CAMBIA ES SI QUIERO CAMBIARLA A UN PASAJERO, DOS PASAJERO O MALETAS.

QUERIA SABER SI ME PODRIAN DAR UN PRESUPUESTO DE REPARACION LO ANTES POSIBLE DE ESTA AVERIA PARA PODER SOPESAR LA REPARACION.
NO SOY DE VALENCIA POR LO QUE OS ENVIARIA EL AMORTIGUADOR. GRACIAS, Y ESPERO VUESTRA RESPUESTA.

UN SALUDO
Por supuesto que si ppurito,

Llámame sin compromiso al teléfono 961 66 58 76 de 8 a 15 h de lunes a viernes sin compromiso ninguno para ti y te explicaremos e informaremos de todo.

El que no seas de Valencia no es problema. Recogemos y entregamos el material en toda España.

Un cordial saludo.
 

NOVATECHSUSPENSIONES

Curveando
COLABORADORES
Registrado
5 May 2015
Mensajes
1.112
Puntos
83
Buenas,
tengpo una r1200r de 2006 con el ESA estropeado, en concreto el ajuste de precarga. Confirmado con un lector de codigos de error y confirmado tambien que es culpa del sensor de posicion que ademas es de tipo HAL.

Tiene arreglo?
Buenas tardes Impureza,

Te digo lo mismo que al compañero anterior. Llámanos al teléfono 961 66 58 76 y te daremos toda la información que necesites saber. Sin compromiso ninguno.

En principio, tu BMW R 1200 R 2006 con suspensiones electrónicas SHOWA podemos repararla sin problemas.

Ahora estamos a tope de trabajo afortunadamente y si nos llamas muchísimo mejor.

Un cordial saludo.
 

Impureza

En rodaje
Registrado
28 Abr 2017
Mensajes
120
Puntos
28
Ubicación
Madrid
Buenas tardes Impureza,

Te digo lo mismo que al compañero anterior. Llámanos al teléfono 961 66 58 76 y te daremos toda la información que necesites saber. Sin compromiso ninguno.

En principio, tu BMW R 1200 R 2006 con suspensiones electrónicas SHOWA podemos repararla sin problemas.

Ahora estamos a tope de trabajo afortunadamente y si nos llamas muchísimo mejor.

Un cordial saludo.
Genial, muchas gracias
 

JESUS COLLAZO

Arrancando
Registrado
27 Jun 2018
Mensajes
4
Puntos
1
Ubicación
VIGO
Buenas, tengo una R 1200R del 2006 con ESA, he visto que pierde aceite el amortiguador trasero, el sistema funciona bien, pero me imagino que fallará en cuanto se quede sin aceite. Me pueden informar del coste de dicha reparación? Gracias de antemano y un saludo.
 

NOVATECHSUSPENSIONES

Curveando
COLABORADORES
Registrado
5 May 2015
Mensajes
1.112
Puntos
83
Buenas tardes después de vacaciones,

Contestamos a tus consultas.

Esa reparación de tu amortiguador trasero son 220 € más IVA.

Gracias.
 

Msv1961

Arrancando
Registrado
14 Nov 2019
Mensajes
20
Puntos
3
Ubicación
Arroyomolinos. Madrid
Hola, buenas noches el problema que tengo en el sistema ESA es que no funciona los cambios de un casco + casco más maletas y dos cascos. En pantalla se ha quedado un casco y no cambia..... Sin embargo los dígitos, confort, sport y normal salen en pantalla y funcionan.. Lo noto al presionar la rueda trasera...por cierto la moto es una r 1200 rt 2007 si que es cierto que vengo observando que la amortiguación trasera está muy blanda y baja mucho de atrás, todo esto antes de dicha avería..... alguien me podría iluminar que puede ser. Gracias.
 

edur1150r

Acelerando
Registrado
6 Ene 2006
Mensajes
306
Puntos
28
Ubicación
Castellón
No dices cuantos kilómetros tienes, por el año de la moto tendrás unos cuantos , yo pienso que con lo que dices la suspensión se ha jodido, mira si tiene fugas de aceite, los colaboradores del foro NOVATECH reparan las suspensiones, pero ya puestos a tener que desmontar, enviar a que te las arreglen y volver a montar, igual te interesa pedir presupuesto y pedir una de mayor calidad WILBERS y te la configuran a tu moto y peso y tienes la opción de no perder el ESA y te acoplan el amortiguador para que no pierdas la configuración electronica (WILBERS WESA), lee en este apartado y veras las opiniones de los compañeros que han realizado la mejora, ahora con el coronavirus tienen el taller cerrado pero te responderán en cuanto puedan, saludos.
 

gon

Curveando
Registrado
14 Feb 2003
Mensajes
2.984
Puntos
83
Ubicación
Málaga
parece que se ha estropeado el mecanismo que comprime el muelle trasero... yo comprobaría primero que no sea que se ha soltado algún cable del amortiguador y que las conexiones electrónicas del amortiguador estén limpias...
Si tras esto sigue igual, mándales un privado a los de novatech, los datos los tienes varias mensajes mas arriba...
 

Msv1961

Arrancando
Registrado
14 Nov 2019
Mensajes
20
Puntos
3
Ubicación
Arroyomolinos. Madrid
Gracias, gon es raro porque lo acabo de probar sin tocar nada y ya cambia tema cascos, pero no se nota el cambio de modalidad..... Voy a cambiar de nuevo y otra vez deja de funcionar.. Pffffff
 

NOVATECHSUSPENSIONES

Curveando
COLABORADORES
Registrado
5 May 2015
Mensajes
1.112
Puntos
83
Buenas tardes Msv1961,

Disculpa... No habíamos visto tus mensajes. :)

Este tipo de avería es relativamente frecuente en las RT, sobre todo en los ESA I que montaban los modelos de 2005 a 2009 como el tuyo y luego en los ESA II que montaban los modelos de 2010 a 2013.

No te preocupes, este tipo de avería en el mecanismo de precarga electrohidráulico original los podemos reparar en la inmensa mayoría de las ocasiones. De hecho, hemos reparado muchos a estas alturas ya.

En cuanto a lo que comentas de las distintas posiciones de los hidráulicos en Confort - Normal - Sport, aunque el mecanismo estuviese averiado, la moto ni se entera... nosotros cuando llegue el amortiguador aquí lo comprobaremos también de todas formas. Ahora bien, si dices que funciona porque lo has comprobado tu dándole al asiento, estupendo. Ya te digo... Nosotros aquí analizamos y comprobamos el funcionamiento del ESA completo antes de que el amortiguador vuelva al propietario.

Si quieres, de paso que te reparamos el ESA, también puedes cambiar las suspensiones por unas Wilbers específicas para tu peso, altura y uso exacto de la moto.

Escríbenos un Privado y lo vemos.

Muchas gracias y saludos cordiales.
 

Msv1961

Arrancando
Registrado
14 Nov 2019
Mensajes
20
Puntos
3
Ubicación
Arroyomolinos. Madrid
Gracias José,. Ya estuve hablando con Tigo por teléfono... Y con la explicación que me distes, quedé convencido.... Y el día dos de mayo volvemos a hablar,. Ya estoy desmontando.... Jajaja estoy ya deseando para mandártelos. Lo dicho el día dos de mayo te llamo.... Gracias de nuevo.
 

Adjuntos

Msv1961

Arrancando
Registrado
14 Nov 2019
Mensajes
20
Puntos
3
Ubicación
Arroyomolinos. Madrid
Ahora me surge, otra duda he desconectado los cables que van del amortiguador a la conexiones del mismo y sigue sin marcar tema cascos más maletas..... Desconecto el conector de la base del amortiguador.... El que hace función sport +normal +confort y esa función la hace en pantalla, aun desconectado del mismo.. Puffff que lio.
 

NOVATECHSUSPENSIONES

Curveando
COLABORADORES
Registrado
5 May 2015
Mensajes
1.112
Puntos
83
Jjajajjajajajajaja

Ya te comentamos que la moto ni se entera de las averías de los hidráulicos (del cable de abajo). No hay un sensor que le indique a la moto que los hidráulicos no funcionen.

En cuanto al cable de arriba, la moto ya tiene almacenado el fallo de avería es decir, que quitar y volver a conectar el cable no te va a servir de nada.

Se que estarás toqueteando el tema para ver si por casualidad la avería se soluciona por si misma pero eso no va a ocurrir, créeme. :)(y)

Solución... Que la reparemos, no hay otra.

Saludos cordiales.
 
Última edición:

NOVATECHSUSPENSIONES

Curveando
COLABORADORES
Registrado
5 May 2015
Mensajes
1.112
Puntos
83
Mejor... Jjajjaja

Si, hasta principios de mayo no creo que abramos porque la gente todavía no puede salir de sus casas, pero en breve estamos otra vez al pie del cañón. :)(y)

Un abrazo.
 
Arriba