SC 1 ADVANCE para Schuberth C4

alarbas

Arrancando
Registrado
15 Abr 2008
Mensajes
49
Puntos
8
Ubicación
Lorca
He adquirido hace poco un casco Schuberth C4 pro + SC 1 ADVANCE, lo he instalado y lo he puesto a cargar con el cable usb que trae.
Después me he puesto a probarlo y nada, por mucho que le doy a los botones no oígo nada, ni presionando 1 segundo, ni 2, ni 3, ni nada.
¿Alguien tiene el SC1 instalado y funcionando, y que además al principio haya sido incapaz de hacerlo funcionar? Estoy pensando en devolverlo, lo tengo una semana y nada, de momento no he estrenado ni el casco esperando a ver si dejo de ser tan torpe.
 

manoley

Arrancando
Registrado
31 May 2011
Mensajes
66
Puntos
8
Ubicación
Valencia
Dejalo cargando (se carga dentro del casco). Aparecerá una luz roja. Cuando esté completo la luz se vuelve azul, desconecta el cargador y aprieta los dos botones, la luz azul parpadeará para buscar otros dispositivos, ve al móvil y conectalo. De todas formas, por internet hay manuales
Saludos
 

alarbas

Arrancando
Registrado
15 Abr 2008
Mensajes
49
Puntos
8
Ubicación
Lorca
Gracias manolete. Voy a buscar manual y probar.
Para lo que vale debería de llevar el manual en la caja o una indicación de donde localizarlo online.
 

pilotroad

Acelerando
Registrado
1 Mar 2014
Mensajes
473
Puntos
28
Revisa que este bien colocada la batería, parece que no tienes corriente o que está descargado. O que la misma batería esté defectuosa.
 

toze1

Allá vamos
Registrado
8 Feb 2016
Mensajes
580
Puntos
43
Ubicación
Lisboa
Tiene que ser los dos al mismo tiempo hasta que escutes el hola yo he cometido eso error
 

alarbas

Arrancando
Registrado
15 Abr 2008
Mensajes
49
Puntos
8
Ubicación
Lorca
Gracias a todos por vuestras respuestas. Probado de nuevo y funciona, de momento en ingles.
He visto en las instrucciones que puedo cambiar el idioma conectando al ordenador. También pone que hay una app ¿alguien la ha probado?
 

alarbas

Arrancando
Registrado
15 Abr 2008
Mensajes
49
Puntos
8
Ubicación
Lorca
Gracias de nuevo por la respuesta.
He descargado la guia, he instalado el programa de schuberth, la app en el movil, pero ahora he tropezado al enlazarlo con el movil, lo cual es imprescindible para todo, para que funcione la app, para poder hablar con el movil, etc.
Enciendo el SC1 pulsando + y - hasta oír el saludo "hellow", luego 10 segundos el + y me indica "configuration", luego pulso + hasta que indica algo que no consigo entender y empieza a hacer pitidos intermitentes, según la guía es para enlazar el dispositivo, pero ni el iPhone 8, ni un samsung a8 lo detecta por bluetooth.
¿Os ha pasado a alguno?
 

pilotroad

Acelerando
Registrado
1 Mar 2014
Mensajes
473
Puntos
28
Gracias de nuevo por la respuesta.
He descargado la guia, he instalado el programa de schuberth, la app en el movil, pero ahora he tropezado al enlazarlo con el movil, lo cual es imprescindible para todo, para que funcione la app, para poder hablar con el movil, etc.
Enciendo el SC1 pulsando + y - hasta oír el saludo "hellow", luego 10 segundos el + y me indica "configuration", luego pulso + hasta que indica algo que no consigo entender y empieza a hacer pitidos intermitentes, según la guía es para enlazar el dispositivo, pero ni el iPhone 8, ni un samsung a8 lo detecta por bluetooth.
¿Os ha pasado a alguno?
Yo tengo anotado para emparejarlo con el móvil así, mantén el botón pulsado hasta que escuches el comando:

• En SC1A Schuberh C4
Botón ( - ) 10 seg menú configuración
Botón ( + ) 1 vez Emparejamiento intercom
Botón ( + ) = led rojo a azul = OK
 

alarbas

Arrancando
Registrado
15 Abr 2008
Mensajes
49
Puntos
8
Ubicación
Lorca
Gracias a los 2 por la ayuda.
Voy a intentar ponerlo en español y volver a probar, volver a probar, volver a probar, ..................... uff
 

alarbas

Arrancando
Registrado
15 Abr 2008
Mensajes
49
Puntos
8
Ubicación
Lorca
He conseguido emparejar el teléfono con el SC1 y ahora que lo tengo fresco, para que se quede por escrito por si algún forero le pasa lo mismo, dejo la secuencia que he seguido:

1) Descargar programa SCHUBERTHBluetoothDeviceManager desde http://oem.sena.com/schuberth/

2) Conectar el casco a través del cable USB que trae el dispositivo al ordenador. En las instrucciones pone que debe de estar apagado, pero da igual, al conectarlo al ordenador se apaga sólo (por lo menos el advance).

3) Actualizar el firmware poniendo el idioma que queramos para la guía por voz de los auriculares.

4) Cuando termine la actualización, cierra el programa, quita el cable USB del SC1 y enciende pulsando a la misma vez + y -, ahora debe de hablarte en el idioma elegido, sino es así vuelve a actualizar, yó he tenido que hacerlo 2 veces, porque la primera vez seguía en inglés.

5) Si buscas el dispositivo en el bluetooth del movil no aparecerá todavía, aunque el SC1 esté encendido. Pulsa + o - hasta que diga "configuración", suelta y vuelve a presionar hasta que diga "emparejar intercomunicador", suelta y vuelve a presionar hasta que diga "emparejar teléfono", y ahora sí que te detectará el bluetooth del teléfono el dispositivo SC1. En mi caso no he tenido que poner ningún PIN para que se empareje, según la guía en el caso de que lo solicite es 0000.

Espero que le sirva a alguien. De haberlo tenido lo habría enlazado en 5 minutos. La guía está bien, pero no lo especifica correctamente y por eso hay que probar tantas veces.
 
Arriba