Soporte GPS y Toma 12v originales

Mathyw

Arrancando
Registrado
7 Ene 2019
Mensajes
5
Puntos
3
Ubicación
León
Hola tengo una consulta sobre electricidad.
Tengo una GS LC 2017
Quiero hacer que la toma 12v y el soporte del gps que trae la moto, tengan corriente directa de la batería, para que no corte la corriente el sistema automático cuando detecta el consumo. ¿Cómo puedo hacer? No encuentro los conectores originales de bmw. He visto que wunderlich o touratech vende los optimate con conector SAE. Pero ya es una instalación a parte. Alguna idea? Sería un cable con los bornes de arandela y su resistencia de seguridad pero por el otro lado con conector canbus de bmw. Eso no existe?
 

comando GS

Curveando
Registrado
11 Feb 2011
Mensajes
4.527
Puntos
113
Ubicación
Asturias
Buenas noches, para eso tendrás que hacer instalación desde la batería hasta el GPS y la toma de 12v. con un fusible aereo. Yo llevo asi el GPS.
Un saludo.
 

Mathyw

Arrancando
Registrado
7 Ene 2019
Mensajes
5
Puntos
3
Ubicación
León
Porque la toma del gps hace lo mismo. Corta la corriente cuando detecta más consumo. Ya lo he probado todo. Solo viene preparada para darle corriente al gps de bmw, cualquier otra cosa conectada ahí, consume más de lo que puede aportar esa toma y corta la corriente.
 
Última edición:

miqver

Acelerando
Registrado
13 Ago 2009
Mensajes
292
Puntos
28
El can-bus sólo desconecta las tomas cuando apagas la moto, algo estarás haciendo mal si con el contacto puesto te desconecta el GPS, está pensado precisamente para esto.
 

Mathyw

Arrancando
Registrado
7 Ene 2019
Mensajes
5
Puntos
3
Ubicación
León
Bueno... Lo dicho. No funciona para cargar el móvil. (Tengo un adaptador para el móvil que que va enganchado al soporte del gps y da corriente a dos tomas usb). Corta corriente al igual que la toma del mechero.
 

davidsoy88

Allá vamos
Registrado
12 Dic 2014
Mensajes
584
Puntos
28
Ubicación
Valencia
Ostras, yo juraría que si me lo carga en la toma del Gps.
Mañana lo pruebo.
 

05kar

Arrancando
Registrado
28 Oct 2014
Mensajes
66
Puntos
18
Hola tengo una consulta sobre electricidad.
Tengo una GS LC 2017
Quiero hacer que la toma 12v y el soporte del gps que trae la moto, tengan corriente directa de la batería, para que no corte la corriente el sistema automático cuando detecta el consumo. ¿Cómo puedo hacer? No encuentro los conectores originales de bmw. He visto que wunderlich o touratech vende los optimate con conector SAE. Pero ya es una instalación a parte. Alguna idea? Sería un cable con los bornes de arandela y su resistencia de seguridad pero por el otro lado con conector canbus de bmw. Eso no existe?
Hola. Yo te puedo proporcionar el conector hembra que necesitas. Tengo de varios tipos. Ponte en contacto conmigo por mp si te interesa. La única cuestión es si usas la ruleta del puño para controlar gps o tft. Si es así no podrás porque se usa todo unido, vamos los tres hilos del conector
Saludos
 

Rasec68

Arrancando
Registrado
23 Dic 2018
Mensajes
42
Puntos
8
Ubicación
Zaragoza
Yo compré mi F800GT hace un año y pedí al concesionario que me instalasen una toma USB.

Pues bien, ellos no utilizaron el conector BMW, sino un relé conectado a la batería y activado por la señal canbus, y de ahí alimenta a la toma USB (no original BMW).

Te puedo asegurar que funciona. Carga móvil, GPS o lo que le quiera conectar a la toma USB que tengo en el manillar. Al minuto de quitar el contacto desconecta la toma USB.

Un saludo.
 

Surfero

Arrancando
Registrado
15 Jul 2016
Mensajes
4
Puntos
1
Bueno... Lo dicho. No funciona para cargar el móvil. (Tengo un adaptador para el móvil que que va enganchado al soporte del gps y da corriente a dos tomas usb). Corta corriente al igual que la toma del mechero.
Buenas. Pues me pasa lo mismo que a Mathyw, llevo un adaptador que compré el AliExpress para acoplar al soporte del GPS. El adaptador lleva dos salidas USB para cargar el móvil. He estado varios días de viaje y en los primeros días me cargaba, al tercero me dejó de cargar. Pensaba que se había roto el regulador 12v-5v del adaptador, pero leyendo esto tengo dudas. Alguien sabe en qué pines del soporte del navegador comprobar el voltaje de alimentación que entran al adaptador o navegador en su caso? Por acotar el fallo. Gracias.
 

aleixpomar

Allá vamos
Registrado
25 Feb 2010
Mensajes
515
Puntos
28
Ubicación
Matadepera
Pues bien, ellos no utilizaron el conector BMW, sino un relé conectado a la batería y activado por la señal canbus, y de ahí alimenta a la toma USB (no original BMW).

Te puedo asegurar que funciona. Carga móvil, GPS o lo que le quiera conectar a la toma USB que tengo en el manillar. Al minuto de quitar el contacto desconecta la toma USB.
Esta es la mejor instalación. Un relé a batería (con su fusible, claro) y controlado por la toma de GPS. Así la toma de GPS no tiene apenas consumo, tienes todos los amperios que quieras en la toma USB, y al cerrar la moto se corta la alimentación del USB. Perfecto.

Conectar un cargador USB directo desde batería (siempre con su fusible, claro) puede dar muchos problemas, ya que las tomas USB siempre consumen algo de corriente, incluso si no tienen nada enchufado a ellas. Si dejas la moto parada unas semanas te vas a encontrar la moto sin batería por culpa de la dichosa toma USB.
 

Mathyw

Arrancando
Registrado
7 Ene 2019
Mensajes
5
Puntos
3
Ubicación
León
Buenas. Pues me pasa lo mismo que a Mathyw, llevo un adaptador que compré el AliExpress para acoplar al soporte del GPS. El adaptador lleva dos salidas USB para cargar el móvil. He estado varios días de viaje y en los primeros días me cargaba, al tercero me dejó de cargar. Pensaba que se había roto el regulador 12v-5v del adaptador, pero leyendo esto tengo dudas. Alguien sabe en qué pines del soporte del navegador comprobar el voltaje de alimentación que entran al adaptador o navegador en su caso? Por acotar el fallo. Gracias.
Conseguí gracias a un forero un conector canbus idéntico al de la moto y saqué una toma directa de la batería con fusible. Vamos que le di corriente directa al soporte gps sin pasar por centralita. Porque me pasó exactamente lo que a ti, pensaba que era de eso, pero midiendo con un voltímetro ví que no, que el problema es o del relé del soporte de aliexpress o del soporte del gps que no deja pasar toda la corriente. Porque medi los mAh de las tomas usb del soporte y no les llega ni 1A. Cuando debería llegar 2,34A creo que era. Por lo que cuando conectas el móvil pone que esta cargando pero en realidad no carga nada, o se descarga si estás usando el gps o carga lo mínimo si no le estás dando uso. Así que me he quedado estancado...
 
Última edición:

Surfero

Arrancando
Registrado
15 Jul 2016
Mensajes
4
Puntos
1
Conseguí gracias a un forero un conector canbus idéntico al de la moto y saqué una toma directa de la batería con fusible. Vamos que le di corriente directa al soporte gps sin pasar por centralita. Porque me pasó exactamente lo que a ti, pensaba que era de eso, pero midiendo con un voltímetro ví que no, que el problema es o del relé del soporte de aliexpress o del soporte del gps que no deja pasar toda la corriente. Porque medi los mAh de las tomas usb del soporte y no les llega ni 1A. Cuando debería llegar 2,34A creo que era. Por lo que cuando conectas el móvil pone que esta cargando pero en realidad no carga nada, o se descarga si estás usando el gps o carga lo mínimo si no le estás dando uso. Así que me he quedado estancado...
Gracias por tu respuesta. Después de leerla tengo algunas dudas. 1- cómo mides los amperios? Le colocas el móvil y el voltímetro en serie?
2- cómo conectas el nuevo cable al soporte del GPS? Se inhabilita el mando del GPS original con el puño izquierdo o coges de dicho cable el + y - y los llevas a la batería a través de un fusible?
Gracias por tu ayuda.
 

TxetxuXR

En rodaje
Registrado
27 Jun 2019
Mensajes
138
Puntos
28
Ubicación
Mungia
Buenas. Pues me pasa lo mismo que a Mathyw, llevo un adaptador que compré el AliExpress para acoplar al soporte del GPS. El adaptador lleva dos salidas USB para cargar el móvil. He estado varios días de viaje y en los primeros días me cargaba, al tercero me dejó de cargar. Pensaba que se había roto el regulador 12v-5v del adaptador, pero leyendo esto tengo dudas. Alguien sabe en qué pines del soporte del navegador comprobar el voltaje de alimentación que entran al adaptador o navegador en su caso? Por acotar el fallo. Gracias.
Capture+_2019-08-22-14-16-29-1.png
Os referiais a este tipo d soporte?
Si no m equivoco este se acopla al soporte dl gps directamente. Lo q no sé es si tbn coge corriente d los pines d la toma dl gps o si hay q llevarsela desde otro punto d la moto...
 

mariafria

Allá vamos
Registrado
23 May 2015
Mensajes
554
Puntos
43
coge tension de los dos pines superiores , el resto es solo puentes para que no puedas sacasr directamente la tension, cosa de garmin y bmw para que solo uses su navegador
 

mariafria

Allá vamos
Registrado
23 May 2015
Mensajes
554
Puntos
43
puedes medir con unos conecctores usb para tal fin o bein con alguna aplicacion tipo Ampere
 

Surfero

Arrancando
Registrado
15 Jul 2016
Mensajes
4
Puntos
1
El adaptador es el de la foto de txetxu. Miraré con un polímetro a ver si saca tensión el soporte original por los dos pines superiores que indica mariafria. Por cierto, tú cómo lo has conectado? El relé no me parece mala solución. De cuántos amperios debe ser el fusible que protege la línea que sale de la batería?
 

acorsinl

Arrancando
Registrado
12 Jul 2018
Mensajes
93
Puntos
33
Ubicación
Madrid
Si no recuerdo mal el can-bus cortaba por encima de 5A. Igual el gps+los dos USB's están intentando chupar más. Muchos compresores tienen que ir directos contra la batería por eso.
 

05kar

Arrancando
Registrado
28 Oct 2014
Mensajes
66
Puntos
18
Hola. El sistema canbus corta cuando detecta más de 3A de consumo. El relé es la mejor opción. También hay una extensión del canbus que también lleva relé, si no recuerdo mal era de TOURATECH Hace poco ayude a un forero que llevaba de todo y aún quería más cosas.
 

aleixpomar

Allá vamos
Registrado
25 Feb 2010
Mensajes
515
Puntos
28
Ubicación
Matadepera
Hola. El sistema canbus corta cuando detecta más de 3A de consumo. El relé es la mejor opción. También hay una extensión del canbus que también lleva relé, si no recuerdo mal era de TOURATECH Hace poco ayude a un forero que llevaba de todo y aún quería más cosas.
Ojo, que estos 3A son de la linea de 12V del CanBus, no la del USB (que va a 5V). Es decir, que esos 3A a 12V son equivalentes a unos 7A a 5V en la toma de USB, más que suficiente para cargar un teléfono o GPS y que no corte.

Dicho esto, la solución del cargador USB conectado directo a batería (con fusible de 5A) y con un relé controlado por la toma GPS de la moto, me parece la mejor solución.

Otra opción es, tal y como indica la foto que has puesto, controlar el relé con la luz de posición trasera. No digo la delantera porque hoy en día con la luz diurna y esas cosas no tengo claro que haya una luz de posición delante que esté permanentemente encendida con la moto...
 

mariafria

Allá vamos
Registrado
23 May 2015
Mensajes
554
Puntos
43
El adaptador es el de la foto de txetxu. Miraré con un polímetro a ver si saca tensión el soporte original por los dos pines superiores que indica mariafria. Por cierto, tú cómo lo has conectado? El relé no me parece mala solución. De cuántos amperios debe ser el fusible que protege la línea que sale de la batería?
asi no vas a medir nada, tienen que estar pulsados todos los tetones, i ban formando una pista para que llegue la tension, mejor mide directamente en las patillas de los laterales del usb
 

Surfero

Arrancando
Registrado
15 Jul 2016
Mensajes
4
Puntos
1
Vale, pero si no hay voltaje no sabré dónde puede estar el fallo, si en el soporte del GPS, en el adaptador de AliExpress o si no llega voltaje de la línea de alimentación del soporte. Gracias.
 

mariafria

Allá vamos
Registrado
23 May 2015
Mensajes
554
Puntos
43
mira detras de la base del gps , hay unos tornillos, quitalos y mide en el cable
 
Arriba