TFT Gs1200 + Intercomucador Bmw + System 7 + IPhone 7 no llamadas

CRM

Arrancando
Registrado
15 Jun 2018
Mensajes
27
Puntos
3
Ubicación
Madrid
Ayer me entregaron mi 1200GS, por lo que veo con versión antigua 001_011_081, y después de intentar todo, no consigo oír las llamadas. Me funciona todo, puedo lanzar música con Spotify, navegador, todo se escucha perfecto pero el teléfono, se puede realizar llamada desde los mandos con TFT pero no se oye y tampoco te escuchan. He probado a emparejar primero el caso y luego teléfono y viceversa. Nada de nada. Que decepción.
He probado también conectar directamente iPhone a intercomunicador para descartar fallo en el intercomuncador y así funciona pero evidentemente tienes la TFT no conectada.
Alguien le ha pasado y ha encontrado solución?
Gracias anticipadas
 

Adjuntos

Mismamentegeorge

En rodaje
Registrado
20 Nov 2016
Mensajes
143
Puntos
43
Hola , haz una prueba llamando y cuando te conteste el receptor te vas al boton de bluetooth con la llamada en curso y eliges la opción de tu casco


Enviado desde mi iPhone utilizando Tapatalk
 

CRM

Arrancando
Registrado
15 Jun 2018
Mensajes
27
Puntos
3
Ubicación
Madrid
Gracias. Ya probé eso y no me sale como opción el caso y eso que lo he probado con los dos conectados en Bluetooth. Ya llevo 500 Km por lo que voy a ir pidiendo cita para la revisión de los 1.000 y que se apañen ellos. Espero que sea la actualización de la pantalla TFT. Salvo que alguien me diga que le paso y como lo soluciono, en el momento que me funcione lo comentaré para siguientes. Saludos
 

CRM

Arrancando
Registrado
15 Jun 2018
Mensajes
27
Puntos
3
Ubicación
Madrid
Y
Ayer me entregaron mi 1200GS, por lo que veo con versión antigua 001_011_081, y después de intentar todo, no consigo oír las llamadas. Me funciona todo, puedo lanzar música con Spotify, navegador, todo se escucha perfecto pero el teléfono, se puede realizar llamada desde los mandos con TFT pero no se oye y tampoco te escuchan. He probado a emparejar primero el caso y luego teléfono y viceversa. Nada de nada. Que decepción.
He probado también conectar directamente iPhone a intercomunicador para descartar fallo en el intercomuncador y así funciona pero evidentemente tienes la TFT no conectada.
Alguien le ha pasado y ha encontrado solución?
Gracias anticipadas

Ya me funciona. Actualizando versión tft y funcionando. Manda huevos.
Adjunto versión instalada hoy.
Saludos
 

Adjuntos

jdsillero

Arrancando
Registrado
22 Feb 2015
Mensajes
6
Puntos
1
yo también tengo el system VII, con el intercomunicador BMW original, alguien sabe como cambiar el idioma, por defecto viene en inglés, y no tengo forma de cambiarlo. Me cuesta pensar que no existe un software de configuración del intercomunicador. Pero no encuentro nada por ningún sitio.
Espero que alguien me pueda ayudar.
 

itorfeo

Allá vamos
Registrado
15 Feb 2012
Mensajes
976
Puntos
63
Ubicación
Km 0
yo también tengo el system VII, con el intercomunicador BMW original, alguien sabe como cambiar el idioma, por defecto viene en inglés, y no tengo forma de cambiarlo. Me cuesta pensar que no existe un software de configuración del intercomunicador. Pero no encuentro nada por ningún sitio.
Espero que alguien me pueda ayudar.

Si te refieres al mensaje de "bienvenida, adiós y demás mensajes de conexión con tlf etc" del casco... me temo que no existe actualización alguna para poder poner el idioma en Español.


Vsssss
 
Arriba