Luz roja intermitente en el cuadro R 850 R

Bioderma

En rodaje
Registrado
31 Mar 2015
Mensajes
113
Puntos
18
Ubicación
Sevilla
Hola compi, pos eso. Hace tiempo que no cogía la moto y hoy al arrancarla, lo hizo bien por que la tengo enchufada a un cargador de esos pequeños. El caso es que como siempre se encienden las tres luces del cuadro:

verde...punto muerto, etc.....

y las dos centrales rojas una más pequeña a la izquierda y otra más alargada en la derecha (están las dos juntas) pues esta más a largada, antes se apagaba y ahora se queda encendida intermitente.

suena a algo de servo eléctrico?????????

gracias por adelantado.
 

Urmella

Curveando
Registrado
8 Mar 2010
Mensajes
3.682
Puntos
113
Ubicación
Entre Huesca y Bruselas
Deberías saber distinguir si es la luz roja de presión del aceite o la de carga de batería. No es lo mismo una que otra. Si es la de carga de la batería, al final como mucho se te parará la moto porque te quedarás sin batería. Si es la del aceite, te estás cargando el motor como para tirarlo a la basura.
 

Urmella

Curveando
Registrado
8 Mar 2010
Mensajes
3.682
Puntos
113
Ubicación
Entre Huesca y Bruselas
Dicho eso, creo que esas luces son del ABS porque tienes la batería baja o vieja (a pesar del cargador) y que debería apagarse después de unos kilómetros, si vuelves a arrancar el motor.
 

Juan Carlos R850

En rodaje
Registrado
26 May 2020
Mensajes
113
Puntos
28
Ubicación
Madrid
Si la luz que dices, es la numero 7 del cuadro, esa es del ABS
Se apagará en cuanto ruedes unos metros la moto.
Permanece siempre encendida, parpadeando cuando se arranca el motor.
Se apagará un vez que al rodar, los sensores del ABS delantero y trasero le envíen una señal a la centralita del ABS.
Para eso, están los discos sensores del ABS con sus captores en ambas ruedas, además de para saber si la rueda esta bloqueada.

Te adjunto descripción del cuadro de pilotaje:

Captura de pantalla 2020-10-14 a las 12.04.42.png


Caso de que no se apague el testigo del ABS, la siguiente tabla te dice la causa:

Captura de pantalla 2020-10-14 a las 12.06.21.png



Vsss
 
Última edición:

Bioderma

En rodaje
Registrado
31 Mar 2015
Mensajes
113
Puntos
18
Ubicación
Sevilla
e la numero 7, acabo de llegar a casa. Le voy a dar una vuelta y os cuento.....

gracias compis os debo unas birras exmoteras........
 

Quique con K

Curveando
Registrado
30 Abr 2005
Mensajes
1.261
Puntos
63
Ubicación
fuenlabrada
Debería dejar de parpadear al alcanzar los 5 km/h al activarse el ABS después del chequeo. Por debajo de esa velocidad no funciona el ABS, si no fuera así nunca acabaríamos de parar la moto.

Saludos. ;)
 

Bioderma

En rodaje
Registrado
31 Mar 2015
Mensajes
113
Puntos
18
Ubicación
Sevilla
Tras un largo paseo......todo a vuelto a la normalidad....

de nuevo Gracias compañeros.......

susto me he llevado.
 

Bioderma

En rodaje
Registrado
31 Mar 2015
Mensajes
113
Puntos
18
Ubicación
Sevilla
Tras un largo paseo......todo a vuelto a la normalidad....

de nuevo Gracias compañeros.......

susto me he llevado.
Compis, aquí el pesado de la lucecita número 7, jajajajajaa.

otra vez lo mismo, la 8 encendida fija y la 7 parpadeando, ademas susto que me he dado que durante unos segundos me quede sin freno asistido…..maaaaareee miaaaaa……he dado un paseo largo como la otra vez pero no se solucionó.

va tocar cambiar batería verdad ???????

se solucionará ????????

me da cosa tener la moto “estropeada“ pero la verdad es que la uso poco.
 
Última edición:

palmiz

Curveando
Registrado
21 Feb 2012
Mensajes
1.208
Puntos
48
Ubicación
Galicia
Ten cuidado que se puede estropear el servo-abs y lo primero y más grave es que te puedes dar un castañazo y lo segundo, no tan grave pero también importante, que la reparación te va a dar unos cuantos dolores de cabeza y de cartera.

Cambia la batería a la de ya y ojalá sea solo eso.
 

Bioderma

En rodaje
Registrado
31 Mar 2015
Mensajes
113
Puntos
18
Ubicación
Sevilla
Ten cuidado que se puede estropear el servo-abs y lo primero y más grave es que te puedes dar un castañazo y lo segundo, no tan grave pero también importante, que la reparación te va a dar unos cuantos dolores de cabeza y de cartera.

Cambia la batería a la de ya y ojalá sea solo eso.
Ya pedí la batería, una exide de gel……12/19ah, esperemos que se solucione……
 

Bioderma

En rodaje
Registrado
31 Mar 2015
Mensajes
113
Puntos
18
Ubicación
Sevilla
Hola de nuevo compis……….malas noticias. Le he puesto batería nueva y sigue la luz 8 fija y la 7 parpadeando. Además , después de ponerle la batería me he dado una vuelta para ver y me ha dejado con frenada residual, si la paras….como puedas…. La paras y sales…frenas con el de delante y hace un “clack“ y vuelve a funcionar el servo, pero con las luces activadas ya cuando menos te lo esperas, solo tienes frenada residual…….

problema Gordo……que hago ??????

gracias por adelantado.

ya estoy tomando ansiloiticos….pa las malas noticias.
 

Flow

Curveando
Registrado
23 Dic 2006
Mensajes
1.056
Puntos
83
Ubicación
jerez de la frontera
Repasa y limpia los sensores del ABS.
Y cambia líquido de frenos junto con un buen purgado.
Por otra parte mira si alguna de las luces está fundida...(luz de freno, matrícula es lo que le suele pasar a la mía)...de ser así...sale también ese aviso...al menos en mi moto una r1100s aunque el servo ABS funciona perfectamente bien.
Saludos.
 

Bioderma

En rodaje
Registrado
31 Mar 2015
Mensajes
113
Puntos
18
Ubicación
Sevilla
Repasa y limpia los sensores del ABS.
Y cambia líquido de frenos junto con un buen purgado.
Por otra parte mira si alguna de las luces está fundida...(luz de freno, matrícula es lo que le suele pasar a la mía)...de ser así...sale también ese aviso...al menos en mi moto una r1100s aunque el servo ABS funciona perfectamente bien.
Saludos.
Aunque tenga alguna bombilla fundida….eso me deja sin frenos ????
donde están los sensores ABS ??
 

Urmella

Curveando
Registrado
8 Mar 2010
Mensajes
3.682
Puntos
113
Ubicación
Entre Huesca y Bruselas
¿Notas que coincida con algún síntoma raro del motor, que vacile algo? ¿lo hace cuando intentas acelerar? ¿la has lavado hace poco?
 

Flow

Curveando
Registrado
23 Dic 2006
Mensajes
1.056
Puntos
83
Ubicación
jerez de la frontera
Aunque tenga alguna bombilla fundida….eso me deja sin frenos ????
donde están los sensores ABS ??
No....el warning ese puede salir por una bombilla fundida. No tiene nada que ver que te quedes sin frenos....esa es otra historia....y otro warning o lucecita testigo.
 

Adjuntos

  • Screenshot_20211010_211117.jpg
    Screenshot_20211010_211117.jpg
    89 KB · Visitas: 32
  • Screenshot_20211010_211059.jpg
    Screenshot_20211010_211059.jpg
    92,4 KB · Visitas: 32
  • Screenshot_20211010_211059.jpg
    Screenshot_20211010_211059.jpg
    92,4 KB · Visitas: 29
  • Screenshot_20211010_211117.jpg
    Screenshot_20211010_211117.jpg
    89 KB · Visitas: 30
  • Screenshot_20211010_212005.jpg
    Screenshot_20211010_212005.jpg
    145 KB · Visitas: 30

pacasber

En rodaje
Registrado
3 Dic 2010
Mensajes
167
Puntos
28
Hola de nuevo compis……….malas noticias. Le he puesto batería nueva y sigue la luz 8 fija y la 7 parpadeando. Además , después de ponerle la batería me he dado una vuelta para ver y me ha dejado con frenada residual, si la paras….como puedas…. La paras y sales…frenas con el de delante y hace un “clack“ y vuelve a funcionar el servo, pero con las luces activadas ya cuando menos te lo esperas, solo tienes frenada residual…….

problema Gordo……que hago ??????

gracias por adelantado.

ya estoy tomando ansiloiticos….pa las malas noticias.
Con esa combinación de luces tienes que descartar dos opciones si el parpadeo de la 7 es rápido(4Hz) o lento(1Hz).


Enviado desde mi Redmi Note 4 mediante Tapatalk
 

Bioderma

En rodaje
Registrado
31 Mar 2015
Mensajes
113
Puntos
18
Ubicación
Sevilla
Voy a limpiar los sensores.
las luces están:
la 8 testigo advertencia general encendida fija.
la 7 testigo ABS parpadea a rápido, supongo que a 4 Hz
el caso es que cuando empiezas a andar, frenas y tras un ”clack” todo funciona, escuchas el servo funcionar, etc. las luces no se apagan, pero funciona todo. El problema es que cuando menos te los esperas te quedas sin frenada (sin servo). si paras, quitas contacto y vuelves a arrancar y salir, todo funciona, con las luces de advertencia igual. Pero sin aviso, volvemos a lo que ya os dije…..frenada solo residual…..

vaya rollo….gracias por vuestra ayuda. A ver si entre todos podeis ayudarme.
 

pacasber

En rodaje
Registrado
3 Dic 2010
Mensajes
167
Puntos
28
Comprueba que los microrruptores (micros) de la maneta delantera freno y pedal freno funcionan correctamente.
Lo puedes verificar de forma sencilla, viendo que se enciende la luz de stop.

Enviado desde mi Redmi Note 4 mediante Tapatalk
 

panchovilla

Curveando
Registrado
16 Abr 2012
Mensajes
2.620
Puntos
113
Ubicación
galicia
A mi me da que el abs esta jodido. Esos coletazos y amagos a veces lo hace antes de morir del todo.
Ojalá me equivoque. Compruébalo antes de dar palos de ciego.
 
Última edición:

Bioderma

En rodaje
Registrado
31 Mar 2015
Mensajes
113
Puntos
18
Ubicación
Sevilla
A mi me da que el abs esta jodido. Esos coletazos y amagos a veces lo hace antes de morir del todo.
Ojalá me equivoque. Compruébalo antes de dar palos de ciego.
Eso suena a reparación cara…..joeee.

voy a repasar todo antes de ir al taller a que me fusilen .
 

Flow

Curveando
Registrado
23 Dic 2006
Mensajes
1.056
Puntos
83
Ubicación
jerez de la frontera
Puse la bombilla original, y todo volvio a la normalidad. Debe ser que que al detectar menos consumo da error.
Muchas gracias...
Acabo de poner una bombilla led en el piloto trasero. Aún no sé cómo me irá a mí ya que estoy reparando la pinza de freno trasero.
Las bombillas de filamento se funden con cierta frecuencia en el piloto trasero, de ahí que ahora intente con una led. No obstante cuando uno de los dos filamentos de esa bombilla de funde...se enciende un testigo en el tablero... pero el ABS sigue funcionando. Veré cómo resulta con la bombilla led. No obstante qué pasaría si quito la bombilla ...me quedaría sin freno porque detecta que hay menor consumo....???
Saludos.
 

Bioderma

En rodaje
Registrado
31 Mar 2015
Mensajes
113
Puntos
18
Ubicación
Sevilla
Bueno, pues ya limpié sensores ABS, repase todas las bombillas, creo que toca taller y vaselina para el “ojete” me van a meter cuarto y mitad.
 

panchovilla

Curveando
Registrado
16 Abr 2012
Mensajes
2.620
Puntos
113
Ubicación
galicia
Bueno, pues ya limpié sensores ABS, repase todas las bombillas, creo que toca taller y vaselina para el “ojete” me van a meter cuarto y mitad.
Los sintomas eran todos los de abs jodido, y más viendo los antecedentes de andar con bateria baja, que es lo peor que se puede hacer para conservarlo.

No desesperes, se puede reparar, o absectomia. Las dos no son caras.
 

Bioderma

En rodaje
Registrado
31 Mar 2015
Mensajes
113
Puntos
18
Ubicación
Sevilla
Los sintomas eran todos los de abs jodido, y más viendo los antecedentes de andar con bateria baja, que es lo peor que se puede hacer para conservarlo.

No desesperes, se puede reparar, o absectomia. Las dos no son caras.
Ya os contaré, gracias por los comentarios. Saludos
 

jhonny-wimuler

Arrancando
Registrado
27 Jul 2021
Mensajes
20
Puntos
3
Ubicación
Palma
Al que le compre la moto me dijo que el ABS no funcionaba porque se había jodido un relé, la verdad que no me entretenido a mirarlo porque tampoco se por donde esta ubicado. Haber si me decido un día de estos, me dijo que el relé costaba unos 60€, tendría que mirar la referencia del relé.
 

Bioderma

En rodaje
Registrado
31 Mar 2015
Mensajes
113
Puntos
18
Ubicación
Sevilla
Bueno, para que conozcáis el final de la historia……..reparar el módulo del AB…..naaaaa, 850€ ……..su Puta madre el módulo. Queda la satisfacción de moto nueva………por lo visto lo que revienta el módulo es no purgar, que me contaron era complicado, el circuito de líquido de freno cada dos años más/menos……en fin…..nunca lo hice y mi moto es del 2006…..lo que cuesta la purga X los años que no lo hice…..pos eso 850€…….
 

Bioderma

En rodaje
Registrado
31 Mar 2015
Mensajes
113
Puntos
18
Ubicación
Sevilla
Aceite??
decía del circuito de líquido de frenos, me comentaron que la purga es cara y hay que hacerla cada dos años…….
 

ManuelZGZ

Curveando
Registrado
25 Jun 2009
Mensajes
11.142
Puntos
113
Ubicación
Zaragoza
Aceite??
decía del circuito de líquido de frenos, me comentaron que la purga es cara y hay que hacerla cada dos años…….

ABS y Frenada combinada, purga del liquido de frenos en mi ex 850 RT-P, 100 euros cambio del liquido frenos, incluida la purga con maquina...

Para el mundo BMW no me parece caro.
 

comandantebmw

Curveando
Registrado
6 May 2014
Mensajes
4.629
Puntos
113
Ubicación
sureste
No son el mismo modelo el ABSii (sin servo ni frenada combinada) que el iABS (integral ABS con servo y frenada combinada).
El primero se purga como un circuito de frenos normal, tiene dos depósitos, aunque el módulo también alberga líquido.
El segundo es el que hay que purgar por cuatro sitios.
Por otro lado, por mucho que cambiemos el líquido en el iABS, las escobillas de los motores se van desgastando y el polvo que sueltan no sale del motor porque no tienen respiración. El resultado es que se llena el motor de polvo de escobillas y termina rompiendo. En el mejor de los casos las escobillas llegan a su fin y el servo deja de funcionar.
No se rompen por km o por frenar a saco en carretera, se rompen sobre todo de aguantar la moto frenada en parado, por ejemplo en semáforos en pendiente. Ahí están los motores de los servos continuamente funcionando y desgastando escobillas, salvo que aguantemos la moto pisando a fondo el pedal trasero. En ese caso bloquea el circuito y para el motor del freno.
Cuando la escobilla se desgasta y el motor se bloquea viene la segunda parte. Como la moto frena con un motor, aunque se enciende el piloto, seguimos utilizando el freno un tiempecito más, en ese caso le estamos metiendo corriente a un motor bloqueado y terminaremos dañando la placa electrónica que lo controla.
En cuanto a la parte hidráulica, debe durar más que la moto si se cambia el líquido de frenos de manera periódica. Si la moto está mucho tiempo parada también puede darse el caso de que se endurezca uno de los retenes del eje del motor y por ahí sude líquido de frenos entrando al motor y haciendo una pasta con el polvo de escobillas.
 

Chibudo

Arrancando
Registrado
19 Jun 2021
Mensajes
47
Puntos
8
Ubicación
Madrid
Esta es una de las explicaciones más completas y correctas que se han dado en el foro.yo le cambio el líquido al año y nunca ha fallado..es cierto que la moto no hay que dejarla parada mucho tiempo y la batería tiene que estar siempre bien de carga ,el abs con la bateria pobre también falla.
Y acordaros de lo que dice el compi estando en parado en semáforos, siempre freno trasero a tope para que se pare el motor.
 
Última edición:

Bibliotecario

Acelerando
Registrado
4 Ago 2020
Mensajes
241
Puntos
43
Ubicación
Huelva
Curioso... yo no sabía lo del freno trasero y cuando la compré era reacio a mantenerla frenada en parado. Problema que aquí al lado hay un stop en cuesta y cualquiera la aguanta. Y me di cuenta de que al frenar solamente con el de atrás deja de sonar el motor del servo tras unos segundos. Así que con el trasero una vez coge presión se para si la moto está parada, pues vale. Mucho mejor entonces.
 
Arriba