Sobre optimate 4

aladroque

Acelerando
Registrado
20 Jun 2006
Mensajes
477
Puntos
18
Ubicación
Castellón
Buenas,
Una pregunta sobre el cargador optimate 4;
Cuando entra en modo mantenimiento qué luces se tienen que ver? Yo creo que la verde de la izquierda y la verde de la derecha que unas veces está fija y otras intermitente, pero no estoy seguro, he mirado las intrucciones pero me quedo peor que estaba.
Saludos.
 

Skua

Curveando
Registrado
2 Oct 2014
Mensajes
1.516
Puntos
83
Por lo que pone el manual, deduzco que el LED 5 verde debe estar fijo durante el periodo de mantenimiento. Si parpadea es que está haciendo la prueba de retención.

"Durante 30 minutos, el circuito suministra corriente a la batería dentro de un límite de tensión seguro de 13,6 V, mientras se muestra el resultado de la prueba de retención de tensión. Consulte la tabla
«ADVERTENCIA PRECOZ DE PROBLEMAS CON LA BATERÍA» de la página 2 para averiguar las indicaciones de LED distintas del LED #5 (verde). Tienen lugar los períodos de mantenimiento de carga flotante de 30 minutos, que alternan con los períodos de PRUEBA DE RETENCIÓN DE TENSIÓN de 30 minutos hasta que se desconecta la batería. En el apartado MANTENIMIENTO AUTOMÁTICO DE LA BATERÍA, se encontra una descripción más detallada del ciclo de mantenimiento automático para el almacenamiento a largo plazo de las baterías."
 

gogorra

Curveando
Registrado
28 Sep 2014
Mensajes
1.425
Puntos
113
Ubicación
Zierbena (Bizkaia)
Recupero el hilo porque acabo de comprar el cargador y no me queda claro el asunto de la fase de mantenimiento.

Según el manual leds 5,6,7 se encienden en mantenimiento.

Y según se me queda a mi leds 1 y 7 (los verdes de los extremos) fijos y luego los mismos pero parpadeando el 7 (fase de retención de carga entiendo)

Alguien sabe como va?



Enviado desde mi Nexus 5 mediante Tapatalk
 

José M.

Acelerando
Registrado
13 Sep 2016
Mensajes
357
Puntos
43
Ubicación
Tarragona
Vaya, pues voy a seguiros bien de cerca, porque yo también lo he comprado y aunque no tengo la moto todavía, veo que no es tan sencillo su uso como parece, por lo que si descubrís cómo funciona, sería de agradecer una breve orientación de su uso.
Salu2
 

villita

Curveando
Registrado
16 Ago 2004
Mensajes
2.014
Puntos
48
Hola compañero.
Yo lo tengo ahora conectado desde hace 15 dias por que no para de llover, no la muevo ahora, ya escampara.
Esta en fase de mantenimiento, osea la luz verde derecha parpadeando, mantiene la carga en esa funcion y nada mas.
 

gogorra

Curveando
Registrado
28 Sep 2014
Mensajes
1.425
Puntos
113
Ubicación
Zierbena (Bizkaia)
Hola compañero.
Yo lo tengo ahora conectado desde hace 15 dias por que no para de llover, no la muevo ahora, ya escampara.
Esta en fase de mantenimiento, osea la luz verde derecha parpadeando, mantiene la carga en esa funcion y nada mas.
Gracias es que el manual especifica que se encendian tres luces a la derecha y el verde a la izquierda en fase de mantenimiento. De ahi la duda. Que raro que el aparato funcione de manera diferente a como dicta el manual de instrucciones.
 

perulero

Curveando
Registrado
31 Dic 2005
Mensajes
2.940
Puntos
63
Ubicación
Consuegra
Hola que hay.
Referente de este mantendor Acá os va.

Optimate IV.JPG
1. LED#1 (verde) – marcha este LED confirma la alimentación AC hacia el cargador.
Todos LEDs excepto #2, 8, 9, 10 se encienden brevemente (unos segundos) microprocesador OK.
2. LED #2(rojo) – polaridades invertidas – conexiones erróneas de salida. Corregir para activación.
3. Activación del circuito y recuperación de baterías muy descargadas:
3.1 ACTIVACIÓN – si le V de batería > 2V el LED #3(rojo) se enciende brevemente para indicar la activación.
Para la mayoría de las baterías: el LED #3(rojo) se apaga pronto y el LED #4(amarillo) se enciende.
3.2 Recuperación - para baterías descuidadas. El LED #3(rojo) queda encendido en fijo.
3.3 Recuperación “TURBO” – para baterías sumamente descuidadas. El LED #3(rojo) parpadea.
*** Si la etapa 3 no era conclusiva después de 2h, la 4 se inicia automáticamente. ***
4. Carga y verificación de carga:
4.1 Carga> el LED #4(amarillo) FIJO, indica la etapa de carga principal.
4.2 Verificación> el LED #4(amarillo) PARPADEA mientras el circuito verifique el nivel de carga. Si la batería necesita más carga, el programa vuelve a modo de carga. Posibilidad de revisiones múltiples.
Las revisiones hacen que LED 4# alterne irregularmente en un estado parpadeante.
*** Si el LED #4 parpadeó continuamente durante 30´ (o si la etapas 3 y 4 no se terminaron dentro de 48h, la etapa 5 se inicia y el test de retención de voltaje comienza. ***
5. 6. 7. Tests de retención y mantenimiento de batería – mudanza cada 30 minutos.
5. Batería en buen estado: el LED #5(amarillo) marca test cada 30´=>
- Led fijo, da Carga.
- Led parpadea, Ninguna carga, mantenimiento.
6/7. El LED #6(amarillo) o #7(verde) puede sustituirse al LED #5(verde) si el voltaje de la batería se cae durante el test, o viceversa.
***Si, el LED #6(amarillo) y/o el LED #7(rojo) se enciende durante este periodo.***
Situación normal da un mantenimiento de carga flotante con voltaje seguro para evitar toda descarga.

Durante los periodos de mantenimiento de 30´, el /los LED·5, 6, 7 que parpadearon ahora son fijos. La batería “tira” de la corriente que necesita para compensar las pérdidas los consumos.
***Los periodos de test y de mantenimiento siguen alternándose cada 1/2h hasta la desconexión.
El resultado de test se reactualiza al final de cada ciclo. ***
8. 9. 10 LEDs de corriente de carga:
8 LED #8(amarillo) (0.2A)> se enciende si, el LED #3(rojo) queda fijo *desulfata* e intenta recuperarla. Y si el LED #4 queda (amarillo intermitente) significa que `carga´.
9 LED #9(amarillo) (0.5A)> debe de encenderse al principio de la verificación de carga - LED #4(amarillo intermitente)
10 LED #10(amarillo) (0.8A)> debe encenderse a conjunción con el LED #4(amarillo fijo) durante la carga principal.>:
++ Si uno de los LEDs #8/9/10 encendido (fijo) en conjunto con uno de los otros LEDs #5/6/7(fijo). Esto significa que la batería tiene una célula en cortocircuito, o, se quedo conectada a un vehículo, que el mismo impone un consumo anormal.
-Si esta combinación de LEDs ocurre mientras que la batería hubiera sido quitada del vehículo, remplázala-
++Si no, quita la batería del vehículo y vuelve a intentar iniciar la carga desde el principio.

....
Al instalar ´Por primera vez´ tomé anotación en su funcionamiento.

Utilizar el Optimate4.
1. y 2. Conexiones y alimentación
Conectar el mantenedor a la batería:
A<< la pinza roja + al positivo de la batería.
B << la pinza negra – al negativo de la batería. (Para desconectar al contrario: primero – y luego +)
1. Conectar el mantenedor a una toma CA220-240V. El LED de alimentación #1 (verde) debe de encenderse. Si no, controlar enchufe y la conexión.
2. Si el LED de inversión de polaridades #2 (rojo) se enciende, las conexiones a la batería son erróneas. *El mantenedor está protegido contra este error, ningún daño posible. Se desactiva automáticamente. -Desconecta la alimentación, - invierte las conexiones (pinzas) a la batería y reconecta la alimentación.

- Tras haber recorrido ayer sabado140Kms con *Baviera II*. La deje en la portada con una carga de 13.07Ah. Hoy domingo la batería de 19Ah, tenía una carga de 12,81Ah.
Inicio de la carga:

09:48h > 12,81Ah. Conecto `Optimate4´ a la toma de corriente y otro cable al enchufe de 220V. de la pared.
Se pone en funcionamiento sin necesidad de tocar nada. El LED 1(#verde) de alimentación se enciende, también se iluminan, parpadeando todos los demás >excepto #2, 8, 9, 10 amarillo. Pasado ese instante, se apagan.
Quedan tan solo: LED 1(verde) con iluminación fija / en intermitencia LED 4(amarillo) y LED 8, 9, 10(amarillo) este último indica `carga preparada´.
Transcurridos 5 minutos (09:53h.) se apaga LED(8 amarillo). Queda intermitente LED 4 (amarillo) y da inicio a una carga (de 0,8A) constante.

Son las 10:18h. han pasado 29 minutos y se activa con luz intermitente LED 5(verde) al parpadear indica que está realizando un test (batería en buen estado).
Alternara así cada 30 minutos.
Compruebo la batería y pasados 3 minutos (10:21h.) tiene esta 13.37V.

(pasan 29 minutos) A las 10:47h. la batería acumula 13.12V. parpadea unos segundos el LED 8(amarillo) y se apaga, quedan encendidos tanto el LED (1 verde) como el LED 5(verde) con luz fija *Inicia carga, el voltaje de la batería que tiene, en ahora concreta:
10:47h. a>13,54V.
10:49h. a>13,56V.
11:06h. a>13,56V.
11:14h. a>13,56V.

(pasan otros 31 minutos más) Son las 11:18h. de nuevo parpadea LED 5(verde), hace test de carga, en este momento la batería ofrece 13.37V, indicando batería en buen estado, se mantiene así 30 minutos/ Cuando son:
11:28h. tiene>13.22V.
11:36h. tiene>13.17V.
11:46h. tiene>13.13V.

(pasan otros 29 minutos más) A las 11:47h. LED 5(verde) queda en iluminación fija, iniciando de nuevo el mantenimiento-carga, tras haberse mantenido parpadeando 30 minutos este LED 5 (verde). La batería tiene ahora 13.56V.
Los LEDs (1 verde)-(5 verde) siguen con iluminación fija y la batería tiene a las:
12:00h. 13.57V.
12:10h. 13.57V.
12:13h. 13.57V.
12:14h. 13.57V.
12:15h. 13.57V.
12:16h. 13.57V.
A las 12:17h. El LED(5 verde) parpadea de nuevo test de carga. La batería esta en:
12:17h. a 13,20V.
12:20h. a 13.29V.
12:22h. a 13.26V.
12:25h. a 13.22V.
12:28h. a 13.20V.
12:33h. a 13.17V.
12:38h. a 13.14V.
12:43h. a 13.13V.
12:44h. a 13.12V.
12:45h. a 13.12V.
12:46h. a 13.12V.
12:47h. a 13.12V. A la espera de reinicio de ciclo.

12:47h. Se activa led 8(amarillo) y queda fijo LED 5(Verde) iniciado otra carga. La batería tiene 13.56V.
Se ha iniciado un nuevo ciclo. Según el manual, estos ciclos se realizan de modo continuado cada 30 minutos, hasta que se desconecte de la red eléctrica de 220V.
Hala hasta luego.
 
Última edición:

JOCOLU

Acelerando
Registrado
7 Jul 2010
Mensajes
248
Puntos
28
Ubicación
MALAGA
Hola:
Tengo una duda con los leds de Optimate IV.
Siempre lo hago con el programa 1 y con la batería de gel 19 ah desmontada de la moto.
Hasta ahora, una vez terminado el proceso de carga, se me quedaba encendido fijo el led verde (5) y yo ya consideraba que la batería estaba al 100%
Ultimamente, una ver terminado el proceso de carga, se me quedan encendidos fijos el led verde (5) y el led amarillo (6)
Significa esto que la batería ya no admite la carga total y que sólo se me queda a un 61/80%. Y de ser así, la batería me sigue dando servicio o tengo ya que cambiarla.
Gracias como siempre a todos por vuestra ayuda.
 
Arriba