Cambiar sensores HALL por fallo en cuenta revoluciones....una pasta.

KASTRO

Arrancando
Registrado
14 Oct 2016
Mensajes
23
Puntos
3
Buenos días,

Hace unos meses compré mi r1150rt 2003 doble bujía con fallo en cuenta revoluciones ya que a veces parecía que no daba señal y se ponía a 0. El antiguo dueño me aviso del fallo y aún así la compré pues el resto de la moto estaba muy bien y la saqué a muy buen precio. Hace un par de meses dejó de funcionar del todo y ha llegado el momento de pasar por el taller para arreglarlo pensando que podía ser un cable roto, mal contacto o el propio reloj, pues bien, parece ser que es el sensor Hall y la broma sale por 321 euros (200 piezas + mano de obra 3 horas) en un taller no BMW de Madrid.

La moto no se para, ni tiene ruidos raros, ni baja la potencia, salvo el cuenta vueltas todo va perfecto y tiene 63000 kms. ¿Qué opináis??

RT 2003.jpg??
 

Urmella

Curveando
Registrado
8 Mar 2010
Mensajes
2.606
Puntos
113
Ubicación
Entre Huesca y Bruselas
Pues, aplicando la lógica, parece que el sensor Hall debe estar bien, porque de otro modo la moto no andaría o tendría problemas graves de funcionamiento. Pero creo que otros te pueden indicar mejor.
 

Alex_Juárez

Allá vamos
Registrado
5 Jun 2007
Mensajes
698
Puntos
63
Ubicación
Navahondilla,Valle del Tiétar
¿En el taller tienen la certeza de que es el sensor hall? He cambiado unos cuantos y junto con amigos hemos visto distintos síntomasde sensor hall kaput pero ninguno de ellos que dejara de funcionar el cuentarevoluciones.
 

Johan11

En rodaje
Registrado
30 Nov 2013
Mensajes
193
Puntos
28
¿En el taller tienen la certeza de que es el sensor hall? He cambiado unos cuantos y junto con amigos hemos visto distintos síntomasde sensor hall kaput pero ninguno de ellos que dejara de funcionar el cuentarevoluciones.
Y en todo caso se puede buscar uno usado o de marca alternativa y cambiarlo tu, que no es nada complicado.

Enviat des del meu Mi A2 Lite usant Tapatalk
 

KASTRO

Arrancando
Registrado
14 Oct 2016
Mensajes
23
Puntos
3
Gracias.

Cambiarlo yo es inviable porque no soy nada mañoso con la moto pero he leído sobre el tema y cuando fallan esos sensores influye directamente en el rendimiento de la moto y salvo las revoluciones la moto va genial, por eso tengo dudas.
 

delite39

En rodaje
Registrado
5 Ene 2019
Mensajes
106
Puntos
28
Ubicación
Barcelona
El sensor Hall indica a la centralita la posición del cigueñal para que se entere de cuando hacer saltar la chispa de las bujias en el momento oportuno.
Vamos. Mas o menos así explicado.

Pero de aquí a que te falle el cuentarevoluciones...

Si te fallara el sensor Hall, la moto quizá se te pararía o te iria fatal el motor.

Tu problema, casi seguro reside en el mismo cuadro/reloj cuentarevoluciones.
 

tulanora

Allá vamos
Registrado
9 May 2016
Mensajes
624
Puntos
63
Prueba llevarla a otro taller a ver si coinciden en el diagnóstico.
Yo sinceramente, no veo relación causa efecto.
Cuando el sensor hall falla, la moto o no arranca o lo hace con dificultad, da tirones, petardea, rinde menos potencia; vamos nada que ver con el funcionamiento del cuenta revoluciones.
Ya nos contarás.
Un saludo.
 

KASTRO

Arrancando
Registrado
14 Oct 2016
Mensajes
23
Puntos
3
He hablado varias veces con el mecánico y:

Le han conectado otro cuadro y seguía sin funcionar las revoluciones.
Los cables parece ser que no están rotos y están bien.

Me ha explicado que el sensor Hall como también dicen los compañeros más arriba mide la posición del cigueñal y condiciona el buen funcionamiento del motor pero también manda la señal al cuenta revoluciones y en mi caso no funciona. También contáis que puede afectar al arrancar la moto y es verdad que en frió le cuesta bastante arrancar.

He estado leyendo toda la mañana sobre el maldito sensor y hay varios artículos que dicen que también afecta al funcionamiento del reloj así que le he dado el ok para la reparación.....os cuento como va evolucionando y menudo palo de pasta.
 

miguel318

Arrancando
Registrado
11 Oct 2017
Mensajes
39
Puntos
8
Ubicación
Talavera de la Reina
A mi me fallaba y resulta que eran los cables,le desmonté y los puse nuevos con funda de silicona,los de origen son penosos,en frio funcionaba bien pero al calentar daba tirones,ahora va perfecta,eso si,eso del cuentarevoluciones a mi no me fallaba.
 

versiano

Curveando
Registrado
25 Feb 2012
Mensajes
11.950
Puntos
113
Ubicación
Barcelona, pero "de pueblo"
Hola, no veo relación entre el hall y las revoluciones (si la moto va bien).
En el esquema eléctrico no sale conexión entre ambos.
Yo revisaría la bobina que si tiene conexión con el tacómetro... el cable, y que no haya alguna masa floja (a veces va y a veces no) que es lo más probable.
La moto irá más fina? Seguro
Arrancada mejor? Puede
Pero las revoluciones seguirán oscilando...
Te dejo el esquema:

Suerte!


Enviado desde mi iPhone utilizando Tapatalk
 

Chax

Curveando
Registrado
15 Jul 2016
Mensajes
2.285
Puntos
113
Ubicación
Madrid
He hablado varias veces con el mecánico y:

Le han conectado otro cuadro y seguía sin funcionar las revoluciones.
Los cables parece ser que no están rotos y están bien.

Me ha explicado que el sensor Hall como también dicen los compañeros más arriba mide la posición del cigueñal y condiciona el buen funcionamiento del motor pero también manda la señal al cuenta revoluciones y en mi caso no funciona. También contáis que puede afectar al arrancar la moto y es verdad que en frió le cuesta bastante arrancar.

He estado leyendo toda la mañana sobre el maldito sensor y hay varios artículos que dicen que también afecta al funcionamiento del reloj así que le he dado el ok para la reparación.....os cuento como va evolucionando y menudo palo de pasta.
Yo que tú, haria caso al Señor Versiano......
 

Victormes

Curveando
Registrado
1 Jun 2011
Mensajes
4.736
Puntos
113
Ubicación
KSTFA - Land of the Bomb.
El cuentarevoluciones falla por cables pelados en la caja del faro o por la columna de direccion.
Suelen ser verdes...revisa la instalacion y dejate de sensores HALL...
Cuando falla el Hall, falla todo menos las revoluciones....porque el motor va como el culo.
Un saludo, Piltrafillas!!
 

Johan11

En rodaje
Registrado
30 Nov 2013
Mensajes
193
Puntos
28
El cuentarevoluciones falla por cables pelados en la caja del faro o por la columna de direccion.
Suelen ser verdes...revisa la instalacion y dejate de sensores HALL...
Cuando falla el Hall, falla todo menos las revoluciones....porque el motor va como el culo.
Un saludo, Piltrafillas!!
Joder, que bueno es este tio!!!!

Enviat des del meu Mi A2 Lite usant Tapatalk
 

comandantebmw

Curveando
Registrado
6 May 2014
Mensajes
2.813
Puntos
113
Ubicación
sureste
He hablado varias veces con el mecánico y:

Le han conectado otro cuadro y seguía sin funcionar las revoluciones.
Los cables parece ser que no están rotos y están bien.

Me ha explicado que el sensor Hall como también dicen los compañeros más arriba mide la posición del cigueñal y condiciona el buen funcionamiento del motor pero también manda la señal al cuenta revoluciones y en mi caso no funciona. También contáis que puede afectar al arrancar la moto y es verdad que en frió le cuesta bastante arrancar.

He estado leyendo toda la mañana sobre el maldito sensor y hay varios artículos que dicen que también afecta al funcionamiento del reloj así que le he dado el ok para la reparación.....os cuento como va evolucionando y menudo palo de pasta.
Yo en tu caso antes de cambiar el sensor hall cambiaría de mecánico
 

tulanora

Allá vamos
Registrado
9 May 2016
Mensajes
624
Puntos
63
Ten en cuenta que si el fallo estriba en los cables que mandan la señal al cuenta revoluciones (no los del hall), es normal que si conectan otro cuenta revoluciones éste no funcione.
Desde luego, bajo mi punto de vista y siguiendo la línea de otros compañeros, no es del sensor hall, sino de los cables que llegan al cuenta revoluciones.
Un saludo.
 

KASTRO

Arrancando
Registrado
14 Oct 2016
Mensajes
23
Puntos
3
Hola a todos y gracias por los consejos.... lo hablaré con el mecánico pero ya los ha pedido, os voy contando.
 

sangs

Acelerando
Registrado
20 Ene 2010
Mensajes
295
Puntos
43
Ubicación
Madrid
yo tuve el problema con el sensor hall en una gs 1100 y lo síntomas, como ya te han comentado, no coinciden. Simplemente la moto no encendía, si lo hacía se paraba,... vamos imposible andar con ella. Haz caso a los maestros del foro.
Un saludo y suerte.
 

KASTRO

Arrancando
Registrado
14 Oct 2016
Mensajes
23
Puntos
3
Buenos días, ayer estaba super rayado por vuestros comentarios que tienen todo el sentido así que fuí al taller a ver al mecánico que por cierto no me queda nada cerca de casa.
Le expliqué todo lo que hemos comentado sobre que el problema NO podía ser del sensor Hall ya que la moto va estupendamente y me comentó que además de las funciones que todos conocemos, el sensor Hall también pasa señal al tacometro. Me dijo que los cables estaban bien y que las bridas las habían cambiado pues no eran las originales.

Me dijo que había limpiado los sensores para intentar recuperarlos pues estaban como desgastados y blanquecinos pero que no funcionaban.

Es la primera vez que llevo la moto a este mecánico que me han recomendado y le encontré muy seguro, me dijo que me tranquilizara riéndose que si no era eso o no me lo arreglaba no me iba a cobrar nada.

Espera que le lleguen las piezas mañana y que el jueves esté la moto lista. Os voy contando.
 

comandantebmw

Curveando
Registrado
6 May 2014
Mensajes
2.813
Puntos
113
Ubicación
sureste
Yo te voy a contar una anécdota que me ocurrió a mi personalmente.
Tenía una 1150 que compré y no iba bien. Como no tenía tiempo para trastearla decidí llevarla a un reputado taller de mi ciudad y le dije al mecánico que revisara la moto pero que no pusiera ni una sola pieza sin consultarme porque yo tenía otra moto para despiezar y podría darle la pieza que necesitara.
Tuvo la moto más de un mes en el taller. Le quitó el depósito y soltó cableado y la dejó allí "desangrandose". Yo le llamaba de vez en cuando para preguntarle que le pasaba a la moto y cada vez me daba un argumento más absurdo. Que si pueden ser los inyectores... que si puede ser el sensor HAll... que si pueden ser las bobinas... que si posiblemente el potenciómetro del TPS esté averiado... que si la CDI... que los problemas electrónicos son muy difíciles... que habría que cambiar piezas nuevas.... Yo me negué a que pusiera nada nuevo y le reiteré mi disposición a proporcionarle cualquier pieza que necesitara.
Pasado un mes y medio me dice el tio que él no puede poner la moto a punto, que "está muy liado" y la moto necesita al menos 10 o 15 horas de trabajo porque tiene que revisar todo el sistema eléctrico, que si le doy el visto bueno lo hace pero la factura va a ser gorda debido a que le va a dedicar mucho tiempo y además era una cosa que no sabía hacer cualquier mecánico. El podía hacerlo porque era el mejor.
Llegado a este punto mi único objetivo era sacar la moto de allí cuanto antes y le hice ver que entendía su postura y que si estaba tan liado de trabajo comprendía perfectamente que no pudiera dedicarle tiempo a la moto salvo que la cogiera en exclusiva para hacerle una intervención "profunda" y costosa.
Saqué la moto de ese taller (vuelvo a repetir de gran prestigio en la zona) y en mi casa le hice: Ajuste de TPS, reglaje de válvulas y sincro de cilindros. La moto se quedó que Iba mejor que nueva sin cambiar ni las bujías.
Moraleja:
Huye de mecánicos charlatanes y a la más mínima duda de su profesionalidad saca tu moto de allí.

PD. Me "hizo el favor" de cobrarme solamente 30 € por un conector rápido de gasolina que no cambió. Le pagué porque las llaves de la moto las tenía él y la moto estaba en "su territorio".
 

KASTRO

Arrancando
Registrado
14 Oct 2016
Mensajes
23
Puntos
3
Entiendo lo que dices, todos tenemos algún caso así pero de momento la moto está "abierta" y solo está esperando las piezas. Después de la visita de ayer me quedé más tranquilo, os mantengo informados.

Os cuento un caso con el coche, llevé mi Bmw a un concesionario oficial en Madrid ya que le saltó un chivato de avería y le tocaba cambio de líquidos, después de mucho tiempo intentando averiguar en el taller cual era el problema me dan un presupuesto de 900 euros por cambiar un sensor que lleva el volante que parece ser hay que cambiarlo entero y por eso salta el chivato en el cuadro.

Me niego a hacerlo ya que el coche no demuestra ningún síntoma de mal funcionamiento y me cobran 135 euros por el chequeo de las maquinas y salgo enfadado y con el chivato encendido lo cual me jode llevar eso en el salpicadero todo el tiempo.

Al año siguiente lo llevo al mismo taller para la revisión anual y me dice el jefe de taller que el coche tiene un chivato encendido (el mismo por supuesto), vuelvo a decir que no lo toquen que me parece muy caro y, ahora viene lo bueno, me cuenta que no es caro que es un sensor de la palanca del freno de mano que no conecta bien y por eso se queda encendido y que son solo 40 euros. Por supuesto le digo que lo cambien pero alucinando....es el mismo taller BMW un año después me diagnostica un problema diferente y 860 euros de diferencia.

Lo de los talleres y mecánicos parece una lotería. Saludos
 

LEYENDA67

Arrancando
Registrado
28 Ene 2020
Mensajes
63
Puntos
18
Ubicación
BILBAO
Buenos días,

Hace unos meses compré mi r1150rt 2003 doble bujía con fallo en cuenta revoluciones ya que a veces parecía que no daba señal y se ponía a 0. El antiguo dueño me aviso del fallo y aún así la compré pues el resto de la moto estaba muy bien y la saqué a muy buen precio. Hace un par de meses dejó de funcionar del todo y ha llegado el momento de pasar por el taller para arreglarlo pensando que podía ser un cable roto, mal contacto o el propio reloj, pues bien, parece ser que es el sensor Hall y la broma sale por 321 euros (200 piezas + mano de obra 3 horas) en un taller no BMW de Madrid.

La moto no se para, ni tiene ruidos raros, ni baja la potencia, salvo el cuenta vueltas todo va perfecto y tiene 63000 kms.

Amigo Kastro acabo de conectarme y solo e leído tu post y pasado del resto espero que nadie halla puesto lo mismo , aquí hay piezas de todas las marcas que se van y se reponen de vez en cuando según van llegando piezas , espero que te sirva a ti a toda la familia que compone este foro , saludos .

 

nissimo

Allá vamos
Registrado
21 Feb 2006
Mensajes
649
Puntos
43
Ubicación
Cártama
Buenos días, ayer estaba super rayado por vuestros comentarios que tienen todo el sentido así que fuí al taller a ver al mecánico que por cierto no me queda nada cerca de casa.
Le expliqué todo lo que hemos comentado sobre que el problema NO podía ser del sensor Hall ya que la moto va estupendamente y me comentó que además de las funciones que todos conocemos, el sensor Hall también pasa señal al tacometro. Me dijo que los cables estaban bien y que las bridas las habían cambiado pues no eran las originales.

Me dijo que había limpiado los sensores para intentar recuperarlos pues estaban como desgastados y blanquecinos pero que no funcionaban.

Es la primera vez que llevo la moto a este mecánico que me han recomendado y le encontré muy seguro, me dijo que me tranquilizara riéndose que si no era eso o no me lo arreglaba no me iba a cobrar nada.

Espera que le lleguen las piezas mañana y que el jueves esté la moto lista. Os voy contando.
Te aseguro que me da muy mala espina cuando te dice que los sensores Hall están como desgastados. Los sensores Hall no se pueden gastar. Pueden dejar de funcionar, pero no se gastan ya que son similares a los de la foto que adjunto.
Hall.JPG

No hay nada en su funcionamiento que los toque o roce, por tanto, no puede haber desgaste "jamas".
Tal y como te han comentado los compañeros, si alguno de los sensores no funciona la moto tampoco te funcionara.
Te adjunto un enlace de un vídeo donde se comprueban unos Hall de R1100R (pero da igual por que son los mismos).

Comprobación sensor hall de la BMW R1100R
 

aclarin

En rodaje
Registrado
14 May 2010
Mensajes
155
Puntos
28
Ubicación
Alcala de Guadaira
Mi moto está teniendo sintomas parecidos ,si le arreo mueren las revoluciones y se me para la moto la vuelvo a arrancar y palante.El sensor Hall se hizo nuevo y la moto va redonda asi que eso no falla,casi seguro que es la bobina,en Oscaro está en 53 € ,la pondré y ya os comento.Saludos
 

KASTRO

Arrancando
Registrado
14 Oct 2016
Mensajes
23
Puntos
3
Hola a todos,

Ya tengo la moto por fin funcionando correctamente, ha sido bastante caro pero el cuenta revoluciones va perfectamente. Saludos
 

tulanora

Allá vamos
Registrado
9 May 2016
Mensajes
624
Puntos
63
Nos alegramos, pero podrías decir en qué ha consistido la avería y así aprenderemos todos. De esta forma cuando alguien nos pregunte, podremos tener otra pieza más del complejo puzle de la mecánica y sabremos o intentaremos dar la respuesta adecuada, como hemos intentado hacer contigo.
Un saludo.
 

KASTRO

Arrancando
Registrado
14 Oct 2016
Mensajes
23
Puntos
3
Hola, os cuento todo tal y como ha pasado y según información del mecánico, pues yo no controlo.

Problema: Avería en el cuenta revoluciones el cual dejaba de funcionar hasta que se hizo permanente.

El primer día que llevé la moto el mecánico intentó, sin desmontar nada y metiendo la mano, presionar las conexiones por detrás del cuadro por si había algo desconectado pero sin éxito, con lo cual me tocó dejar la moto y muy amables me llevaron a casa.

Antes del confinamiento hablamos ya que había pedido un cuadro para conectarlo pensando que ese era el problema. Llegó el cuadro lo conecto pero el cuenta revoluciones seguía sin funcionar por lo que me informó que lo más seguro eran los sensores Hall y a cuanto subiría la factura por si lo quería hacer o no pues barato no era. Si no lo hacía no me cobraría nada.

Gran susto y fue entonces cuando le sugerí lo de las bridas asesinas, diciéndome que estaba seguro que eran los Hall y que podría mirar las bridas pero eso sería más mano de obra.

Llega el confinamiento, me llama que las bridas están bien y los sensores tardan en llegar por los problemas logísticos.
Por fin llegan, los cambia y el cuenta revoluciones funciona correctamente, pero ha sido una pasta.

Me hace el favor y me trae la moto hasta mi garaje pues yo no quería salir.

Yo por mi parte me metí en Internet a investigar a raíz de los comentarios y sin saber averigüe que hay motores donde los sensores Hall además de sus funciones habituales, también llevan la información de las revoluciones del motor hasta el cuenta revoluciones.

La duda está en que el motor de la moto siempre ha funcionado correctamente y solo falló el cuenta revoluciones. Espero haber ayudado algo un saludo a todos.
 

Netxer

Arrancando
Registrado
7 Oct 2018
Mensajes
10
Puntos
3
Ubicación
Girona
Hola compañero, lo Bueno que ya te funciona la moto, lo malo es que un sensor hall y en concreto el de tu moto simplemente indica cuando soltar la chispa dicho rapido y mal, la averia mas comun es que la funda de los cables se reseque y se comunique todo el sistema, cambiado cables como se explica en mil bricos se soluciona.Rara Vez o por lo menos es menos comun , se suelen estropear los sensores ( es un electroiman).
las instalaciones de estas motos no hacen justícia a la calidad de la moto, lo de las bridas apretadas como tornillos de submarino es cierto y provocan muchos problemas.

espero que el mecanico te enseñase las piezas
 

macy

Arrancando
Registrado
28 Feb 2019
Mensajes
19
Puntos
3
Ubicación
Jerez
Yo diría que te quedases con el sensor hall averiado, por dos razones.
Una, que lo puedes desmontar, probar y aprender..
Y dos, en su caso, reparar. Así lo tendrás para repuesto tuyo (total o las partes reutilizables de él) o de otros.
Con eso, en cualquier caso aprenderás/aprenderemos.
 

KASTRO

Arrancando
Registrado
14 Oct 2016
Mensajes
23
Puntos
3
Yo diría que te quedases con el sensor hall averiado, por dos razones.
Una, que lo puedes desmontar, probar y aprender..
Y dos, en su caso, reparar. Así lo tendrás para repuesto tuyo (total o las partes reutilizables de él) o de otros.
Con eso, en cualquier caso aprenderás/aprenderemos.
Hola, no te falta razón pero la verdad es que en este punto, lo que quiero ya es pasar pagina. Saludos
 
Arriba