Tutorial Reseteo ABS K1/75/100/1100 - R 1100 RT/GS

Karlos BMW

Curveando
Registrado
18 Sep 2003
Mensajes
12.903
Puntos
113
Ubicación
Bilbaino de Deusto, en Lardero (La Rioja).
Parece que a estas alturas, sigue habiendo dudas de como resetear ABSs de primera y segunda generación, de las Ks 75/100/1100 o Rs 1100/1100 RT/GS.

Este método científico del que tanto se ha posteado y preguntado, es válido para todas las BMW que dispongan de un interruptor de ABS y un conector de 3 pines, que está situado debajo del asiento, con un capuchón azul.

Aquí pongo la receta completa.

Ante todo, prepara 1 par de cervezas y 1 trozo de cable de 20 cm.

Para ello procede de la siguiente manera:

1º. Tomate una cerveza tranquilamente porque es una operación que así lo precisa, pero poco a poco.

2º. Levantas el asiento y localiza un conector de 3 cables con una capucha azul.

3º. Tragito de cerveza que ahora se complica la cosa.

4º. Con el contacto de la llave quitado y el ruptor de emergencia del puño quitado (el del botón de arranque) ... conecta un cable del conector central, a una buena masa como por ejemplo el anillo exterior de la toma de mechero, o un tornillo que no esté pintado.

5º. Acaba la cerveza.

6º. Abre la otra cerveza y comprueba que esté fresquita.

7º. Gira la llave de contacto, y deja el ruptor o pare, desconectado.

8º. Pulsa el botón de ABS durante 20 segundos.

9º. Suelta el botón de ABS y desconecta el contacto de la llave.

10º. Quita el cable, pon el capuchón y cierra el asiento.

11º. Acaba la cerveza y sonrie que ya está.

Como has visto, en 11 pasos, has reseteado el ABS.


Si el reseteo se resiste, y no es una mala masa, conectar el cable después de que el ABS haga un pequeño chequeo, fácilmente reconocible por los crujidillos que hace el relé del ABS.


Intercalando un led de 2 mA y una resistencia de 520 Ohmios en serie, podremos además saber que tipo de fallo da, por la frecuencia del parpadeo.

Dicho led deberá ir al positivo de la batería o toma de mechero.

En cierta ocasiones, si el reseteo se hace con el cable dotado de un led y vemos que no podemos resetear el ABS, hacerlo con un cable sin el mismo.

1. Modulador de presión delantero (el de la izquierda)

2. Modulador de presion trasero (el de la derecha)

3. Sensor de velocidad de la rueda delantera

4. Sensor de velocidad de la rueda trasera

5. Voltaje de la batería demasiado bajo

6. Relé ABS *

7. Unidad de control del ABS

8. Sensor de vacío frontal o trasera, o de otros

9. Desconocido


Las pacientes.

Una K.

K 100 RS 16 V largo alcance antinieblas tras desde abajo.jpg

El material necesario.

IMG_3913 R.jpg

Un extremo con una pinza y el otro con la punta parcialmente estañada, para dejar el cobre visto y garantizar un buen contacto dentro del conector. *:cool:

IMG_3915 R.jpg

Posteriormente sustituí la pinza de cocodrilo por una toma de mechero para nuestras BMWs.

El conector.

De la K.

IMG_3917 R.jpg

Y de la R1100RT de Buscacosas.

IMG_3872 R.jpg

Conectamos el cable.

IMG_3924 R.jpg

El ruptor de la piña, desconectado.

IMG_3877 R.jpg

Ponemos el contacto de la moto.

IMG_3876 R.jpg

Pulsamos el interruptor del ABS durante 20 segundos.

IMG_3878 R.jpg

Quitamos contacto.

IMG_3879 R.jpg

Quitamos cable y contacto.

Y cerramos todo.

La cerveza, la tuve que acabar en casa con un poco de jamón. *;D *;D * ;D

Con Buscacosas, me tome luego un par de rondas de cervezas. *:cool:



Nota: mirar mensaje 154 con los diagramas y tester.

 
Última edición:

Karlos BMW

Curveando
Registrado
18 Sep 2003
Mensajes
12.903
Puntos
113
Ubicación
Bilbaino de Deusto, en Lardero (La Rioja).
He añadido como detectar el tipo de fallo.

Esquema tester y reset.jpg

DSC_8156 R.jpg


Cuando pueda, pongo unas fotos de como restearlo.

Un saludo. ;)


Ah! Y aunque he comentado el problema con el fallo 7 de la centralita y su solución, parece que hay oto método para restear dicho fallo. :)



464B425F4348574B4255270 dijo:
hola otra vez , perdonar la tardanza pero estos dias uno no esta para lo importante ... bueno , como conté el tema es que me daba 7 parpadeos el cable con el led fabricado según nos explicó Karlos en su estupendo reportaje ( http://www.bmwmotos.com/cgi-bin/yabb2.4/YaBB.pl?num=1224764167/0), y intentaba resetear la centralita con el sistema del cable a masa y el otro exstremo al conector central del capuchon azul )
bueno , no me funcionaba , asi que tuve la suerte de recibir el consejo de JRCO que es el que sigue :
todo apagado en la moto , quitamos el conector peine de la centralita abs y la dejamos así una noche (sé que no es muy científico pero es lo que hice yo y funcionó), a la mañana siguiente y si uno es mañoso con una mano se mantiene apretado el pulsador de ABS ( sin contacto puesto ni nada )y con la otra se conecta de golpe todo el peine del enchufe de la centralita.
luego al dar contacto lógicamente sigue parpadeando la luz de ABS , pero al conectar el cortacorriente ( el del botón de arranque ) notareis que ademas suena un instante el relé del ABS, la luz sigue parpadeando , pulsamos boton de arranque , la moto arranca , se mueve unos metros, el test de ABS acaba y las luces parpadeantes se apagan
fin
( y recordad que todo esto , esta probado para ABS tipo I que es el que lleva la K1, no sé nada de su esfectividad para ABS tipo II)

!suerte a todos los "beemers" este 2010!
 
Última edición:

Nekobasu

Allá vamos
Registrado
31 Oct 2008
Mensajes
777
Puntos
18
Karlos BMW dijo:
He añadido como detectar el tipo de fallo.

Cuando pueda, pongo unas fotos de como restearlo.

Un saludo.  ;)

Avísame cuando pongas las afotos y lo cuelgo del blog.
 

Karlos BMW

Curveando
Registrado
18 Sep 2003
Mensajes
12.903
Puntos
113
Ubicación
Bilbaino de Deusto, en Lardero (La Rioja).
Lo de hacer unas fotos, lo puedo hacer en un momento.

Lo suyo sería comprar un led y una resistencia para hacer el lector de averías.

Cuando tenga o lo uno u lo otro, te lo paso.

Enhorabuena por el blog.

A todos, claro. ;)
 

Karlos BMW

Curveando
Registrado
18 Sep 2003
Mensajes
12.903
Puntos
113
Ubicación
Bilbaino de Deusto, en Lardero (La Rioja).
Bueno, hoy he terminado de hacer un poco más sotisficado el cable, al que he incorporado el testigo de averías.

Parece que si no hay fallo, el led se queda fijo, y si hay un fallo, debe parpadear, pero como no tenía un fallo, no lo he podido constatar.

A ver si provoco un fallo, como un sensor que desenchufe y a ver como hace la lectura del fallo. ::)
 

Karlos BMW

Curveando
Registrado
18 Sep 2003
Mensajes
12.903
Puntos
113
Ubicación
Bilbaino de Deusto, en Lardero (La Rioja).
Bueno ya he hecho el cable definitivo.

img3859-jpg.51996


Con la pinza de cocodrilo hago una buena masa a por ejemplo un tornillo de acero inoxidable.

No valen los tornillos pintados.

El led si no hay fallo, se queda encendido fijo.

Si hay un fallo, hace ciclos de encenderse y apagarse.

Así de sencillo. *;)
 

Adjuntos

  • img3859.jpg
    img3859.jpg
    64,2 KB · Visitas: 609
Última edición:

Karlos BMW

Curveando
Registrado
18 Sep 2003
Mensajes
12.903
Puntos
113
Ubicación
Bilbaino de Deusto, en Lardero (La Rioja).
Estoy ideando un sistema para poner el led en una caja con un interruptor. :cool:

Por cierto, hoy me ha dado un 7 y estaba acojoooonadito.

Resulta que tanto trastear con el cable para probarlo, provocó el fallo.

Pero con el mismo, lo solucioné, y lo he probado durante 250 kms, junto con las nuevas bujías, filtro de aire y SAE 15 de las horquillas. :D
 

thernango

Curveando
Registrado
4 Dic 2005
Mensajes
1.135
Puntos
38
Karlos, ¿podrías decirnos que frecuencias de parpadeo corresponden a los códigos de averias?.
 

Karlos BMW

Curveando
Registrado
18 Sep 2003
Mensajes
12.903
Puntos
113
Ubicación
Bilbaino de Deusto, en Lardero (La Rioja).
thernango dijo:
Karlos, ¿podrías decirnos que frecuencias de parpadeo corresponden a los códigos de averias?.

Karlos BMW dijo:
Intercalando un led de 2 mA y una resistencia de 520 Ohmios en serie, podremos además saber que tipo de fallo da, por la frecuencia del parpadeo.

1. Modulador de presión delantero (el de la izquierda)

2. Modulador de presion trasero (el de la derecha)

3. Sensor de velocidad de la rueda delantera

4. Sensor de velocidad de la rueda trasera

5. Voltaje de la batería demasiado bajo

6. Relé ABS

7. Unidad de control del ABS

8. Sensor de vacío frontal o trasera, o de otros

9. Desconocido
 

thernango

Curveando
Registrado
4 Dic 2005
Mensajes
1.135
Puntos
38
:-[ No pillo, Karlos, estoy espeso :).

Lo que quiero decir es que, por ejemplo, cuando te ha dado el fallo 7, como o cuantas veces ha parpadeado el led.
 

Karlos BMW

Curveando
Registrado
18 Sep 2003
Mensajes
12.903
Puntos
113
Ubicación
Bilbaino de Deusto, en Lardero (La Rioja).
Es muy sencillo.

Si no hay fallo, el led se mantiene encendido.

Si hay un fallo, empiezan los parpadeos.

Em mi caso eran 7 parpadeos, pausa y de nuevo 7 parpadeos.

Pero vamos, estoy seguro que fué por trastear. ;D ;D ;D
 

thernango

Curveando
Registrado
4 Dic 2005
Mensajes
1.135
Puntos
38
Entendido ;).
Y ya puestos appreguntar, ¿porqúe utilizas ahora una resistencia de 820 Ohmios en vez de la de 520?.
 

Karlos BMW

Curveando
Registrado
18 Sep 2003
Mensajes
12.903
Puntos
113
Ubicación
Bilbaino de Deusto, en Lardero (La Rioja).
El problema del led estandar, es que con la resistencia de 820 se veía digamos que medio bien.

Con la de 520 en condiciones normales de luz, pues se ve bien.

Ahora bien, el de alto brillo con la de 820 se ve genial, por mucha luz que tengas.


Por cierto, ayer vi unos leds de 3 w, que te dejaban ciego!

Igual rescato un piloto trasero de led que no se veía un carajo, y hago una nueva placa con estos leds. :cool:
 

lobosolitario

Allá vamos
Registrado
4 Abr 2009
Mensajes
720
Puntos
43
Ubicación
La Villa y Corte
No llevo mucho en el foro, pero soy "inquieto", y tengo una R850R del 97, y de vez en vez el ABS tambien "flipa"
Pregunta:
¿Todo lo dicho aquí vale para mi "sevillana"?
Otra:
Soy inquieto pero algo torpe en temas electronicos (por falta de conocimientos ¿Eh?), como no veo el "montaje" de la resistencia y el led ( al interruptor creo que llego), ¿Podríais poner un esquema, aunque sea muy sencllito?

Gracias anticipadas por vuestra atención y V'sss...
 

anitxu

Arrancando
Registrado
7 Nov 2005
Mensajes
42
Puntos
0
Al igual que lobosolitario, yo también tengo dudas en cuanto al esquema de montaje del comprobador.
Karlos, podrías decirnos el orden de colocación del led y de la resistencia? O lo que es lo mismo, si la resistencia va situada entre la pinza de cocodrilo y el led, o entre el led y la punta que se mete en el conector del ABS.

Muchas gracias
Germán
 

Karlos BMW

Curveando
Registrado
18 Sep 2003
Mensajes
12.903
Puntos
113
Ubicación
Bilbaino de Deusto, en Lardero (La Rioja).
Lo del led no es importante si lo que importa es hacer el reseteo.

Pero a veces, no es posible y si que es importante saber donde está el fallo.

Para ello, donde queramos del trozo de cable, colocaremos en el lado que irá al conector, la resistencia que he mencionado.

Luego, el led, cuyo positivo, es el que tiene la patilla más larga, la cuál soldaremos a la resistencia.

Recordemos que el led tiene polaridad.

Luego, la patilla más corta del led la soldaremos al resto del cable, en cuyo extremo soldaremos la pinza de cocodrilo.

Así de sencillo. ;)
 

anitxu

Arrancando
Registrado
7 Nov 2005
Mensajes
42
Puntos
0
Oido cocina!!
Perfectamente explicado.

Pensaba que tendría que fabricarme este comprobador-reseteador casero, pero resulta que había cometido un error de pardillo.
Arrancaba la moto y pisaba la maneta y el pedal de freno, y al ver que las luces de ABS no se apagaban pensaba que tendría avería. Me faltaba mover la moto unos centímetros para que el chequeo fuese completo!!
Novatadas que le van saliendo a uno. Es lo que hay.

Gracias Karlos.
 

lobosolitario

Allá vamos
Registrado
4 Abr 2009
Mensajes
720
Puntos
43
Ubicación
La Villa y Corte
Karlos BMW dijo:
Lo del led no es importante si lo que importa es hacer el reseteo.

Pero a veces, no es posible y si que es importante saber donde está el fallo.

Para ello, donde queramos del trozo de cable, colocaremos en el lado que irá al conector, la resistencia que he mencionado.

Luego, el led, cuyo positivo, es el que tiene la patilla más larga, la cuál soldaremos a la resistencia.

Recordemos que el led tiene polaridad.

Luego, la patilla más corta del led la soldaremos al resto del cable, en cuyo extremo soldaremos la pinza de cocodrilo.

Así de sencillo.  ;)

Dudas aclaradas.
¡¡Mucha gracias...!!
Ahora...¡¡a soldar...!!
 

KANOSAFERROL.-

Curveando
Registrado
12 Nov 2008
Mensajes
7.943
Puntos
83
Ubicación
FERROL
No estoy de acurdo con el paso 6, yo primero comprobaria que
la cerveza esta fresquita y luego la briria, sino otra vez a la nevera


Un saludo
 

Karlos BMW

Curveando
Registrado
18 Sep 2003
Mensajes
12.903
Puntos
113
Ubicación
Bilbaino de Deusto, en Lardero (La Rioja).
He añadido como detectar el tipo de fallo.

Cuando pueda, pongo unas fotos de como restearlo.

Un saludo.  ;)



Ah! Si os da fallo los sensores del ABS, comprobar distancias a la corona.

Si os da fallo la centralita limpiar los contactos con CRC, e incluso, desmontarla, rociar la placa y montarla al día siguiente.

Si da fallo el relé, abrirlo y comprobar que los contactos estén bien.
 

stromboly

Arrancando
Registrado
22 Jul 2009
Mensajes
5
Puntos
0
ERES FENOMENO TIO.

MUCHIMAS GRACIAS Y OLE POR LA PACIENCIA Y BUEN HACER QUE DEMUESTRAS EN TU CORREO CON FOTOS Y TODO.
LO DE LAS CERVECITAS FRESQUITAS DE P.M. LO DEMAS LO VOY A INTENTAR CUANDO TENGA TIEMPO.
PUESTOS A PREGUNTAR : SIGUE ACTUANDO EL ABS, PUES NO ME HE ATREVIDO A PISAR A FONDO EL FRENO POR MIEDO A BLOQUEAR LARUEDA.

LO DICHO MUCHISIMAS GRACIAS Y QUEDO A LA DISPOSICION POR SI HACE FALTA.
 

Karlos BMW

Curveando
Registrado
18 Sep 2003
Mensajes
12.903
Puntos
113
Ubicación
Bilbaino de Deusto, en Lardero (La Rioja).
En estas motos, si falla el ABS, el mordiente se mantiene, pero si se encienden los testigos del ABS, sencillamente no funciona. :-?

En las K 75 he vsto el conector, en el lado derecho, a la altura de la batería, sujeto a otros cables con una brida. ::)

Por cierto, escribir en mayúsculas en sinónimo de chillar. ::)

No olvides las cervecitas. ;)
 

stromboly

Arrancando
Registrado
22 Jul 2009
Mensajes
5
Puntos
0
Hola.

Como te voy a chillar con lo que yo te quiero, mas que chillar es de contento que me puse al ver
lo muy bien que te lo sabes montar.

Lo de las cervezas , cuando quieras, donde quieras

REPITO MUCHAS GRACIAS ;) ;)
 

stromboly

Arrancando
Registrado
22 Jul 2009
Mensajes
5
Puntos
0
Ole la grasia de mi niño

Ya te contare cuando resetee el abs

hasta pronto , saludos
 

stromboly

Arrancando
Registrado
22 Jul 2009
Mensajes
5
Puntos
0
HOLA CARLOS:

Hoy he podido seguir la secuencia que tan maravillosamente me indicaste para resetear el abs de mi k-75 del 92 y ho!!! sorpresa me ha funcionado a la primera.

Tengo que confesar que tenia mis dudas (dudas de ignorante) pero realmente te estoy agradecido pues jode un monton que por una tonterieta de estas te peguen una chufla en el taller.

Lo dicho que muy agradecido y lo de las cervezas sigue en pie. (las que quieras y cuando quieras)
para celebrar lo bien que lo he hecho yo ya me he tomado las correspondientes.

FELIZ VERANO Y MUCHAS GRACIAS :
 

serna

Arrancando
Registrado
11 Abr 2009
Mensajes
6
Puntos
0
Hola, acabo de hacer la prueba en una r110r y me daba 12 parpadeos, he repetido la prueba 5 veces y en todas me daban los mismos parpadeos ¿que significa?
 

Joeseph

Curveando
Registrado
29 Sep 2007
Mensajes
1.084
Puntos
36
Ubicación
Malaga
!Fantastico!...Llevaba dos dias la RT dando problemas de ABS, el parpadeo asincronico de las dos luces y por tanto no entraba.He seguido los pasos con un cable bastante rudimentario...(pelado de puntas y clavito en un extremo para entrar bien en el conector)..Y a la primera ..NO.... peeero a la segunda y una vez bien enganchado...Perfecto.
He dado un paseo largo hoy y todo funcionando..Gracias por el post..este foro es increible. :D :D :D :D :D
 

KANOSAFERROL.-

Curveando
Registrado
12 Nov 2008
Mensajes
7.943
Puntos
83
Ubicación
FERROL
Y si vales para la generacion de las R 1100, Yo creo que debe de valer tambien para las K1200 de la primera serie. Porque yo creo que el sistema de ABs, debe de ser muy similar.

Un saludo
 

Karlos BMW

Curveando
Registrado
18 Sep 2003
Mensajes
12.903
Puntos
113
Ubicación
Bilbaino de Deusto, en Lardero (La Rioja).
4C5B5A4D5547495F52555B4C3E0 dijo:
Y si vales para la generacion de las R 1100, Yo creo que debe de valer tambien para las K1200 de la primera serie. Porque yo creo que el sistema de ABs, debe de ser muy similar.

Un saludo



Yaaaa, pero esa serie ni tiene interruptor de ABS, ni el conector de 3 pines, que pasa a 21, y no es cuestión de experimentos. :-/
 

capibmw

En rodaje
Registrado
8 Oct 2008
Mensajes
107
Puntos
16
no siempre es asi, yo tenia en mi k75 fallo 1,traje de alemania un modulador , lo monte ,lo resetee y nada,solucin bajar el monte santa tecla girar la llave del con tacto a la posicion de of ,acto seguido girar a on (todo esto en recta)
y todo lo que no se reseteava se fini
 

luis31

Acelerando
Registrado
14 Oct 2009
Mensajes
305
Puntos
18
Lo importnte es la marca de la cerveza y cuantas tienes que tomarte para hacer el reeeeeetszero ese. ;D ;D ;D
 

archidona

Arrancando
Registrado
27 Abr 2010
Mensajes
2
Puntos
0
Hola a todos, tengo una k100 rs y la compré con la luz de abs encendida. le habian cambiado la bateria hacia poco y pensé que seria falta de resetear la centralita de abs. He visto vuestras indicaciones para hacerlo pero no lo consigo hacer. La luz sigue encendida parpadeando siempre.
Cuando pongo el contacto no se oye el relé funcionar y tampoco se donde lo lleva exastamente.
No se como solucionar el tema. Alguien me sabria orientar en que puedo hacer?
muchas gracias
 

archidona

Arrancando
Registrado
27 Abr 2010
Mensajes
2
Puntos
0
Si, cuando pulsas el boton del abs del cuadro la luz se queda fija durante un tiempo pero luego vuelve a parpadear.
 
J

José Gisbert

Invitado
Hola buenas noches.

Ayer mientras llegaba a casa, después de unos 40 km. se me encendio la luz parapdeante del ABS del cuadro, esta tarde lo he intentado resetear, pero nada, fui a casa de un amigo me ha dado un led y la resistencia.

Siguiendo el Post me ha dado el fallo nº 6, que es el del rele, y viendo en el BOX de las K100 veo la caja de reles de la K1-K100 RS como la mia, pero veo que hay del reles del ABS,

k100rs16vcajarelsmmediu.jpg


http://img378.imageshack.us/img378/6836/k100rs16vcajarelsm.jpg

Cual es el rele, el nº 1 o el nº 3,

veo que hay uno de estos reles con un precio normal de 17 euros, pero el otro 170 euros, cual es el que normalmente se estropea, os ha pasado a alguno de vosotros??

Saludos y gracias
 
Arriba